Fast User Switching problem

Discussion in 'Computer Support' started by Black Baptist, Jan 13, 2004.

  1. When I try to use fast user switching to switch to another user I get bounced
    back to the logon screen although it will work if I logout the first user and
    login the 2nd. Anyone know how to fix this?
     
    Black Baptist, Jan 13, 2004
    #1
    1. Advertising

  2. Black Baptist

    Liz Guest

    Liz, Jan 13, 2004
    #2
    1. Advertising

  3. Liz rambled on in 24hoursupport.helpdesk:

    > Problem with fast user switching
    > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    >
    > "Black Baptist" wrote
    >> When I try to use fast user switching to switch to another user I get

    bounced
    >> back to the logon screen although it will work if I logout the first user

    and
    >> login the 2nd. Anyone know how to fix this?

    Thanks for the reply but I already saw the site and it wasn't any help. :(
     
    Black Baptist, Jan 13, 2004
    #3
  4. Black Baptist

    Liz Guest

    "Black Baptist" wrote

    > Liz rambled on in 24hoursupport.helpdesk:
    >
    > > Problem with fast user switching
    > > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    > >
    > > "Black Baptist" wrote
    > >> When I try to use fast user switching to switch to another user I get
    > >> bounced back to the logon screen

    >
    > Thanks for the reply but I already saw the site and it wasn't any help. :(


    Try this: Start, Settings, Control Panel,
    double-click Display, Select the Screen Saver tab,
    uncheck the box says "on resume, password protect".
    See if this helps.
     
    Liz, Jan 13, 2004
    #4
  5. Liz rambled on in 24hoursupport.helpdesk:

    > "Black Baptist" wrote
    >
    >> Liz rambled on in 24hoursupport.helpdesk:
    >>
    >> > Problem with fast user switching
    >> > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    >> >
    >> > "Black Baptist" wrote
    >> >> When I try to use fast user switching to switch to another user I get
    >> >> bounced back to the logon screen

    >>
    >> Thanks for the reply but I already saw the site and it wasn't any help. :(

    >
    > Try this: Start, Settings, Control Panel,
    > double-click Display, Select the Screen Saver tab,
    > uncheck the box says "on resume, password protect".
    > See if this helps.
    >
    >
    >
    >
    >


    It's never been enabled.
     
    Black Baptist, Jan 16, 2004
    #5
  6. Black Baptist

    Liz Guest

    "Black Baptist" wrote

    > Liz rambled on in 24hoursupport.helpdesk:
    >
    > > "Black Baptist" wrote
    > >
    > >> Liz rambled on in 24hoursupport.helpdesk:
    > >>
    > >> > Problem with fast user switching
    > >> > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    > >>
    > >> Thanks for the reply but I already saw the site and it wasn't any help. :(

    > >
    > > Try this: Start, Settings, Control Panel,
    > > double-click Display, Select the Screen Saver tab,
    > > uncheck the box says "on resume, password protect".
    > > See if this helps.

    >
    >
    > It's never been enabled.


    Start/Run/eventvw, check your Event Viewer logs and see
    if there are any errors recorded in the logs that may help you
    pinpoint the problem.
     
    Liz, Jan 20, 2004
    #6
  7. Liz rambled on in 24hoursupport.helpdesk:

    > "Black Baptist" wrote
    >
    >> Liz rambled on in 24hoursupport.helpdesk:
    >>
    >> > "Black Baptist" wrote
    >> >
    >> >> Liz rambled on in 24hoursupport.helpdesk:
    >> >>
    >> >> > Problem with fast user switching
    >> >> > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=

    7906
    >> >>
    >> >> Thanks for the reply but I already saw the site and it wasn't any

    help. :(
    >> >
    >> > Try this: Start, Settings, Control Panel, double-click Display, Select

    the
    >> > Screen Saver tab, uncheck the box says "on resume, password protect".

    See
    >> > if this helps.

    >>
    >>
    >> It's never been enabled.

    >
    > Start/Run/eventvw, check your Event Viewer logs and see
    > if there are any errors recorded in the logs that may help you
    > pinpoint the problem.
    >
    >
    >
    >
    >


    First place I checked no errors and all the correct services are enabled.
     
    Black Baptist, Jan 20, 2004
    #7
  8. Black Baptist

    Liz Guest

    "Black Baptist" wrote:

    > Liz rambled on in 24hoursupport.helpdesk:
    >
    > > Start/Run/eventvw, check your Event Viewer logs and see
    > > if there are any errors recorded in the logs that may help you
    > > pinpoint the problem.
    > >
    > >

    >
    > First place I checked no errors and all the correct services are enabled.


    Good, so you don't have a problem.
    Just make sure the Welcome screen is enabled.
    Offline files must be disabled (control panel/folder options/offline files tab).
    And the computer must not be joined to a domain.

    Enabling fast user switching
    http://www.sanx.org/tipShow.asp?articleRef=101
     
    Liz, Jan 20, 2004
    #8
  9. Liz rambled on in 24hoursupport.helpdesk:

    > "Black Baptist" wrote:
    >
    >> Liz rambled on in 24hoursupport.helpdesk:
    >>
    >> > Start/Run/eventvw, check your Event Viewer logs and see
    >> > if there are any errors recorded in the logs that may help you
    >> > pinpoint the problem.
    >> >
    >> >

    >>
    >> First place I checked no errors and all the correct services are

    enabled.
    >
    > Good, so you don't have a problem.
    > Just make sure the Welcome screen is enabled.
    > Offline files must be disabled (control panel/folder options/offline

    files tab).
    > And the computer must not be joined to a domain.
    >
    > Enabling fast user switching
    > http://www.sanx.org/tipShow.asp?articleRef=101
    >
    >
    >
    >
    >


    Offline files is disabled when FUS is enabled anyway so it isn't that and
    I'm not on a domain....thanks for your time by the way. :)
     
    Black Baptist, Jan 20, 2004
    #9
  10. Black Baptist, Jan 20, 2004
    #10
  11. Black Baptist

    Liz Guest

    "Black Baptist" <> wrote

    > Offline files is disabled when FUS is enabled anyway so it isn't that


    XP is evil, I'll pray for you too. :)


    > thanks for your time by the way. :)


    My pleasure.
     
    Liz, Jan 20, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HJB

    Fast User Switching on XP Home

    HJB, Jul 9, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    481
    ┬░Mike┬░
    Jul 10, 2004
  2. John Smith

    Fast User Switching - no can do?

    John Smith, Nov 28, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    689
    John Smith
    Nov 29, 2005
  3. Rahul
    Replies:
    1
    Views:
    511
    WhzzKdd
    Mar 14, 2007
  4. asdf
    Replies:
    7
    Views:
    7,978
    Christophe Fillot
    May 29, 2007
  5. Muse Groops

    Fast User Switching Gone

    Muse Groops, Jun 3, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    548
Loading...

Share This Page