failing pings

Discussion in 'MCSE' started by scooby, Aug 25, 2004.

  1. scooby

    scooby Guest

    Hi

    My pings have failed when I tried installing MS Win Servr
    2003(D.C) & Win XP Pro as a client ; network.

    TIMED OUT x4
    100%LOSS
    (PINGS HAVE FAILED & NOT CONNECTD)
    I have a hub which doesnt light up on the MS Win SERVER
    2003 input port.

    I have entered an incremental of 1 IP address on each with
    DNS,Default gateway & Subnet on the XP PRO.

    Straight cables used. NACS working properly apart from 1
    USB NAC from sitecom (not logged with windows/not
    digitally signed)on the XP Pro.

    ANY HELP ??? THANKS ....


    PS I am trying to buy a non evaluation version to study at
    home on of M.S WINDOWS SERVER 2003 (in the UK,LEEDS) where
    can I go or who to reach ??? What are the prices like?
    What are the recommended/best version/edition for us
    student folk??? (UPTO £350 BUDGET)


    regards


    SCOOBY
     
    scooby, Aug 25, 2004
    #1
    1. Advertising

  2. scooby

    Neil Guest

    babbling on and on again "scooby" <> spewed in
    news:027301c48aee$a4fe1120$:

    > I have a hub which doesnt light up on the MS Win SERVER
    > 2003 input port.


    is it possible the NIC, cable or port on the hub is bad?

    --
    Neil MCNGP #30
    the "curious" hair on the soap of society
     
    Neil, Aug 26, 2004
    #2
    1. Advertising

  3. scooby

    Rowdy Yates Guest

    Neil <> wrote in
    news:Xns9550CCC5A6CB3neilmcsehotmailcom@207.46.248.16:

    > babbling on and on again "scooby" <> spewed in
    > news:027301c48aee$a4fe1120$:
    >
    >> I have a hub which doesnt light up on the MS Win SERVER
    >> 2003 input port.

    >
    > is it possible the NIC, cable or port on the hub is bad?
    >


    NO! the lights don't light up and you think the hub is bad? impossible.
    you're whacky! it's made in India for christs sake.

    :).

    --
    Rowdy Yates, MCNGP #39
    http://rowdy_yates2.tripod.com/
    http://profiles.yahoo.com/rowdy_yates_mcngp
     
    Rowdy Yates, Aug 26, 2004
    #3
  4. scooby

    Dragon Guest

    check to make sure internet firewalls are not on, if they are, you may not
    be able to ping.

    "scooby" <> wrote in message
    news:027301c48aee$a4fe1120$...

    Hi

    My pings have failed when I tried installing MS Win Servr
    2003(D.C) & Win XP Pro as a client ; network.

    TIMED OUT x4
    100%LOSS
    (PINGS HAVE FAILED & NOT CONNECTD)
    I have a hub which doesnt light up on the MS Win SERVER
    2003 input port.

    I have entered an incremental of 1 IP address on each with
    DNS,Default gateway & Subnet on the XP PRO.

    Straight cables used. NACS working properly apart from 1
    USB NAC from sitecom (not logged with windows/not
    digitally signed)on the XP Pro.

    ANY HELP ??? THANKS ....


    PS I am trying to buy a non evaluation version to study at
    home on of M.S WINDOWS SERVER 2003 (in the UK,LEEDS) where
    can I go or who to reach ??? What are the prices like?
    What are the recommended/best version/edition for us
    student folk??? (UPTO £350 BUDGET)


    regards


    SCOOBY
     
    Dragon, Aug 26, 2004
    #4
  5. scooby

    Dragon Guest

    I meant internal firewalls.

    Boring Thursday Morning...

    "Dragon" <> wrote in message
    news:...
    > check to make sure internet firewalls are not on, if they are, you may not
    > be able to ping.
    >
    > "scooby" <> wrote in message
    > news:027301c48aee$a4fe1120$...
    >
    > Hi
    >
    > My pings have failed when I tried installing MS Win Servr
    > 2003(D.C) & Win XP Pro as a client ; network.
    >
    > TIMED OUT x4
    > 100%LOSS
    > (PINGS HAVE FAILED & NOT CONNECTD)
    > I have a hub which doesnt light up on the MS Win SERVER
    > 2003 input port.
    >
    > I have entered an incremental of 1 IP address on each with
    > DNS,Default gateway & Subnet on the XP PRO.
    >
    > Straight cables used. NACS working properly apart from 1
    > USB NAC from sitecom (not logged with windows/not
    > digitally signed)on the XP Pro.
    >
    > ANY HELP ??? THANKS ....
    >
    >
    > PS I am trying to buy a non evaluation version to study at
    > home on of M.S WINDOWS SERVER 2003 (in the UK,LEEDS) where
    > can I go or who to reach ??? What are the prices like?
    > What are the recommended/best version/edition for us
    > student folk??? (UPTO £350 BUDGET)
    >
    >
    > regards
    >
    >
    > SCOOBY
    >
     
    Dragon, Aug 26, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXMgQ2xhcms=?=

    File Sharing Intermittent but Pings fine and iTunes Sharing works

    =?Utf-8?B?Q2hyaXMgQ2xhcms=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    741
    Malke
    Dec 5, 2004
  2. =?Utf-8?B?Q2hyaXN0aW5l?=

    Network Diagnostics pings old ISP

    =?Utf-8?B?Q2hyaXN0aW5l?=, Feb 14, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    449
    =?Utf-8?B?Q2hyaXN0aW5l?=
    Feb 14, 2005
  3. =?Utf-8?B?bGVubWFuNzQ=?=

    Says Internet Connected but No Web or EMail Access (pings ok thoug

    =?Utf-8?B?bGVubWFuNzQ=?=, Nov 1, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    901
    =?Utf-8?B?bGVubWFuNzQ=?=
    Nov 1, 2005
  4. Peter
    Replies:
    0
    Views:
    446
    Peter
    Sep 29, 2003
  5. Eric
    Replies:
    7
    Views:
    3,854
Loading...

Share This Page