EZ Armor & RoadRunner Problem

Discussion in 'Computer Information' started by Anthony and Elizabeth Borge, Oct 14, 2004.

  1. Hello,

    My problem started after I installed EZ Armor. I have Roadrunner
    cable modem with a router/firewall/print server. Now, after long
    idle periods, the connection seems to time out and to connect I have
    to power down/up the router. So I uninstalled EZArmor and there
    still is a conflict and it continues to lose the connection.
    This is so annoying. Has anyone had a similar problem? Is there
    a solution?

    Thanks for your help.
    Anthony and Elizabeth Borge, Oct 14, 2004
    #1
    1. Advertising

  2. Anthony and Elizabeth Borge

    Thor Guest

    if you have to power your router down and back up to bring the connection
    back, it seems to me that the problem isn't likely due to EZ Armor. Inquire
    with Roadrunner. Perhaps your cable modem has a problem.


    ...
    "Anthony and Elizabeth Borge" <> wrote in message
    news:ldqbd.5964$...
    > Hello,
    >
    > My problem started after I installed EZ Armor. I have Roadrunner
    > cable modem with a router/firewall/print server. Now, after long
    > idle periods, the connection seems to time out and to connect I have
    > to power down/up the router. So I uninstalled EZArmor and there
    > still is a conflict and it continues to lose the connection.
    > This is so annoying. Has anyone had a similar problem? Is there
    > a solution?
    >
    > Thanks for your help.
    >
    >
    Thor, Oct 14, 2004
    #2
    1. Advertising

  3. Anthony and Elizabeth Borge

    Me Guest

    I agree with Thor; the fact that your problem seemed to start with the
    installation of EZArmor is almost certainly a coincidence. Start with
    the cable modem (the easiest to fix), then consider the network
    adapter (the next easiest to fix). However, when I had basically the
    same problem with my Roadrunner connection, it turned out to be the
    outside cable that carried my Internet connection; there was a slight
    gouge in the insulation at one point in the cable that led to to some
    corrosion. Roadrunner replaced the cable and all was well. (That's
    the most difficult to fix; not because it's difficult for RR to
    replace the cable, but because it's difficult to convice RR to check
    that cable...I had to call management twice to get it done.)

    On Thu, 14 Oct 2004 07:50:41 GMT, "Anthony and Elizabeth Borge"
    <> wrote:

    >Hello,
    >
    >My problem started after I installed EZ Armor. I have Roadrunner
    >cable modem with a router/firewall/print server. Now, after long
    >idle periods, the connection seems to time out and to connect I have
    >to power down/up the router. So I uninstalled EZArmor and there
    >still is a conflict and it continues to lose the connection.
    >This is so annoying. Has anyone had a similar problem? Is there
    >a solution?
    >
    >Thanks for your help.
    >


    --
    It isn't whether you win or lose, it's where you
    place the blame.
    Me, Oct 14, 2004
    #3
  4. Anthony and Elizabeth Borge

    Me Guest

    I forgot, also check your interior cables (the cable leading from the
    wall to the modem, the ethernet or USB cable leading from the modem to
    the computer). Also check your router if you have one, and the cables
    involved in that.

    On Thu, 14 Oct 2004 17:15:32 -0500, Me <> wrote:

    >
    >I agree with Thor; the fact that your problem seemed to start with the
    >installation of EZArmor is almost certainly a coincidence. Start with
    >the cable modem (the easiest to fix), then consider the network
    >adapter (the next easiest to fix). However, when I had basically the
    >same problem with my Roadrunner connection, it turned out to be the
    >outside cable that carried my Internet connection; there was a slight
    >gouge in the insulation at one point in the cable that led to to some
    >corrosion. Roadrunner replaced the cable and all was well. (That's
    >the most difficult to fix; not because it's difficult for RR to
    >replace the cable, but because it's difficult to convice RR to check
    >that cable...I had to call management twice to get it done.)
    >
    >On Thu, 14 Oct 2004 07:50:41 GMT, "Anthony and Elizabeth Borge"
    ><> wrote:
    >
    >>Hello,
    >>
    >>My problem started after I installed EZ Armor. I have Roadrunner
    >>cable modem with a router/firewall/print server. Now, after long
    >>idle periods, the connection seems to time out and to connect I have
    >>to power down/up the router. So I uninstalled EZArmor and there
    >>still is a conflict and it continues to lose the connection.
    >>This is so annoying. Has anyone had a similar problem? Is there
    >>a solution?
    >>
    >>Thanks for your help.
    >>


    --
    It isn't whether you win or lose, it's where you
    place the blame.
    Me, Oct 14, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. perplexed

    Roadrunner prolem

    perplexed, Sep 2, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    421
    Raine
    Sep 2, 2003
  2. perplexed

    Re: Roadrunner prolem

    perplexed, Sep 2, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    405
    perplexed
    Sep 2, 2003
  3. Guest

    Can't access roadrunner e-mail acct.?

    Guest, Dec 14, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    5,990
    Don C
    Dec 14, 2003
  4. Yselda Reyes
    Replies:
    3
    Views:
    530
    Guest
    Oct 26, 2004
  5. zalek

    Weird email problem with RoadRunner

    zalek, Feb 11, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    474
    Agent_C
    Feb 11, 2006
Loading...

Share This Page