Explorer.exe didn't start after bootup.

Discussion in 'Windows 64bit' started by Skybuck Flying, Feb 12, 2010.

  1. Hello,

    I just booted up my PC, explorer.exe didn't start, so I run it manually from
    Task Manager.

    Sometimes during the PC usage explorer.exe will consume 50% of cpu (one
    core), but this is the first time I have seen it not start on bootup.

    To me it seems like the updates that were installed 2 days ago might have
    something to do with it.

    I have also read that some pc's with xp couldn't boot at all after the
    updates (blue screens of death ?!?)

    I hope for me and my pc the situation doesn't get worse from here on...

    Bye,
    Skybuck.
     
    Skybuck Flying, Feb 12, 2010
    #1
    1. Advertising

  2. Running Windows 7 Professional x64 I have no ill effects from the
    updates on Tuesday.

    Also none on my Eee PC 1000HE with Win 7 Home Premium x86.


    On 2010-02-12 10:20, Skybuck Flying wrote:
    > Hello,
    >
    > I just booted up my PC, explorer.exe didn't start, so I run it manually from
    > Task Manager.
    >
    > Sometimes during the PC usage explorer.exe will consume 50% of cpu (one
    > core), but this is the first time I have seen it not start on bootup.
    >
    > To me it seems like the updates that were installed 2 days ago might have
    > something to do with it.
    >
    > I have also read that some pc's with xp couldn't boot at all after the
    > updates (blue screens of death ?!?)
    >
    > I hope for me and my pc the situation doesn't get worse from here on...
    >
    > Bye,
    > Skybuck.
    >
    >
     
    Bobby Johnson, Feb 12, 2010
    #2
    1. Advertising

  3. Windows XP x64 Pro.

    Question is for microsoft to be more carefull and pay attention to
    explorer.exe it's been wacky forever ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Feb 13, 2010
    #3
  4. What is explorer doing whacky? I have never experienced anything
    "whacky" about explorer.


    On 2010-02-12 20:10, Skybuck Flying wrote:
    > Windows XP x64 Pro.
    >
    > Question is for microsoft to be more carefull and pay attention to
    > explorer.exe it's been wacky forever ;)
    >
    > Bye,
    > Skybuck.
    >
    >
     
    Bobby Johnson, Feb 13, 2010
    #4
  5. On my system it sometimes hangs 50%... are you sure you spending enough time
    behind your computer ? ;) :)

    Are you sure you using windows and not a mac ?! ;) :) lol :)

    Bye,
    Skybuck ;) :)

    "Bobby Johnson" <> wrote in message
    news:...
    > What is explorer doing whacky? I have never experienced anything "whacky"
    > about explorer.
    >
    >
    > On 2010-02-12 20:10, Skybuck Flying wrote:
    >> Windows XP x64 Pro.
    >>
    >> Question is for microsoft to be more carefull and pay attention to
    >> explorer.exe it's been wacky forever ;)
    >>
    >> Bye,
    >> Skybuck.
    >>
    >>
     
    Skybuck Flying, Feb 14, 2010
    #5
  6. Oh, I spend enough time behind a computer. Probably more than I should!

    And, No, I do not have a Mac. I am currently running Win 7 x64 and had
    XP x64 previously. I skipped Vista.


    On 2010-02-14 02:11, Skybuck Flying wrote:
    > On my system it sometimes hangs 50%... are you sure you spending enough time
    > behind your computer ? ;) :)
    >
    > Are you sure you using windows and not a mac ?! ;) :) lol :)
    >
    > Bye,
    > Skybuck ;) :)
    >
    > "Bobby Johnson"<> wrote in message
    > news:...
    >> What is explorer doing whacky? I have never experienced anything "whacky"
    >> about explorer.
    >>
    >>
    >> On 2010-02-12 20:10, Skybuck Flying wrote:
    >>> Windows XP x64 Pro.
    >>>
    >>> Question is for microsoft to be more carefull and pay attention to
    >>> explorer.exe it's been wacky forever ;)
    >>>
    >>> Bye,
    >>> Skybuck.
    >>>
    >>>

    >
    >
     
    Bobby Johnson, Feb 14, 2010
    #6
  7. Skybuck Flying

    Dennis Pack Guest

    OT. Re: Explorer.exe didn't start after bootup.

    David:
    We don't need a moderator in this newsgroup. If there were a true
    moderator you would be scolded for not giving an answer and for top posting.
    The basic rule in the last 5-6 years is to reply only if you have an answer
    or another direction to follow. Skybuck has been asking questions about XP
    x64 for over a year. I didn't answer him because I haven't noted this oddity
    in any of my systems since Windows 3.1. Have a great day.
    --
    Dennis Pack
    Win-7 Enterprise x64, Win-7 Professional x64.
    "David B." <> wrote in message
    news:...
    > That's not a question
    >
    > --
    >
    >
    > --
    > "Skybuck Flying" <> wrote in message
    > news:b8f87$4b75fc1e$d53371df$1.nb.home.nl...
    >> Windows XP x64 Pro.
    >>
    >> Question is for microsoft to be more carefull and pay attention to
    >> explorer.exe it's been wacky forever ;)
    >>
    >> Bye,
    >> Skybuck.
    >>

    >
    >
    > __________ Information from ESET NOD32 Antivirus, version of virus
    > signature database 4869 (20100215) __________
    >
    > The message was checked by ESET NOD32 Antivirus.
    >
    > http://www.eset.com
    >
    >
    >



    __________ Information from ESET NOD32 Antivirus, version of virus signature database 4869 (20100215) __________

    The message was checked by ESET NOD32 Antivirus.

    http://www.eset.com
     
    Dennis Pack, Feb 15, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Dietrich

    Re: Windows 2000 didn't start

    Paul Dietrich, Aug 19, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    456
    Paul Dietrich
    Aug 19, 2003
  2. Arawak

    Winsock2.2.exe error message on bootup.

    Arawak, Dec 21, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    952
    ┬░Mike┬░
    Dec 22, 2003
  3. Polyctenidae Anniae Pubescens Lymphocryptovirus

    Re: No icons after bootup

    Polyctenidae Anniae Pubescens Lymphocryptovirus, May 21, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    428
    Polyctenidae Anniae Pubescens Lymphocryptovirus
    May 21, 2005
  4. Rolf
    Replies:
    5
    Views:
    751
  5. =?Utf-8?B?Q2FyYXZhbnNlcmFp?=

    explorer.exe Application Error (NOT iexplorer.exe)

    =?Utf-8?B?Q2FyYXZhbnNlcmFp?=, Sep 10, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    493
    Steve Foster [SBS MVP]
    Sep 11, 2007
Loading...

Share This Page