Explorer acting up

Discussion in 'Computer Support' started by Zzzzzz......, Jan 31, 2006.

  1. Zzzzzz......

    Zzzzzz...... Guest

    1
    I should be able to go the address bar of IE6 and type the first few words
    on an address I've been to previously, and have it come up.

    But for the last few months, it sometimes gets stuck. I'll put in the
    letters, but nothing happens. Perhaps 90% of the time it works.
    I haven't had this problem in 6 years.
    I've tried deleting the history and Files but no luck.
    It happens particularly in the morning when I've just gone on line, but
    sometimes in the day also..

    Any idea how to solve this?




    2
    Usually I can search in Google from the address bar, just type in what I
    want and up it comes, but for the last few months, I'll sometimes just get a
    blank page. For the last 6 years this has worked, can't work out why it
    doesn't now.


    Any help appreciated.

    thanks
    Zzzzzz......, Jan 31, 2006
    #1
    1. Advertising

  2. Zzzzzz...... wrote:

    > 1
    > I should be able to go the address bar of IE6 and type the first few
    > words on an address I've been to previously, and have it come up.
    >
    > But for the last few months, it sometimes gets stuck. I'll put in the
    > letters, but nothing happens. Perhaps 90% of the time it works. I
    > haven't had this problem in 6 years. I've tried deleting the history
    > and Files but no luck. It happens particularly in the morning when
    > I've just gone on line, but sometimes in the day also..
    >
    > Any idea how to solve this?


    The auto-fill in the address/location bar works by saving a history of
    sites you've visited. If you clear that history, visited sites are no
    longer in this list. It also works alphabetically, so if you enter
    something like "xrayvision" and there are no previous entries beginning
    with "x", nothing will pop up for you to select.

    > 2
    > Usually I can search in Google from the address bar, just type in what
    > I want and up it comes, but for the last few months, I'll sometimes
    > just get a blank page. For the last 6 years this has worked, can't
    > work out why it doesn't now.


    Did you install any new toolbars in this time period?

    Consider trying a modern browser, too. Firefox has a search bar just
    next to the location bar, and you can pick which search engine you want
    to use, Google being the default after installation. With Opera, you can
    type "g search term" right in the location bar for a Google search.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Jan 31, 2006
    #2
    1. Advertising

  3. Zzzzzz......

    Zzzzzz...... Guest

    I'm just trying to work out why it doesn't work 5% of the time and why the
    search doesn't work 5% of the time in IE6, as I have not had this problem
    before.

    Thanks

    "Beauregard T. Shagnasty" <> wrote in message
    news:1844eu40n7ene.1avogl9sds16j$...
    > Zzzzzz...... wrote:
    >
    >> 1
    >> I should be able to go the address bar of IE6 and type the first few
    >> words on an address I've been to previously, and have it come up.
    >>
    >> But for the last few months, it sometimes gets stuck. I'll put in the
    >> letters, but nothing happens. Perhaps 90% of the time it works. I
    >> haven't had this problem in 6 years. I've tried deleting the history
    >> and Files but no luck. It happens particularly in the morning when
    >> I've just gone on line, but sometimes in the day also..
    >>
    >> Any idea how to solve this?

    >
    > The auto-fill in the address/location bar works by saving a history of
    > sites you've visited. If you clear that history, visited sites are no
    > longer in this list. It also works alphabetically, so if you enter
    > something like "xrayvision" and there are no previous entries beginning
    > with "x", nothing will pop up for you to select.
    >
    >> 2
    >> Usually I can search in Google from the address bar, just type in what
    >> I want and up it comes, but for the last few months, I'll sometimes
    >> just get a blank page. For the last 6 years this has worked, can't
    >> work out why it doesn't now.

    >
    > Did you install any new toolbars in this time period?
    >
    > Consider trying a modern browser, too. Firefox has a search bar just
    > next to the location bar, and you can pick which search engine you want
    > to use, Google being the default after installation. With Opera, you can
    > type "g search term" right in the location bar for a Google search.
    >
    > --
    > -bts
    > -Warning: I brake for lawn deer
    Zzzzzz......, Jan 31, 2006
    #3
  4. Zzzzzz......

    Zzzzzz...... Guest

    It seems to happen particularly on website, any way to sort this out?

    Thanks


    "Zzzzzz......" <> wrote in message
    news:...
    > I'm just trying to work out why it doesn't work 5% of the time and why the
    > search doesn't work 5% of the time in IE6, as I have not had this problem
    > before.
    >
    > Thanks
    >
    > "Beauregard T. Shagnasty" <> wrote in message
    > news:1844eu40n7ene.1avogl9sds16j$...
    >> Zzzzzz...... wrote:
    >>
    >>> 1
    >>> I should be able to go the address bar of IE6 and type the first few
    >>> words on an address I've been to previously, and have it come up.
    >>>
    >>> But for the last few months, it sometimes gets stuck. I'll put in the
    >>> letters, but nothing happens. Perhaps 90% of the time it works. I
    >>> haven't had this problem in 6 years. I've tried deleting the history
    >>> and Files but no luck. It happens particularly in the morning when
    >>> I've just gone on line, but sometimes in the day also..
    >>>
    >>> Any idea how to solve this?

    >>
    >> The auto-fill in the address/location bar works by saving a history of
    >> sites you've visited. If you clear that history, visited sites are no
    >> longer in this list. It also works alphabetically, so if you enter
    >> something like "xrayvision" and there are no previous entries beginning
    >> with "x", nothing will pop up for you to select.
    >>
    >>> 2
    >>> Usually I can search in Google from the address bar, just type in what
    >>> I want and up it comes, but for the last few months, I'll sometimes
    >>> just get a blank page. For the last 6 years this has worked, can't
    >>> work out why it doesn't now.

    >>
    >> Did you install any new toolbars in this time period?
    >>
    >> Consider trying a modern browser, too. Firefox has a search bar just
    >> next to the location bar, and you can pick which search engine you want
    >> to use, Google being the default after installation. With Opera, you can
    >> type "g search term" right in the location bar for a Google search.
    >>
    >> --
    >> -bts
    >> -Warning: I brake for lawn deer

    >
    >
    Zzzzzz......, Jan 31, 2006
    #4
  5. Zzzzzz...... wrote:

    > It seems to happen particularly on website, any way to sort this out?


    Where else could it happen?

    Please don't top-post. Thanks.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Jan 31, 2006
    #5
  6. Zzzzzz......

    D Normus Guest

    "Beauregard T. Shagnasty" <> wrote in message
    news:1uhlfhe4lv570.mdqmos7g2dxi$...
    > Zzzzzz...... wrote:
    >
    > > It seems to happen particularly on website, any way to sort this out?

    >
    > Where else could it happen?
    >
    > Please don't top-post. Thanks.
    >
    > --
    > -bts
    > -Warning: I brake for lawn deer


    -Warning: Posting Police
    D Normus, Jan 31, 2006
    #6
  7. D Normus wrote:

    > "Beauregard T. Shagnasty" <> wrote
    >> Zzzzzz...... wrote:
    >>
    >>> It seems to happen particularly on website, any way to sort this out?

    >>
    >> Where else could it happen?
    >>
    >> Please don't top-post. Thanks.
    >>
    >> --
    >> -bts
    >> -Warning: I brake for lawn deer

    >
    > -Warning: Posting Police


    What's the matter? I said Please and Thanks.

    -Warning: your pseudo-newsreader doesn't snip signatures.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Jan 31, 2006
    #7
  8. Zzzzzz......

    Zzzzzz...... Guest


    > Where else could it happen?


    It could happen on two websites.

    It could happen on all websites.

    It could happen in most websites.

    If you can't help, then please don't try.
    Zzzzzz......, Feb 1, 2006
    #8
  9. Zzzzzz...... wrote:

    > It seems to happen particularly on website, any way to sort this out?


    ..."particularly on website". A someone incomplete phrase.

    [Beauregard wrote:]
    >> Where else could it happen?


    Zzzzzz...... wrote:
    > It could happen on two websites.
    >
    > It could happen on all websites.
    >
    > It could happen in most websites.
    >
    > If you can't help, then please don't try.


    I already gave you several things to consider, asked questions to
    further diagnose the problem to which you did not respond, and this is
    the response I get? Heh.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Feb 1, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gordon S. Hlavenka

    NS7.1 -- busted Moz registry? JMC acting weird...

    Gordon S. Hlavenka, Oct 30, 2003, in forum: Firefox
    Replies:
    1
    Views:
    416
    Gordon S. Hlavenka
    Oct 31, 2003
  2. Firefox acting weird

    , Nov 13, 2004, in forum: Firefox
    Replies:
    4
    Views:
    546
  3. gregfarr

    Firefox acting slow

    gregfarr, Mar 27, 2006, in forum: Firefox
    Replies:
    0
    Views:
    808
    gregfarr
    Mar 27, 2006
  4. Daveyboy

    Windows explorer acting weirdly.....

    Daveyboy, Sep 9, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    1,692
    Jerry G.
    Sep 15, 2004
  5. Slacker
    Replies:
    1
    Views:
    495
    Bobby Johnson
    Sep 9, 2008
Loading...

Share This Page