EXE not running on windows XP ( neither on sp1 or sp2)

Discussion in 'Windows 64bit' started by =?Utf-8?B?cGF0b2xh?=, Aug 27, 2007.

  1. i have been working with an exe which talks to a client (which can be the
    same machine or a different machine with different IP address). in this
    client server talk i also configured the ports on firewall exception list.
    but the EXE doesnt run at all until the firewall is on.
    however just to confirm that the exe works well, i have time and again
    checked it on window 2000 and 2003 where it works well and good.

    please advise wat can be done.
     
    =?Utf-8?B?cGF0b2xh?=, Aug 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phyloe
    Replies:
    3
    Views:
    520
    Rosco
    Nov 29, 2003
  2. Kyle :o\)
    Replies:
    13
    Views:
    629
    Jimmy Dean
    Jul 10, 2006
  3. Rupesh_Khetawat
    Replies:
    0
    Views:
    449
    Rupesh_Khetawat
    Aug 21, 2006
  4. =?Utf-8?B?cGF0b2xh?=

    EXE not running on windows XP ( neither on sp1 or sp2)

    =?Utf-8?B?cGF0b2xh?=, Aug 27, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    417
    Tony Sperling
    Aug 29, 2007
  5. RA
    Replies:
    1
    Views:
    628
    Peter Potamus the Purple Hippo
    Jul 9, 2008
Loading...

Share This Page