Excessive Slip Secs on E1 - AS5350

Discussion in 'Cisco' started by Jeff Weisberg, Jan 26, 2006.

  1. I have an E1 PRI plugged into a cisco 5350. There are
    no other circuits attached to the router. The clock
    source is set to the line, and the tdm bus is set to
    use this port.

    The cisco reports a huge amount of timing slip (300
    to 400 Slip Secs per 900 sec interval). There are
    no other errors.

    I do not have physical access to the router or circuit,
    but on-site staff has tested the circuit, and claim it
    tested good.

    We are a US company, and this our first E1. Is there
    something special that needs to be configured?

    What could be causing these errors?
    What should I be looking at?

    thanks
    --jeff



    # sho tdm clock
    Primary Clock:
    --------------
    System primary is slot 2 port 0 of priority 1
    TDM Bus Master Clock Generator State = NORMAL
    [...]
    Trunk cards controllers clock health information
    ------------------------------------------------
    Slot Type 1 0
    2 E1 B G



    # sho contr e1 2/0
    E1 2/0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Version info of slot 2: HW: 519, PLD Rev: 1
    Framer Version: 0x9

    Manufacture Cookie Info:
    EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x0A,
    Board Hardware Version 2.7, Item Number 73-5268-03,
    Board Revision A0, Serial Number JAE081275ET,
    PLD/ISP Version <unset>, Manufacture Date 23-Mar-2004.

    Framing is CRC4, Line Code is HDB3, Clock Source is Line.
    Data in current interval (640 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    276 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    276 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Data in Interval 1:
    0 Line Code Violations, 0 Path Code Violations
    384 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    384 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


    # sho ver
    Cisco Internetwork Operating System Software
    IOS (tm) 5350 Software (C5350-IS-M), Version 12.3(3h), RELEASE SOFTWARE (fc2)
     
    Jeff Weisberg, Jan 26, 2006
    #1
    1. Advertising

  2. Perhaps the device on the other side of the E1 is configured to try
    to derive clock from the loop? If both devices try to be loop timed,
    then this will give you slips.

    Try configuring your 5350 to be free running, and see what happens.
    http://www.cisco.com/en/US/products..._guide_chapter09186a008007df56.html#wp1000479

    If this still doesn't work, you'll have to talk to someone
    responsible for the equipment on the other end of the E1 and
    see what they think they're doing. Here's the general idea:

    http://www.cisco.com/warp/public/116/sgl_clocking.html

    Aaron

    ---


    ~
    ~ I have an E1 PRI plugged into a cisco 5350. There are
    ~ no other circuits attached to the router. The clock
    ~ source is set to the line, and the tdm bus is set to
    ~ use this port.
    ~
    ~ The cisco reports a huge amount of timing slip (300
    ~ to 400 Slip Secs per 900 sec interval). There are
    ~ no other errors.
    ~
    ~ I do not have physical access to the router or circuit,
    ~ but on-site staff has tested the circuit, and claim it
    ~ tested good.
    ~
    ~ We are a US company, and this our first E1. Is there
    ~ something special that needs to be configured?
    ~
    ~ What could be causing these errors?
    ~ What should I be looking at?
    ~
    ~ thanks
    ~ --jeff
    ~
    ~
    ~
    ~ # sho tdm clock
    ~ Primary Clock:
    ~ --------------
    ~ System primary is slot 2 port 0 of priority 1
    ~ TDM Bus Master Clock Generator State = NORMAL
    ~ [...]
    ~ Trunk cards controllers clock health information
    ~ ------------------------------------------------
    ~ Slot Type 1 0
    ~ 2 E1 B G
    ~
    ~
    ~
    ~ # sho contr e1 2/0
    ~ E1 2/0 is up.
    ~ Applique type is Channelized E1 - balanced
    ~ No alarms detected.
    ~ alarm-trigger is not set
    ~ Version info of slot 2: HW: 519, PLD Rev: 1
    ~ Framer Version: 0x9
    ~
    ~ Manufacture Cookie Info:
    ~ EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x0A,
    ~ Board Hardware Version 2.7, Item Number 73-5268-03,
    ~ Board Revision A0, Serial Number JAE081275ET,
    ~ PLD/ISP Version <unset>, Manufacture Date 23-Mar-2004.
    ~
    ~ Framing is CRC4, Line Code is HDB3, Clock Source is Line.
    ~ Data in current interval (640 seconds elapsed):
    ~ 0 Line Code Violations, 0 Path Code Violations
    ~ 276 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    ~ 276 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    ~ Data in Interval 1:
    ~ 0 Line Code Violations, 0 Path Code Violations
    ~ 384 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    ~ 384 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    ~
    ~
    ~ # sho ver
    ~ Cisco Internetwork Operating System Software
    ~ IOS (tm) 5350 Software (C5350-IS-M), Version 12.3(3h), RELEASE SOFTWARE (fc2)
     
    Aaron Leonard, Jan 31, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mucko

    winxp takes 30 secs to shut down

    mucko, Dec 26, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    516
  2. Lee
    Replies:
    3
    Views:
    1,225
  3. Chris S
    Replies:
    8
    Views:
    3,156
    jseaward
    Mar 30, 2008
  4. =?Utf-8?B?VHVja2Vy?=

    Domain Login hangs for 105 secs when wifi enabled, but WZCSVC disa

    =?Utf-8?B?VHVja2Vy?=, May 24, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,522
    =?Utf-8?B?VHVja2Vy?=
    May 25, 2006
  5. Have A Nice Cup of Tea

    Ballmer lets slip Vista slip

    Have A Nice Cup of Tea, Jun 4, 2006, in forum: NZ Computing
    Replies:
    4
    Views:
    425
    Have A Nice Cup of Tea
    Jun 4, 2006
Loading...

Share This Page