Excessive interface resets on Cisco 1841 and FIOS line

Discussion in 'Cisco' started by level22@gmail.com, Feb 6, 2008.

  1. Guest

    Hello everyone,

    I have a Cisco 1841 that is hooked up to a FIOS line. I am getting a
    huge amount of interface resets on the WAN interface, cannot figure
    out why. Any ideas would be highly appreciated. The sh run and sh int
    are below.

    Thanks, Arthur.

    Router#sh run
    Building configuration...

    Current configuration : 4179 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200
    logging console critical
    enable secret 5
    !
    aaa new-model
    !
    !
    aaa authentication login local_authen local
    aaa authorization exec local_author local
    !
    !
    aaa session-id common
    memory-size iomem 5
    no ip source-route
    ip cef
    !
    !
    !
    !
    no ip bootp server
    multilink bundle-name authenticated
    !
    crypto pki trustpoint TP-self-signed-1875086813
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1875086813
    revocation-check none
    rsakeypair TP-self-signed-1875086813
    !
    !
    crypto pki certificate chain TP-self-signed-1875086813
    certificate self-signed 01
    3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101
    04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
    43657274
    69666963 6174652D 31383735 30383638 3133301E 170D3038 30313235
    30333035
    31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
    03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31
    38373530
    38363831 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030
    81890281
    81009D3B 9DB65BBE DB1FC4BF 40C33D28 F887F1F1 044CDE60 2278E968
    210DA767
    59FAD375 07E94C10 941AAF01 FCCD51AA 98D85AD5 9118DA17 0EA616EF
    E4867A3A
    71E75D13 0AB628B7 18ABADF5 A7B6182C 89A51BD9 4B4A92DB 2C0771F9
    5C362A16
    E6093A3E 38A40EBB FC6C7F77 47B51851 1DB62240 3E61B352 701C6F94
    7793F829
    10C50203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF
    30110603
    551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014
    49C0AEAD
    BB0FBACB 7DE8391E B011D322 4B5E0C30 301D0603 551D0E04 16041449
    C0AEADBB
    0FBACB7D E8391EB0 11D3224B 5E0C3030 0D06092A 864886F7 0D010104
    05000381
    81008D87 34D17DE1 7D30C941 FA521365 8EB5A043 F6C211D8 91C70641
    9F94C4CB
    9759FF0F DF0CA56E 872FB1EF 271010BC E0FE6EEC F52CDB8E 35EB896F
    266F2644
    D0CAE6FB 4044B085 AD6DCE1B C06645B7 1436DE52 FD30303B 78570CCC
    8A2BFB24
    DC4E933E 763BD91F B7C44089 2F47B568 CB34D267 BE39B10E 659EE703
    69A02045 C7C4
    quit
    !
    !

    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface FastEthernet0/0
    description $FW_OUTSIDE$
    ip address dhcp client-id FastEthernet0/0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    no cdp enable
    no mop enabled
    !
    interface FastEthernet0/1
    description $FW_INSIDE$
    ip address 192.168.1.10 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    speed 100
    full-duplex
    no cdp enable
    no mop enabled
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 dhcp
    !
    !
    ip http server
    ip http access-class 4
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 1 interface FastEthernet0/0 overload
    !
    logging trap debugging
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 2 permit 192.168.1.33
    access-list 4 remark HTTP Access-class list
    access-list 4 remark SDM_ACL Category=1
    access-list 4 permit 192.168.1.0 0.0.0.255
    access-list 4 deny any
    no cdp run
    !
    !
    control-plane
    !
    banner login ^CLog Off!^C
    !
    line con 0
    login authentication local_authen
    transport output telnet
    line aux 0
    login authentication local_authen
    transport output telnet
    line vty 0 4
    access-class 2 in
    privilege level 15
    authorization exec local_author
    login authentication local_authen
    transport input telnet ssh
    !
    scheduler allocate 20000 1000
    end

    Router#sh int
    FastEthernet0/0 is up, line protocol is up
    Hardware is Gt96k FE
    Description: $FW_OUTSIDE$
    Internet address is REMOVED
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 10/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:05, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 4099000 bits/sec, 568 packets/sec
    5 minute output rate 178000 bits/sec, 306 packets/sec
    618093632 packets input, 1102765327 bytes
    Received 3 broadcasts, 4 runts, 0 giants, 0 throttles
    501 input errors, 501 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    314677217 packets output, 1892616249 bytes, 0 underruns
    0 output errors, 0 collisions, 2566 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/1 is up, line protocol is up
    Hardware is Gt96k FE
    Description: $FW_INSIDE$
    Internet address is 192.168.1.10/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 10/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 188000 bits/sec, 306 packets/sec
    5 minute output rate 4097000 bits/sec, 569 packets/sec
    314856276 packets input, 3309471917 bytes
    Received 298452 broadcasts, 137514 runts, 0 giants, 0 throttles
    435829 input errors, 435829 CRC, 280 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    618176271 packets output, 837991282 bytes, 0 underruns
    0 output errors, 0 collisions, 5 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    NVI0 is up, line protocol is up
    Hardware is NVI
    Interface is unnumbered. Using address of NVI0 (0.0.0.0)
    MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation UNKNOWN, loopback not set
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    Router#
     
    , Feb 6, 2008
    #1
    1. Advertising

  2. On Feb 6, 5:18 pm, wrote:
    > Hello everyone,
    >
    > I have a Cisco 1841 that is hooked up to a FIOS line. I am getting a
    > huge amount of interface resets on the WAN interface, cannot figure
    > out why. Any ideas would be highly appreciated. The sh run and sh int
    > are below.
    >
    > Thanks, Arthur.
    >
    > Router#sh run
    > Building configuration...
    >
    > Current configuration : 4179 bytes
    > !
    > version 12.4
    > no service pad
    > service tcp-keepalives-in
    > service tcp-keepalives-out
    > service timestamps debug datetime msec localtime show-timezone
    > service timestamps log datetime msec localtime show-timezone
    > service password-encryption
    > service sequence-numbers
    > !
    > hostname Router
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > security authentication failure rate 3 log
    > security passwords min-length 6
    > logging buffered 51200
    > logging console critical
    > enable secret 5
    > !
    > aaa new-model
    > !
    > !
    > aaa authentication login local_authen local
    > aaa authorization exec local_author local
    > !
    > !
    > aaa session-id common
    > memory-size iomem 5
    > no ip source-route
    > ip cef
    > !
    > !
    > !
    > !
    > no ip bootp server
    > multilink bundle-name authenticated
    > !
    > crypto pki trustpoint TP-self-signed-1875086813
    > enrollment selfsigned
    > subject-name cn=IOS-Self-Signed-Certificate-1875086813
    > revocation-check none
    > rsakeypair TP-self-signed-1875086813
    > !
    > !
    > crypto pki certificate chain TP-self-signed-1875086813
    > certificate self-signed 01
    > 3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101
    > 04050030
    > 31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
    > 43657274
    > 69666963 6174652D 31383735 30383638 3133301E 170D3038 30313235
    > 30333035
    > 31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
    > 03132649
    > 4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31
    > 38373530
    > 38363831 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030
    > 81890281
    > 81009D3B 9DB65BBE DB1FC4BF 40C33D28 F887F1F1 044CDE60 2278E968
    > 210DA767
    > 59FAD375 07E94C10 941AAF01 FCCD51AA 98D85AD5 9118DA17 0EA616EF
    > E4867A3A
    > 71E75D13 0AB628B7 18ABADF5 A7B6182C 89A51BD9 4B4A92DB 2C0771F9
    > 5C362A16
    > E6093A3E 38A40EBB FC6C7F77 47B51851 1DB62240 3E61B352 701C6F94
    > 7793F829
    > 10C50203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF
    > 30110603
    > 551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014
    > 49C0AEAD
    > BB0FBACB 7DE8391E B011D322 4B5E0C30 301D0603 551D0E04 16041449
    > C0AEADBB
    > 0FBACB7D E8391EB0 11D3224B 5E0C3030 0D06092A 864886F7 0D010104
    > 05000381
    > 81008D87 34D17DE1 7D30C941 FA521365 8EB5A043 F6C211D8 91C70641
    > 9F94C4CB
    > 9759FF0F DF0CA56E 872FB1EF 271010BC E0FE6EEC F52CDB8E 35EB896F
    > 266F2644
    > D0CAE6FB 4044B085 AD6DCE1B C06645B7 1436DE52 FD30303B 78570CCC
    > 8A2BFB24
    > DC4E933E 763BD91F B7C44089 2F47B568 CB34D267 BE39B10E 659EE703
    > 69A02045 C7C4
    > quit
    > !
    > !
    >
    > archive
    > log config
    > hidekeys
    > !
    > !
    > ip tcp synwait-time 10
    > !
    > !
    > !
    > interface Null0
    > no ip unreachables
    > !
    > interface FastEthernet0/0
    > description $FW_OUTSIDE$
    > ip address dhcp client-id FastEthernet0/0
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat outside
    > ip virtual-reassembly
    > ip route-cache flow
    > duplex auto
    > speed auto
    > no cdp enable
    > no mop enabled
    > !
    > interface FastEthernet0/1
    > description $FW_INSIDE$
    > ip address 192.168.1.10 255.255.255.0
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat inside
    > ip virtual-reassembly
    > ip route-cache flow
    > speed 100
    > full-duplex
    > no cdp enable
    > no mop enabled
    > !
    > ip forward-protocol nd
    > ip route 0.0.0.0 0.0.0.0 dhcp
    > !
    > !
    > ip http server
    > ip http access-class 4
    > ip http authentication local
    > ip http secure-server
    > ip http timeout-policy idle 600 life 86400 requests 10000
    > ip nat inside source list 1 interface FastEthernet0/0 overload
    > !
    > logging trap debugging
    > access-list 1 permit 192.168.1.0 0.0.0.255
    > access-list 2 permit 192.168.1.33
    > access-list 4 remark HTTP Access-class list
    > access-list 4 remark SDM_ACL Category=1
    > access-list 4 permit 192.168.1.0 0.0.0.255
    > access-list 4 deny any
    > no cdp run
    > !
    > !
    > control-plane
    > !
    > banner login ^CLog Off!^C
    > !
    > line con 0
    > login authentication local_authen
    > transport output telnet
    > line aux 0
    > login authentication local_authen
    > transport output telnet
    > line vty 0 4
    > access-class 2 in
    > privilege level 15
    > authorization exec local_author
    > login authentication local_authen
    > transport input telnet ssh
    > !
    > scheduler allocate 20000 1000
    > end
    >
    > Router#sh int
    > FastEthernet0/0 is up, line protocol is up
    > Hardware is Gt96k FE
    > Description: $FW_OUTSIDE$
    > Internet address is REMOVED
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    > reliability 255/255, txload 1/255, rxload 10/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > Full-duplex, 100Mb/s, 100BaseTX/FX
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 00:00:05, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    > 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)
    > 5 minute input rate 4099000 bits/sec, 568 packets/sec
    > 5 minute output rate 178000 bits/sec, 306 packets/sec
    > 618093632 packets input, 1102765327 bytes
    > Received 3 broadcasts, 4 runts, 0 giants, 0 throttles
    > 501 input errors, 501 CRC, 0 frame, 0 overrun, 0 ignored
    > 0 watchdog
    > 0 input packets with dribble condition detected
    > 314677217 packets output, 1892616249 bytes, 0 underruns
    > 0 output errors, 0 collisions, 2566 interface resets
    > 0 babbles, 0 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    > FastEthernet0/1 is up, line protocol is up
    > Hardware is Gt96k FE
    > Description: $FW_INSIDE$
    > Internet address is 192.168.1.10/24
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    > reliability 255/255, txload 10/255, rxload 1/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > Full-duplex, 100Mb/s, 100BaseTX/FX
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops:
    > 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)
    > 5 minute input rate 188000 bits/sec, 306 packets/sec
    > 5 minute output rate 4097000 bits/sec, 569 packets/sec
    > 314856276 packets input, 3309471917 bytes
    > Received 298452 broadcasts, 137514 runts, 0 giants, 0 throttles
    > 435829 input errors, 435829 CRC, 280 frame, 0 overrun, 0 ignored
    > 0 watchdog
    > 0 input packets with dribble condition detected
    > 618176271 packets output, 837991282 bytes, 0 underruns
    > 0 output errors, 0 collisions, 5 interface resets
    > 0 babbles, 0 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    > NVI0 is up, line protocol is up
    > Hardware is NVI
    > Interface is unnumbered. Using address of NVI0 (0.0.0.0)
    > MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation UNKNOWN, loopback not set
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    > 0
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > Router#


    My first suggestion would be to check to physical connections. I would
    replace cat5 cable. I'm not sure what FIOS uses at the DeMarc, but you
    could check out that hardware as well.
     
    sCissOrsRsharP, Feb 7, 2008
    #2
    1. Advertising

  3. Merv Guest

    execute the command "clear counters" and then determine if the problem
    is still occuring
     
    Merv, Feb 7, 2008
    #3
  4. Guest

    On 7 Feb, 02:26, Merv <> wrote:
    > execute the command "clear counters" and then determine if the problem
    > is still occuring


    Fine plan.
    There are also a lot of errors on the inside
    interface.

    Set to auto speed/duplex and the may go away.
     
    , Feb 7, 2008
    #4
  5. Guest

    Thanks to everyone who replied. I had tried replacing the cat5 cable.
    The resets start piling up seconds after "clear counters" is executed.
    The inside interface is giving errors due to speed/duplex mismatch.
    Any more ideas?
     
    , Feb 7, 2008
    #5
  6. Merv Guest

    On Feb 7, 11:18 am, wrote:
    > Thanks to everyone who replied. I had tried replacing the cat5 cable.
    > The resets start piling up seconds after "clear counters" is executed.



    How long is the cable run ?

    Is the run going anywhere near significant EMI sources ?

    One thought is to replace with Cat 6 cable
     
    Merv, Feb 7, 2008
    #6
  7. Merv Guest

    Of course another possiibility is that the FIOS termination unit is
    defective.

    See if your service provider will replace it.

    You can check you router outside FastEthernet interface by connecting
    a PC to it and doing long running ping tests with large packet size to
    see if in that setup you see interface resets.
     
    Merv, Feb 8, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Douw Gerber

    Fair-Queing causes interface resets

    Douw Gerber, Nov 10, 2003, in forum: Cisco
    Replies:
    2
    Views:
    3,747
    Douw Gerber
    Nov 12, 2003
  2. news.broadnet.no

    Ethernet interface question Cisco 1841

    news.broadnet.no, Jul 12, 2005, in forum: Cisco
    Replies:
    0
    Views:
    3,612
    news.broadnet.no
    Jul 12, 2005
  3. Replies:
    0
    Views:
    624
  4. Master of Public Administration

    Leased Line configuration on Serial Port (Cisco 1841)

    Master of Public Administration, Mar 11, 2008, in forum: Cisco
    Replies:
    2
    Views:
    11,500
  5. Jeff
    Replies:
    0
    Views:
    743
Loading...

Share This Page