Excel 2003

Discussion in 'Computer Support' started by Malcolm, May 16, 2005.

  1. Malcolm

    Malcolm Guest

    Hi Folks,

    At work we are using Windows XP Pro and MS Office 2003. We use Excel
    for quite a few reports. Since many different people logon as the same
    user we keep reports on a floppy disk. The default "Open files" is My
    Documents in Options. I have unchecked the recent documents box so we
    won't look there. However when we open Excel it always seeks on the
    floppy drive (A) when there is no disk inserted there. I can't find
    out how to stop it seeking on the floppy drive as default. Any help
    would be appreciated.


    Thanks

    Remove "NOT" from email address to reply via email"

    Later,
    Malcolm
    Malcolm, May 16, 2005
    #1
    1. Advertising

  2. Malcolm

    Guest

    In Excel, choose the Options command in the Tools menu to display the
    Options dialog box. Click on the General tab. Look at the following
    list box in the General tab of the Options dialog box:

    Default file location:

    If you see A:\ in the list box, then change to C:\My Documents or
    whatever drive and directory you want.

    John
    , May 16, 2005
    #2
    1. Advertising

  3. Malcolm

    Malcolm Guest

    On 16 May 2005 00:57:16 -0700, wrote:

    >In Excel, choose the Options command in the Tools menu to display the
    >Options dialog box. Click on the General tab. Look at the following
    >list box in the General tab of the Options dialog box:
    >
    > Default file location:
    >
    >If you see A:\ in the list box, then change to C:\My Documents or
    >whatever drive and directory you want.
    >
    >John


    Thanks John I'll give it a look and see. I know the default is C:\My
    Documents, but I didn't pay any attention to a drop down menu. I'll
    look tomorrow and let you know.


    Thanks

    Remove "NOT" from email address to reply via email"

    Later,
    Malcolm
    Malcolm, May 17, 2005
    #3
  4. Malcolm

    Malcolm Guest

    Re: Excel 2003 problem solved

    On Tue, 17 May 2005 14:38:55 GMT, Malcolm <>
    wrote:

    >On 16 May 2005 00:57:16 -0700, wrote:
    >
    >>In Excel, choose the Options command in the Tools menu to display the
    >>Options dialog box. Click on the General tab. Look at the following
    >>list box in the General tab of the Options dialog box:
    >>
    >> Default file location:
    >>
    >>If you see A:\ in the list box, then change to C:\My Documents or
    >>whatever drive and directory you want.
    >>
    >>John


    I found out how to solve the problem. I went into user profiles and
    into properties then set up "C:\Documents and Settings\useMy
    Documents" as the "home" folder. There was no folder listed in there
    but I put in the default folder for "My Documents" as the "home"
    folder and problem solved. The only question is, this is supposed to
    be a fix for Windows NT and not Windows 2000 or XP. It worked so I am
    happy. Thanks for the offered help folks.


    Thanks

    Remove "NOT" from email address to reply via email"

    Later,
    Malcolm
    Malcolm, May 19, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Doug

    Excel 2003 Formula

    Doug, Feb 15, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    536
  2. =?Utf-8?B?RGFuaWVsbGU=?=

    Live Online Excel 2003 Classes

    =?Utf-8?B?RGFuaWVsbGU=?=, Mar 29, 2006, in forum: Microsoft Certification
    Replies:
    0
    Views:
    759
    =?Utf-8?B?RGFuaWVsbGU=?=
    Mar 29, 2006
  3. Joni

    EXCEL 2003 QUESTION

    Joni, Mar 15, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    337
    Scraggy
    Mar 15, 2005
  4. Malcolm

    Excel 2003

    Malcolm, Jul 16, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    671
  5. yazh

    excel 2003 issue

    yazh, Sep 2, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    544
Loading...

Share This Page