Event ID 1500 check network connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?Sm9l?=, Nov 24, 2006.

  1. I have two desktops connected with host connected to DSL router and client
    connected using wireless adapter. No problems surfing with either computer. I
    can ping each computer from the other and ping DNS server with no problem,
    but each and every time I reboot or startup the host computer I get this
    Event ID 1500 error in the Application Event Viewer, Source: userenv, Detail:
    Incorrect function. It tells me that user profile cannot be loaded and to
    check my network connections. What I would like to know is, do I need a
    Wireless connection in the Network connections folder on the "host" computer.
    The only connection now is the LAN connection. I'm also using Trend-Micro
    PC-Cilliin Internet Security with all my network IP addresses in the
    exceptions as "Trusted". Using Win XP Home SP2 w/all updates current.
    =?Utf-8?B?Sm9l?=, Nov 24, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PP
    Replies:
    0
    Views:
    482
  2. Ivana

    Cisco 1500 flash problem

    Ivana, Oct 20, 2004, in forum: Cisco
    Replies:
    8
    Views:
    2,670
    Ivana
    Oct 25, 2004
  3. Ted Jones
    Replies:
    1
    Views:
    3,176
    old jon
    Aug 29, 2005
  4. Jack
    Replies:
    1
    Views:
    516
    voipguy
    Feb 22, 2005
  5. =?Utf-8?B?Q2FybG9z?=

    Event ID 7026 error in event viewer

    =?Utf-8?B?Q2FybG9z?=, Apr 25, 2007, in forum: Windows 64bit
    Replies:
    6
    Views:
    13,428
    =?Utf-8?B?Q2FybG9z?=
    Apr 27, 2007
Loading...

Share This Page