Eudora continues to ask to be Default Mail Program

Discussion in 'Computer Support' started by fkissam, Jul 8, 2004.

  1. fkissam

    fkissam Guest

    Every time I open Eudora, I click YES for it to be the Default Mail Program.

    How do I finally tell Windows that it IS my default program. This problem
    seemed to start when I upgraded OutlookExpress.

    I did go into Windows / Folder Options. In the URL: mailto , I go to
    ADVANCED. It says OPEN. Then it says C:\...Eudora.

    Any suggestions?
     
    fkissam, Jul 8, 2004
    #1
    1. Advertising

  2. fkissam

    °Mike° Guest

    Please do NOT set Followup-To to email!

    <Followup-To restored, and set to 24hoursupport.helpdesk>

    Go to Control Panel / Internet Options / Programs tab.
    Set Eudora in the Email drop-down.


    On Wed, 7 Jul 2004 22:57:14 -0400, in
    <kL2Hc.26956$>
    fkissam scrawled:

    >Every time I open Eudora, I click YES for it to be the Default Mail Program.
    >
    >How do I finally tell Windows that it IS my default program. This problem
    >seemed to start when I upgraded OutlookExpress.
    >
    >I did go into Windows / Folder Options. In the URL: mailto , I go to
    >ADVANCED. It says OPEN. Then it says C:\...Eudora.
    >
    >Any suggestions?
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jul 8, 2004
    #2
    1. Advertising

  3. fkissam

    Cynthia G Guest

    fkissam wrote:
    > Every time I open Eudora, I click YES for it to be the Default Mail

    Program.
    >
    > How do I finally tell Windows that it IS my default program. This

    problem
    > seemed to start when I upgraded OutlookExpress.
    >
    > I did go into Windows / Folder Options. In the URL: mailto , I go to
    > ADVANCED. It says OPEN. Then it says C:\...Eudora.
    >
    > Any suggestions?


    I have the opposite question - Eudora never asks me and everytime Iopen
    it it makes itself the deafultprogram - how do I turn that off. I
    re-set UE to default everytime I start that, but it doesn't stick.

    Thanks
    --
    Cynthia
    I don't read Hotmail - To mail me: cynthiag at canadiensfan dot com
     
    Cynthia G, Jul 8, 2004
    #3
  4. fkissam

    Brian Guest

    "Cynthia G" <> schrieb im Newsbeitrag
    news:L7bHc.33789$...
    > fkissam wrote:
    > > Every time I open Eudora, I click YES for it to be the Default Mail

    > Program.
    > >
    > > How do I finally tell Windows that it IS my default program. This

    > problem
    > > seemed to start when I upgraded OutlookExpress.
    > >
    > > I did go into Windows / Folder Options. In the URL: mailto , I go to
    > > ADVANCED. It says OPEN. Then it says C:\...Eudora.
    > >
    > > Any suggestions?

    >
    > I have the opposite question - Eudora never asks me and everytime Iopen
    > it it makes itself the deafultprogram - how do I turn that off. I
    > re-set UE to default everytime I start that, but it doesn't stick.
    >
    > Thanks
    > --
    > Cynthia
    > I don't read Hotmail - To mail me: cynthiag at canadiensfan dot com
    >
    >


    oh a welsh girl? yummy!
     
    Brian, Jul 8, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fkissam
    Replies:
    0
    Views:
    520
    fkissam
    Jul 1, 2004
  2. C. B.
    Replies:
    6
    Views:
    1,700
    pcbutts1
    Jul 7, 2005
  3. Replies:
    14
    Views:
    966
    Ralph Fox
    Jul 9, 2006
  4. John

    EUDORA 6 - Doubling up on incoming mail?

    John, Jan 16, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    396
    pcbutts1
    Jan 16, 2006
  5. IAM...IAAM

    Eudora 7.0 and 7.1 timing out when checking mail?

    IAM...IAAM, Nov 9, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    672
    IAM...IAAM
    Nov 9, 2006
Loading...

Share This Page