Ethernet interface question Cisco 1841

Discussion in 'Cisco' started by news.broadnet.no, Jul 12, 2005.

  1. Hi,

    Want to replace/simplify the network setup we have in our WAN today.

    We have 10 branchoffices who are bridged by our isp in our WAN on 512kb
    links,
    up to our HQ on a 1mbit wanlink.
    From HQ, they and the residents at the HQ-office connect to the internet
    through a 2mbit link.

    ## Branchoffices ##
    Each branchoffice consists of 5-20 hosts, with this ip-setup:
    gw: 10.10.1.1 sub: 255.255.255.0 host: 10.10.1.2-x
    gw: 10.10.2.1 sub: 255.255.255.0 host: 10.10.2.2-x
    etc..

    The branchoffice-gw's are Cisco 1603 routers, with 1 eth-interface:
    They are set up with eg:

    interface Ethernet0
    ip address 192.168.1.200 255.255.255.0 secondary
    ip address 10.10.1.1 255.255.255.0

    with the route:
    ip route 0.0.0.0 0.0.0.0 192.168.1.17

    Each host within the 10.10.x.x net is setup with static IP's
    ## Branchoffices ##

    ## HQ ##
    HQ consists of about 100 hosts, with this ip-setup
    gw: 192.168.1.1 sub: 255.255.255.0 host: 192.168.1.1-255
    (192.168.1.1 is FW out to internet)

    The hosts on HQ recieve 192.168.1.x IP from DHCP or are configured
    statically.

    The HQ-to-branchoffice-gw is a Cisco 2610, with 1 eth-interface:
    (the dialer interface, for old branchoffices, is no longer in use)

    This is setup with:

    interface Ethernet0/0
    ip address 192.168.1.17 255.255.255.0

    with the routes:
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 10.10.1.0 255.255.255.0 192.168.1.218
    ip route 10.10.2.0 255.255.255.0 192.168.1.212
    ip route 10.10.3.0 255.255.255.0 192.168.1.213
    etc...
    ## HQ ##

    Since our ISP bridges our WAN-links, we could just use DHCP and have a
    192.168.1.0/24 net for all offices.
    But we want to keep the 10.10.x.x / 192.168.1.0/24 setup.


    The setup we are wondering will work is the following:
    With only 1 Cisco 1841 with 2 fastethernet interfaces setup at HQ like this:

    interface FastEthernet0/0
    ip address 192.168.1.253 255.255.255.0

    interface FastEthernet 0/1
    ip address 10.10.1.1 255.255.255.0
    ip address 10.10.2.1 255.255.255.0
    etc..

    Will this work?
    What other configuration/setup will have to be done, for fasteth0/1 to be
    able to communicate over fasteth 0/0?

    Regards,
    Lei
    news.broadnet.no, Jul 12, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page