Error797 requires a modem

Discussion in 'NZ Computing' started by Geopelia, Jul 16, 2009.

  1. Geopelia

    Geopelia Guest

    I couldn't connect to xtra, and kept getting error 797, about requiring a
    modem.
    I know I've got a modem. Could it be wearing out or something? Or not
    connecting to xtra's modem?

    I restarted by switching off and switching on again, not through the
    computer's Restart button. Then it worked, nothing wrong.

    It's a puzzle. Is this a common error? I've never seen it before.

    Geopelia
    Geopelia, Jul 16, 2009
    #1
    1. Advertising

  2. Geopelia

    PeeCee Guest

    "Geopelia" <> wrote in message
    news:h3ma6a$ue3$-september.org...
    >I couldn't connect to xtra, and kept getting error 797, about requiring a
    >modem.
    > I know I've got a modem. Could it be wearing out or something? Or not
    > connecting to xtra's modem?
    >
    > I restarted by switching off and switching on again, not through the
    > computer's Restart button. Then it worked, nothing wrong.
    >
    > It's a puzzle. Is this a common error? I've never seen it before.
    >
    > Geopelia
    >




    Can't say I've come across that one before.
    http://support.microsoft.com/kb/317222 explains what it means.

    All that comes to mind is your (dial up) modem driver got screwed and
    rebooting refreshed/reinstalled it.
    (most modems are 90% software these days)

    Paul.
    PeeCee, Jul 16, 2009
    #2
    1. Advertising

  3. Geopelia

    Geopelia Guest

    "PeeCee" <> wrote in message
    news:h3mqgb$227$...
    > "Geopelia" <> wrote in message
    > news:h3ma6a$ue3$-september.org...
    >>I couldn't connect to xtra, and kept getting error 797, about requiring a
    >>modem.
    >> I know I've got a modem. Could it be wearing out or something? Or not
    >> connecting to xtra's modem?
    >>
    >> I restarted by switching off and switching on again, not through the
    >> computer's Restart button. Then it worked, nothing wrong.
    >>
    >> It's a puzzle. Is this a common error? I've never seen it before.
    >>
    >> Geopelia
    >>

    >
    >
    >
    > Can't say I've come across that one before.
    > http://support.microsoft.com/kb/317222 explains what it means.
    >
    > All that comes to mind is your (dial up) modem driver got screwed and
    > rebooting refreshed/reinstalled it.
    > (most modems are 90% software these days)
    >
    > Paul.


    Thank you. If I get any trouble with it I'll get the computer man to have a
    look at it.
    Geopelia, Jul 16, 2009
    #3
  4. Geopelia

    Geopelia Guest

    "PeeCee" <> wrote in message
    news:h3mqgb$227$...
    > "Geopelia" <> wrote in message
    > news:h3ma6a$ue3$-september.org...
    >>I couldn't connect to xtra, and kept getting error 797, about requiring a
    >>modem.
    >> I know I've got a modem. Could it be wearing out or something? Or not
    >> connecting to xtra's modem?
    >>
    >> I restarted by switching off and switching on again, not through the
    >> computer's Restart button. Then it worked, nothing wrong.
    >>
    >> It's a puzzle. Is this a common error? I've never seen it before.
    >>
    >> Geopelia
    >>

    >
    >
    >
    > Can't say I've come across that one before.
    > http://support.microsoft.com/kb/317222 explains what it means.
    >
    > All that comes to mind is your (dial up) modem driver got screwed and
    > rebooting refreshed/reinstalled it.
    > (most modems are 90% software these days)
    >
    > Paul.


    That's a useful website, I'll try it if it does it again. But I've got
    Windows XP, not 2000. I suppose it is much the same.

    Thank you
    Geopelia
    Geopelia, Jul 16, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?YmlsbA==?=

    Wireless connection requires "REPAIR" after short time on plug pow

    =?Utf-8?B?YmlsbA==?=, Jun 19, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    616
    =?Utf-8?B?YmlsbA==?=
    Jun 19, 2005
  2. nospam

    program requires admin privileges

    nospam, Jul 10, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    793
    nospam
    Jul 21, 2005
  3. =?Utf-8?B?TGVzbGllUQ==?=

    Wireless Networking Requires Braodcast of SSID

    =?Utf-8?B?TGVzbGllUQ==?=, Jul 17, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    2,061
    Barb Bowman MVP-Windows
    Jul 18, 2005
  4. Dick Chimenti

    Get Mail requires pull-down

    Dick Chimenti, Jul 12, 2005, in forum: Firefox
    Replies:
    4
    Views:
    440
    Jan van Aalderen
    Jul 24, 2005
  5. =?Utf-8?B?VG9tIFA=?=

    WPA requires ans XP Pro Admin acct??

    =?Utf-8?B?VG9tIFA=?=, Dec 6, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    629
    =?Utf-8?B?Z2xy?=
    Jan 2, 2006
Loading...

Share This Page