Error starting Firefox

Discussion in 'Firefox' started by Pietro, Aug 17, 2005.

  1. Pietro

    Pietro Guest

    Hi,
    Today, starting Firefox 1.0.6, I recieved a misterious error message
    "<meniutem label=&stopAll.label; "oncommand="db_stoppAll()", the browser
    don't show anytingh else in windows and any kind of menu is disbled and
    inaccassible.......
    I tried to uninstall and re-install th eprogram, but there's no way to
    make firefox working.
    Someone knows something about this kind of behaviour and error in firefox?

    Pietro
    --
    Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
     
    Pietro, Aug 17, 2005
    #1
    1. Advertising

  2. Salut à toi *Pietro*, tu nous disais ce mercredi 17/08/2005 dans
    <news:eek:p.svn3iwdrthi30t@hal> vers 21:38:49 le mélange de mots suivant :

    > Hi,
    > Today, starting Firefox 1.0.6, I recieved a misterious error message
    > "<meniutem label=&stopAll.label; "oncommand="db_stoppAll()", the browser
    > don't show anytingh else in windows and any kind of menu is disbled and
    > inaccassible.......
    > I tried to uninstall and re-install th eprogram, but there's no way to make
    > firefox working.
    > Someone knows something about this kind of behaviour and error in firefox?
    >
    > Pietro


    Try by deleting the XUL.mfl file in your profile (Fx must be closed)

    --
    L'erreur est de croire qu'on est seul devant ses problèmes !
    Utilisez le butineur, le lecteur de courrier et de nouvelles avec
    lequel vous vous sentez le plus sécurisé ;)
     
    Michel Doucet, Aug 17, 2005
    #2
    1. Advertising

  3. Pietro

    Pietro Guest

    "Michel Doucet" <> ha scritto nel messaggio
    > Try by deleting the XUL.mfl file in your profile (Fx must be closed)


    There's no such a file on my Hdd......... where can I find it?

    Pietro
     
    Pietro, Aug 17, 2005
    #3
  4. Pietro

    Doug G Guest

    Doug G, Aug 18, 2005
    #4
  5. Pietro

    Pietro Guest

    "Doug G" <> ha scritto nel messaggio
    news:v7ednVt2zYtLUp7eRVn-
    > Default profile folder locations:
    > http://www.holgermetzger.de/pdl.html
    >


    I've founded and deleted xul.mfl file, but nothing change. I've noticed
    that that file is re-create by firefox after running the program......same
    name, sema dimension (670kb)......

    Pietro
     
    Pietro, Aug 18, 2005
    #5
  6. Pietro

    Roland Guest

    On 18-8-2005 9:50, Pietro wrote:

    > "Doug G" <> ha scritto nel messaggio
    > news:v7ednVt2zYtLUp7eRVn-
    >
    >>Default profile folder locations:
    >>http://www.holgermetzger.de/pdl.html
    >>

    >
    >
    > I've founded and deleted xul.mfl file, but nothing change. I've noticed
    > that that file is re-create by firefox after running the program......same
    > name, sema dimension (670kb)......
    >
    > Pietro
    >
    >

    Firefox recreating xul.mfl is normal.

    Are you running a localized (Italian?) version of Firefox? It's probably
    some extension --creating the stopAll menuitem-- that cannot find the
    localized (Italian) label for the menuitem.

    I'm not sure how to correct it, but here is one way you could try

    1) Completely close Firefox (File -> Exit)
    2) Assuming that you are using Windows, open Start -> Run, type
    firefox.exe -UILocale en-US
    and hit the OK button. Hopefully the extension picks up the English
    label (most extensions provide English labels/messages).
    3) Close Firefox again.
    4) Start -> Run and start Firefox again but this time specify your
    locale (language-country), e.g.
    firefox.exe -UILocale it-IT
    If everything went well, you should be running again.

    If this doesn't help, you could repeat 1) to 4) again, but this time
    delete xul.mfl just before step 2) but *not* before 4).


    If this doesn't help either, you could disable the extension that's
    causing the trouble (if you know which one it is -- db_stopAll():
    something with a database?). To disable the extension, open the
    extensions manager (Tools -> Extensions), select the extension,
    right-click and select 'Disable' from the context-menu. Restart Firefox.

    If for some reason you cannot start the extensions manager, you'll have
    to start Firefox in safe-mode: Windows menu Start -> Programs -> Mozilla
    Firefox -> Mozilla Firefox (Safe Mode). Or alternatively: Start -> Run
    firefox.exe -safe-mode
    In safe-mode, open extensions manager (Tools -> Extensions), select the
    extension, and press the Uninstall button. [Unfortunately, in safe-mode,
    it's not possible to disable an extension for normal mode.]
    --
    Regards,

    Roland de Ruiter
    ` ___ ___
    `/__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Aug 18, 2005
    #6
  7. Pietro

    Pietro Guest

    Thanks a lot, Roland.
    Your tip works great, and now Firefox is running...even if I don't know
    exacltly if localized US or IT. Who cares, however? :)
     
    Pietro, Aug 18, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wps
    Replies:
    3
    Views:
    1,677
    mike555
    Nov 12, 2004
  2. Gertjan Heinen

    Firefox starting page

    Gertjan Heinen, Jan 8, 2005, in forum: Firefox
    Replies:
    3
    Views:
    883
    Leonidas Jones
    Jan 10, 2005
  3. David R. Birch

    Firefox not starting

    David R. Birch, Jul 7, 2007, in forum: Firefox
    Replies:
    8
    Views:
    508
    David R. Birch
    Jul 8, 2007
  4. Jack Gillis
    Replies:
    8
    Views:
    852
  5. William Hamilton

    Firefox 0.9 Windows XP not starting

    William Hamilton, Jun 18, 2004, in forum: NZ Computing
    Replies:
    5
    Views:
    352
    Dave - Dave.net.nz
    Jun 19, 2004
Loading...

Share This Page