error messages on install+-

Discussion in 'Computer Support' started by db0695, Sep 11, 2004.

  1. db0695

    db0695 Guest

    Hi fellas; I'm having a problem installing win98se on my second machine.
    It's a gateway essential550. I've done it before with on sweat,but this time
    it refused to cooperate. I run the restoration disk before installing (the
    Gateway application loader)then I run the installation disk which did it
    work fine but after the install was complete I got an two error warnings.
    the first was (list index out of bounds (0). the second was (I/O error 30)
    the title bar on the error message was (winmenu).Now, I'm not a geekette.
    i've done this before without a problem but this time I'm stuck and need
    some help.
    would some kine individual out there please explain to me what is going on
    here? TIA Georgia........
    db0695, Sep 11, 2004
    #1
    1. Advertising

  2. db0695

    127.0.0.1 Guest

    "db0695" <> wrote in message
    news:...
    > Hi fellas; I'm having a problem installing win98se on my second machine.
    > It's a gateway essential550. I've done it before with on sweat,but this

    time
    > it refused to cooperate. I run the restoration disk before installing (the
    > Gateway application loader)then I run the installation disk which did it
    > work fine but after the install was complete I got an two error warnings.
    > the first was (list index out of bounds (0). the second was (I/O error 30)
    > the title bar on the error message was (winmenu).Now, I'm not a geekette.
    > i've done this before without a problem but this time I'm stuck and need
    > some help.
    > would some kine individual out there please explain to me what is going on
    > here? TIA Georgia........


    do you have a win98se CD and boot disk?
    if so, then don't use the gateway restore disk...
    i don't know why your restore disk no longer works (maybe you have a
    upgraded the PC above the
    restore disk's configuration)

    i'm a geek, are you a hot chick?

    -a|ex
    127.0.0.1, Sep 12, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    5
    Views:
    4,410
    °Mike°
    Dec 30, 2003
  2. monique

    i sent 2 messages about double messages

    monique, Nov 27, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    515
    monique
    Nov 27, 2004
  3. sonia sainani
    Replies:
    0
    Views:
    957
    sonia sainani
    Oct 20, 2006
  4. Coach 02
    Replies:
    1
    Views:
    549
    Whiskers
    Mar 12, 2007
  5. =?Utf-8?B?TEFPRkE=?=

    System error/Machine Error Messages

    =?Utf-8?B?TEFPRkE=?=, Jul 4, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    942
    Joseph Conway [MSFT]
    Jul 25, 2005
Loading...

Share This Page