error message when playing videos

Discussion in 'Computer Support' started by english_dude@london.com, Dec 17, 2006.

  1. Guest

    Recently, everytime I try to play a video clip in WMP 10 I get an error
    message box containing

    OS: Windows XP Professional, SP2
    CPU: GenuineIntel, Intel Pentium III, MMX @ 800 MHz

    Application data:
    VmVyc2lvbjogVVVKZFExQlRWbHRFVFVOSFF5c29PU2M1QndBNkpUOCt
    MVzk3WjJOck1DRWpQeU1rTTBGeGVIQjBaWE01DQpJbWFnZUJhc2U6ID
    E3RTcwMDAwDQpFaXA6IDNBOUY2NDANCkVheDogRjA0MDAwMA0KRWN4O
    iAwDQpFZHg6IDEzMjhBNzIwDQpFYng6IDANCkVzaTogMTc1MjZCREMN
    CkVkaTogMTMyNjAwMDANCkVicDogM0FCRTY0Qw0KRXNwOiAzQUJFNTI

    (there's another hundred lines)

    and the options OK, Copy text or Send report. After clicking cancel
    around 10 times the box goes away.

    Any ideas on this problem ? Is it DRM related ?

    TIA
    , Dec 17, 2006
    #1
    1. Advertising

  2. Guest

    wrote:

    >Recently, everytime I try to play a video clip in WMP 10 I get an error
    >message box containing
    >
    >OS: Windows XP Professional, SP2
    >CPU: GenuineIntel, Intel Pentium III, MMX @ 800 MHz
    >
    >Application data:
    >VmVyc2lvbjogVVVKZFExQlRWbHRFVFVOSFF5c29PU2M1QndBNkpUOCt
    >MVzk3WjJOck1DRWpQeU1rTTBGeGVIQjBaWE01DQpJbWFnZUJhc2U6ID
    >E3RTcwMDAwDQpFaXA6IDNBOUY2NDANCkVheDogRjA0MDAwMA0KRWN4O
    >iAwDQpFZHg6IDEzMjhBNzIwDQpFYng6IDANCkVzaTogMTc1MjZCREMN
    >CkVkaTogMTMyNjAwMDANCkVicDogM0FCRTY0Qw0KRXNwOiAzQUJFNTI
    >
    >(there's another hundred lines)


    Looks like a data stream that wasn't decoded properly,

    >and the options OK, Copy text or Send report. After clicking cancel
    >around 10 times the box goes away.
    >
    >Any ideas on this problem ? Is it DRM related ?


    Download and run Gspot http://www.headbands.com/gspot/

    For one it will tell you what codec's you have installed; Dragging and
    dropping your video into the Gspot program will tell you what the vid
    needs to run.

    Might also give VLC a try http://www.videolan.org/vlc/ very small, and
    very good.



    --
    http://www.tvsquad.com/2006/12/15/in-defense-of-obsessive-internet-fanboys/
    , Dec 17, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HamMan

    Re: playing videos back on mediaplayer 9X

    HamMan, Jul 1, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    451
    HamMan
    Jul 1, 2003
  2. Tipster

    Re: playing videos back on mediaplayer 9X

    Tipster, Jul 1, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    473
    Tipster
    Jul 1, 2003
  3. jeff
    Replies:
    2
    Views:
    2,727
  4. bluesealover
    Replies:
    0
    Views:
    918
    bluesealover
    Jun 21, 2007
  5. weihanzhao
    Replies:
    0
    Views:
    1,783
    weihanzhao
    Mar 26, 2009
Loading...

Share This Page