Error message trying to Install software in Vista 64

Discussion in 'Windows 64bit' started by =?Utf-8?B?SmltYm8=?=, Jun 15, 2007.

  1. I am recieving this message when trying to install the update for Windows
    Mobile Device Center. "The Windows Installer Service Could not be accessed.
    This can occur if the Windows Installer is not correctly installed. Contact
    your support personnel for assistance."

    I tried to deinstall some HP software that came on my laptop and recieve the
    following error "The system administrator has set policies to prevent this
    installation"

    I have removed all anti-virus software and, when I drop to a command prompt
    and run SFC /SCANNOW, I recieve the following error. "You must be an
    administrator running a console session in order to use the sfc utility" I
    can run the sfc in "safe mode", however.

    It is as if some software is blocking me. I am an admin and the only account.

    Any thoughts?

    Thank you!
    =?Utf-8?B?SmltYm8=?=, Jun 15, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?SmltYm8=?=

    John Barnes Guest

    You need to run your command prompt as an administrator. Start/all
    programs/accessories then right click on command prompt and select run as
    administrator.

    "Jimbo" <> wrote in message
    news:...
    >I am recieving this message when trying to install the update for Windows
    > Mobile Device Center. "The Windows Installer Service Could not be
    > accessed.
    > This can occur if the Windows Installer is not correctly installed.
    > Contact
    > your support personnel for assistance."
    >
    > I tried to deinstall some HP software that came on my laptop and recieve
    > the
    > following error "The system administrator has set policies to prevent this
    > installation"
    >
    > I have removed all anti-virus software and, when I drop to a command
    > prompt
    > and run SFC /SCANNOW, I recieve the following error. "You must be an
    > administrator running a console session in order to use the sfc utility"
    > I
    > can run the sfc in "safe mode", however.
    >
    > It is as if some software is blocking me. I am an admin and the only
    > account.
    >
    > Any thoughts?
    >
    > Thank you!
    John Barnes, Jun 15, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R2FtZXJtYW41Mg==?=

    error message when trying to enable Internet Connection Sharing

    =?Utf-8?B?R2FtZXJtYW41Mg==?=, Jan 25, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    640
    =?Utf-8?B?R2FtZXJtYW41Mg==?=
    Jan 25, 2005
  2. Jeff
    Replies:
    5
    Views:
    4,440
    ┬░Mike┬░
    Dec 30, 2003
  3. =?Utf-8?B?TEFPRkE=?=

    Error message when trying to install Photo story 3

    =?Utf-8?B?TEFPRkE=?=, Jul 18, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    496
    Andre Da Costa [Extended64]
    Jul 18, 2005
  4. =?Utf-8?B?cmljaw==?=
    Replies:
    1
    Views:
    4,045
    Bruce Chambers
    Sep 15, 2006
  5. Kue2
    Replies:
    1
    Views:
    3,205
    Carlos
    Dec 22, 2007
Loading...

Share This Page