Error message "\\desktop name is not accessible. You might not havepermission..."

Discussion in 'Wireless Networking' started by CT, Mar 4, 2008.

  1. CT

    CT Guest

    Hello networking gurus,

    My sincerest apologies in advance - this is a long post. I hope it
    makes sense. It may be a bit disjointed. And I was a lousy English
    class student, too. (hoping the tabbed sentences in this post keep
    their formatting)

    PLEASE HELP! I'm so overwhelmed and frustrated by all the information
    I've been reading. I'm having trouble helping myself because in
    reading the many helpful suggestions (found through Google searches),
    there are, in most cases, no instructions on _how_ to perform the
    suggestions. I desperately need step-by-step hand holding. A check
    list of things to check and how to check them would be a blessing.

    I've found and successfully corrected a few settings on my computers
    in an attempt to set up a simple home network. Thought I was making
    some progress, too. Until now. I'm at at a complete loss as to what to
    do next to get my network properly working.

    Info that may help:
    - Desktop: WinXP Professional SP2 (Generic build), ZoneAlarm firewall
    & Avast! antivirus reside in the systray.
    - Laptop: WinXP Media Center Edition SP2(Professional?) (HP Compaq
    Presario), ZoneAlarm firewall & Avast! antivirus reside in the
    systray.
    - Linksys WRT54GX2 router.

    Both computer's ZoneAlarm firewalls have been configured with an IP
    address range to allow access. Each has a different name for the range
    (think I read somewhere that this should be done, but don't know
    why).

    I'm the admin on both computers. Guest accounts on both computers are
    enabled (don't know why that matters). User names are (now) the same
    on both computers. I've never seen a window asking for a password, on
    either computer. The laptop has two users, myself and my husband. The
    desktop has one user, myself.

    History:
    Back in January 2007 I tried to set up a home network. Successfully
    connected both computers to the internet with a little help from
    Linksys. Attempted to set up printer and file sharing. After a ton of
    reading and many failed attempts, I gave up in frustration. :-
    ( (don't recall if I initially used the Network Setup Wizard and
    wondering if I should do so now and risk losing what does work)

    Current brain status:
    MUSH

    Current network status:
    Desktop and laptop are connected to the internet via a Linksys
    WRT54GX2 router. The desktop is wired to the router. The laptop is
    connected wirelessly. The desktop can see shared folders on, and save
    files to, the laptop. The laptop cannot do this with the desktop.
    Details on this follow below.

    Yesterday's achievement (Yay!):
    Two printers directly connected to the desktop can now be printed to
    by the laptop (wirelessly). I'd followed the instructions here:
    http://www.howtonetworking.com/Networking/sharing12.htm . I haven't
    tried printing to the laptop from the desktop because I don't need
    that capability, but it would most likely work.

    I then followed the instructions for file sharing here (though I did
    not "make the shared folder into a drive letter"):
    http://www.howtonetworking.com/Networking/sharing13.htm But, I'm not
    sure if I'm doing it correctly. I'd figured this procedure would be as
    easy as setting up printer sharing. Ha! Something isn't right.

    Now at first, I thought the network setup was successful because I'm
    able to print to the two printers, and the desktop can see folders on,
    and save files to, the laptop. ...

    However, the folder hierarchy on the computers doesn't look right to
    me.(?) In My Network Places on both computers, there is a separate
    folder for each computer, namely Mshome and Workgroup.

    Example:

    -My Network Places
    -Entire Network
    -Microsoft Windows Network
    -Mshome
    <desktop computer name>
    -Workgroup
    <laptop computer name>

    Is this right? I keep reading that I'm supposed to make sure that both
    computers are on the same workgroup, but I don't understand how to
    accomplish this. I can't even recall how I managed to get the laptop
    listed under "Workgroup" (through using a Wizard maybe?). Remember, my
    brain is mush.

    The other thing that has me stumped is that on the laptop, I cannot
    access the desktop computer under

    -Mshome
    <desktop computer name>

    When I click on it I get the ol' message:

    X "\\desktop name is not accessible. You might not have permission to
    use this network resource. Contact the administrator of this server to
    find out if you have access permissions. Access is denied."

    So, as the admin, how do I "not have permission to use this network
    resource"? And, how do I give myself permission. Windows help file
    didn't enlighten me. On both computers, under My Computer > Manage >
    Local Users and Groups > Groups > Administrators > Properties, my user
    name is listed. Not much of a name either: Intel Gamer. :) Would
    like to fix this some other day...

    Also (on the laptop), when I follow the file sharing instructions
    mentioned above (http://www.howtonetworking.com/Networking/
    sharing13.htm) and in the address bar, type in the share name \
    \computer name\folder, the folder appears as a subfolder under "Entire
    Network", not under

    -Mshome
    <desktop computer name>

    (as it should be?)

    But, I'm able to see the shared desktop folder and successfully drag
    files to/from it. However, I cannot SAVE files directly to that
    folder.

    Also (on the laptop), the shared folder will then disappear when
    either computer is put to sleep, etc., and to gain access to it I
    must, again, at My network Places, type in \\computer name\folder. It
    seems I have a quasi network.

    Now, I did several Google searches for the error message "\\desktop
    name is not accessible..." and find a LOT of posts from people
    experiencing this problem. I see a LOT of links being given and
    helpful suggestions made. I've read the information at the web links,
    but the suggestions state what to do not _how_ to do it. The web pages
    with tech support "forms" one fills out to get an automated answer
    baffle me and I'm unable to input anything useful in order to get a
    solution. I need step by step hand-holding.

    For instance, one suggestion is to make sure the "computers are on the
    same workgroup". But I don't know what this means, or where to look to
    see if they are, and how to correct it.

    I've spent hours putting this post together. I pray it helps you to
    help me.

    Cheryl (who is now going back to reading and tinkering) :)
    CT, Mar 4, 2008
    #1
    1. Advertising

  2. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 4, 6:45 pm, CT <> wrote:
    > Example:
    >
    > -My Network Places
    > -Entire Network
    > -Microsoft Windows Network
    > -Mshome
    > <desktop computer name>
    > -Workgroup
    > <laptop computer name>


    Update:

    Well, I figured if I shut down/turn on everything, maybe this would
    fix something. But now it's just weird.

    On the laptop, I can no longer see, under Microsoft Windows Network:

    -Mshome
    <desktop computer name>

    But, when I "search for computers", it finds the desktop and shows it
    in folder Mshome. At My Network Places, if I type \\computer name
    \folder in the address bar, it adds \\computer name\folder under
    Entire Network and I can access the folder.

    This is entirely too frustrating for me. Either I'm just going to
    admit defeat and give up being able to share files, or I'll call in an
    expert to set it up for me. Sheeesh! :)

    Does anyone at all have a simple solution to the mystery? This
    shouldn't be so difficult. What am I missing?

    Thank you for patiently reading my posts. I'm sure you've read of this
    situation a thousand times.

    Cheryl (getting ready to throw in the towel)
    CT, Mar 5, 2008
    #2
    1. Advertising

  3. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 4, 9:13 pm, CT <> wrote:
    > On Mar 4, 6:45 pm, CT <> wrote:


    Answering myself again.

    "Successful Sharing involves some general consideration in Network
    settings,

    http://www.ezlan.net/sharing.html "

    I just discovered this link after reading more posts here. Maybe it
    will help. Too tired now, will look at it in the morning. Oh wait, it
    IS morning... :)

    Cheryl
    CT, Mar 5, 2008
    #3
  4. Re: Error message "\\desktop name is not accessible. You might not have permission..."

    "CT" <> wrote in message
    news:...

    > PLEASE HELP! I'm so overwhelmed and frustrated by all the information
    > I've been reading.

    (Approx. 100 lines of extraneous matter deleted)
    > I keep reading that I'm supposed to make sure that both
    > computers are on the same workgroup, but I don't understand how to
    > accomplish this. I can't even recall how I managed to get the laptop
    > listed under "Workgroup" (through using a Wizard maybe?).


    1. Remove all networks
    2. Write down the workgroup name of computer A,
    as shown via / control panel / system
    3. On computer B, run the Network Wizard.
    3b. When prompted, input the same workgroup name.
    3c. As last step, make a NETSETUP floppy.
    4. Run NETSETUP on computer A.

    > When I click on it I get the ol' message:
    >
    > X "\\desktop name is not accessible. You might not have permission to
    > use this network resource. Contact the administrator of this server to
    > find out if you have access permissions. Access is denied."
    >
    > So, as the admin, how do I "not have permission to use this network
    > resource"? And, how do I give myself permission.


    The key word is SHARE, explained in on-line help. You have to
    assign the other computer (or at least one of its folders) for
    FILE SHARING.

    --
    Don Phillipson
    Carlsbad Springs
    (Ottawa, Canada)
    Don Phillipson, Mar 5, 2008
    #4
  5. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 5, 1:55 pm, "Don Phillipson" <> wrote:
    > "CT" <> wrote in message
    >
    > news:...
    >
    > > PLEASE HELP! I'm so overwhelmed and frustrated by all the information
    > > I've been reading.

    >
    > (Approx. 100 lines of extraneous matter deleted)
    >
    > > I keep reading that I'm supposed to make sure that both
    > > computers are on the same workgroup, but I don't understand how to
    > > accomplish this. I can't even recall how I managed to get the laptop
    > > listed under "Workgroup" (through using a Wizard maybe?).

    >
    > 1. Remove all networks
    > 2. Write down the workgroup name of computer A,
    > as shown via / control panel / system
    > 3. On computer B, run the Network Wizard.
    > 3b. When prompted, input the same workgroup name.
    > 3c. As last step, make a NETSETUP floppy.
    > 4. Run NETSETUP on computer A.
    >
    > > When I click on it I get the ol' message:

    >
    > > X "\\desktop name is not accessible. You might not have permission to
    > > use this network resource. Contact the administrator of this server to
    > > find out if you have access permissions. Access is denied."

    >
    > > So, as the admin, how do I "not have permission to use this network
    > > resource"? And, how do I give myself permission.

    >
    > The key word is SHARE, explained in on-line help. You have to
    > assign the other computer (or at least one of its folders) for
    > FILE SHARING.
    >
    > --
    > Don Phillipson
    > Carlsbad Springs
    > (Ottawa, Canada)


    Thank you so much, Don, for your kind help.

    So, I'm starting from scratch setting up the network again? I may be
    confusing setting up an internet connection with setting up a home
    network. Your instructions deal only with setting up the network,
    correct? I'm concerned about losing my internet connection. Will it be
    affected by removing the networks? If so, and I get stuck, how will I
    get back here for further help?

    I want to be sure I understand you correctly:

    1. Am I to remove all networks on _both_ computers or just the laptop?
    The desktop Network Connections shows only a Local Area Connection
    icon (the icon is a simple T connector - no monitors), Status shows
    it's connected 100 Mbps. The laptop Network Connections shows three
    icons: 1394 Connection (Disabled); Local Area Connection (Disabled);
    Wireless Network Connection 2 (Connected) Broadcom 802.11b WLAN)

    1b. By "remove" do you mean delete?

    2. Does Computer A denote the desktop that is wired to the Linksys
    router and Computer B the laptop I
    want to connect wirelessly? Computer A's workgroup name is MSHOME.

    3. Under Network and Internet Connections there are many choices. The
    pertinent ones are:

    o. Set up or change your internet connection (launches Internet
    Properties-Setup window, which I don't want);

    o. Set up or change your home or small office network (launches
    Network Setup Wizard, not sure if this is what I want);

    o. Set up a wireless network for a home or small office (launches
    Wireless Network Setup Wizard, not sure if this is what I want).

    Also, under Network Connections there is a sidebar with Network Tasks,
    one of which is "Create a new connection". Clicking this brings up a
    New Connection Wizard.

    Very confusing.

    3c. Will the (to be determined) Wizard tell me to make a NETSETUP
    floppy? Or must I find out where to do this?

    A floppy? Both computers are fairly new.

    Desktop - shop built: DVD_RW; CD-ROM (56); Iomega Zip; and 3.5" floppy
    drive.
    Laptop - Presario : DVD/CD-ROM drive and access to a portable USB
    Iomega Zip drive.

    Will a CD-R do?

    I truly appreciate your taking the time to help me. Thank you!

    (I apologize for being too simplistic)

    Cheryl
    CT, Mar 6, 2008
    #5
  6. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 5, 1:55 pm, "Don Phillipson" <> wrote:

    > 1. Remove all networks
    > 2. Write down the workgroup name of computer A,
    > as shown via / control panel / system
    > 3. On computer B, run the Network Wizard.
    > 3b. When prompted, input the same workgroup name.
    > 3c. As last step, make a NETSETUP floppy.
    > 4. Run NETSETUP on computer A.


    > --
    > Don Phillipson
    > Carlsbad Springs
    > (Ottawa, Canada)


    Sorry, Don, it seems your answer has raised more questions!

    I forgot to ask:

    If I'm starting the home network from scratch, will it be necessary to
    tell the (to be determined) Wizard what security setting to use? For
    instance, the Linksys WRT54GX2 router is currently set to WPA/WPA2
    Personal, WPA is enabled, WPA2 is disabled. (I know both computers
    need to be set the same - how to do this?).

    I have no qualms about entering the router's setup page online to make
    changes. I'd like to increase my security settings. How do I find the
    highest security setting that can be used on each computer? After
    finding this out, I suppose changing it in the router should come
    before setting up the network, or does it not matter? Regarding
    network security, where do passwords come into play, and how do I set
    them up?

    Also, I want to change the computer names and the user names to
    something more meaningful, wouldn't this be the best time to do it?
    _Before_ setting up the home network? (already know where/how to do
    this)

    Thanks again for your time and patience with me.

    (believe it or not, I don't drink coffee, I'm just overtired...)
    Cheryl
    CT, Mar 6, 2008
    #6
  7. CT

    Jim Guest

    Re: Error message "\\desktop name is not accessible. You might not have permission..."

    "CT" <> wrote in message
    news:...
    > On Mar 5, 1:55 pm, "Don Phillipson" <> wrote:
    >
    >> 1. Remove all networks
    >> 2. Write down the workgroup name of computer A,
    >> as shown via / control panel / system
    >> 3. On computer B, run the Network Wizard.
    >> 3b. When prompted, input the same workgroup name.
    >> 3c. As last step, make a NETSETUP floppy.
    >> 4. Run NETSETUP on computer A.

    >
    >> --
    >> Don Phillipson
    >> Carlsbad Springs
    >> (Ottawa, Canada)

    >
    > Sorry, Don, it seems your answer has raised more questions!
    >
    > I forgot to ask:
    >
    > If I'm starting the home network from scratch, will it be necessary to
    > tell the (to be determined) Wizard what security setting to use? For
    > instance, the Linksys WRT54GX2 router is currently set to WPA/WPA2
    > Personal, WPA is enabled, WPA2 is disabled. (I know both computers
    > need to be set the same - how to do this?).
    >
    > I have no qualms about entering the router's setup page online to make
    > changes. I'd like to increase my security settings. How do I find the
    > highest security setting that can be used on each computer? After
    > finding this out, I suppose changing it in the router should come
    > before setting up the network, or does it not matter? Regarding
    > network security, where do passwords come into play, and how do I set
    > them up?
    >
    > Also, I want to change the computer names and the user names to
    > something more meaningful, wouldn't this be the best time to do it?
    > _Before_ setting up the home network? (already know where/how to do
    > this)
    >
    > Thanks again for your time and patience with me.
    >
    > (believe it or not, I don't drink coffee, I'm just overtired...)
    > Cheryl


    You need to understand that there are two networks involved. The first one
    (aka WAN) exists between your router and your isp.
    The second (aka LAN) exists between your router and your computers. You do
    not setup the WAN other than furnishing a username and password
    which your router uses to login to the WAN.

    What we are discussing is how to setup the LAN. When Don said "remove all
    networks", he meant removing the LAN from all of your computers.

    Having done that, you first run the Network Setup Wizard on one of the
    computers. During the process of executing this wizard, it will ask you if
    you wish to
    create a setup floppy. You certainly do. You take this floppy over to each
    of the rest of your computers, and run the program that the wizard created.
    This
    setujp floppy insures that the basic parts of the network are setup
    consistently.

    If you are using wireless, then you setup the wireless settings on your
    router. This setup includes the security method and the security key. You
    must remember this key.
    It also asks for the network name (which is used by the computers to select
    which router they need to a

    Then you go to each of the wireless computers and execute the Wireless
    Network Setup Wizard. It will ask for the security method and the key. All
    computers must
    use the same method and the same key as the router.

    When D
    Jim, Mar 6, 2008
    #7
  8. CT

    Jim Guest

    Re: Error message "\\desktop name is not accessible. You might not have permission..."

    OOPs, forget about my prior post. I intended to delete it, but hit the
    wrong key.

    Cheryl:
    It would seem that your problem is inconsistent security keys. However, at
    this point, I agree that you need to start from a clean slate.
    Whatever changes you make to the local network have no effect on the network
    between your router and your ISP.
    Jim
    "Jim" <> wrote in message
    news:53Jzj.11577$...
    >
    > "CT" <> wrote in message
    > news:...
    >> On Mar 5, 1:55 pm, "Don Phillipson" <> wrote:
    >>
    >>> 1. Remove all networks
    >>> 2. Write down the workgroup name of computer A,
    >>> as shown via / control panel / system
    >>> 3. On computer B, run the Network Wizard.
    >>> 3b. When prompted, input the same workgroup name.
    >>> 3c. As last step, make a NETSETUP floppy.
    >>> 4. Run NETSETUP on computer A.

    >>
    >>> --
    >>> Don Phillipson
    >>> Carlsbad Springs
    >>> (Ottawa, Canada)

    >>
    >> Sorry, Don, it seems your answer has raised more questions!
    >>
    >> I forgot to ask:
    >>
    >> If I'm starting the home network from scratch, will it be necessary to
    >> tell the (to be determined) Wizard what security setting to use? For
    >> instance, the Linksys WRT54GX2 router is currently set to WPA/WPA2
    >> Personal, WPA is enabled, WPA2 is disabled. (I know both computers
    >> need to be set the same - how to do this?).
    >>
    >> I have no qualms about entering the router's setup page online to make
    >> changes. I'd like to increase my security settings. How do I find the
    >> highest security setting that can be used on each computer? After
    >> finding this out, I suppose changing it in the router should come
    >> before setting up the network, or does it not matter? Regarding
    >> network security, where do passwords come into play, and how do I set
    >> them up?
    >>
    >> Also, I want to change the computer names and the user names to
    >> something more meaningful, wouldn't this be the best time to do it?
    >> _Before_ setting up the home network? (already know where/how to do
    >> this)
    >>
    >> Thanks again for your time and patience with me.
    >>
    >> (believe it or not, I don't drink coffee, I'm just overtired...)
    >> Cheryl

    >
    > You need to understand that there are two networks involved. The first
    > one (aka WAN) exists between your router and your isp.
    > The second (aka LAN) exists between your router and your computers. You
    > do not setup the WAN other than furnishing a username and password
    > which your router uses to login to the WAN.
    >
    > What we are discussing is how to setup the LAN. When Don said "remove all
    > networks", he meant removing the LAN from all of your computers.
    >
    > Having done that, you first run the Network Setup Wizard on one of the
    > computers. During the process of executing this wizard, it will ask you
    > if you wish to
    > create a setup floppy. You certainly do. You take this floppy over to
    > each of the rest of your computers, and run the program that the wizard
    > created. This
    > setujp floppy insures that the basic parts of the network are setup
    > consistently.
    >
    > If you are using wireless, then you setup the wireless settings on your
    > router. This setup includes the security method and the security key.
    > You must remember this key.
    > It also asks for the network name (which is used by the computers to
    > select which router they need to a
    >
    > Then you go to each of the wireless computers and execute the Wireless
    > Network Setup Wizard. It will ask for the security method and the key.
    > All computers must
    > use the same method and the same key as the router.
    >
    > When D
    >
    Jim, Mar 6, 2008
    #8
  9. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 5, 10:04 pm, "Jim" <> wrote:
    > OOPs, forget about my prior post. I intended to delete it, but hit the
    > wrong key.
    >
    > Cheryl:
    > It would seem that your problem is inconsistent security keys. However, at
    > this point, I agree that you need to start from a clean slate.
    > Whatever changes you make to the local network have no effect on the network
    > between your router and your ISP.
    > Jim"Jim" <> wrote in message


    Thanks for responding Jim,

    I've been reading Windows Help regarding home networking and file
    sharing, Learned a bit more. But, I still don't feel confident enough
    to delete anything.

    Since reading your reply it's apparent I need to delete (or
    uninstall??) the WLAN icon on the laptop. But, should the desktop's
    only icon be deleted as well? It's a Local Area Connection. The icon
    shows a simple T connector - no monitors - and the status shows it's
    connected at 100 Mbps. I'm guessing "Yes", since I'm re-building the
    network from the bottom up. Tell me I know what I'm doing please. :)

    No offense, but I was hoping a MVP or two would pipe in with the
    answers to my (undeniably) long list of questions and perhaps offer
    some assurances. At this point, just knowing which icons to delete on
    each computer will propel me to start the process Don suggested:

    1. Remove all networks
    (HOW? Delete or ?? and WHICH ICONS?)
    2. Write down the workgroup name of computer A,
    as shown via / control panel / system
    3. On computer B, run the Network Wizard.
    3b. When prompted, input the same workgroup name.
    3c. As last step, make a NETSETUP floppy.
    4. Run NETSETUP on computer A. if I know which icons to delete

    Being disabled, when confined to bed, I rely on the laptop to continue
    my work. I really need this network up and running soon. :)

    Again, I very much appreciate your taking time from your busy schedule
    to respond to my insecurities!

    Cheers!
    Cheryl
    CT, Mar 6, 2008
    #9
  10. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    I didn't proof read well enough. Please ignore this line "if I know
    which icons to delete" which appears after

    4. Run NETSETUP on computer A.

    Cheryl
    CT, Mar 6, 2008
    #10
  11. CT

    Lem Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    CT wrote:
    > I didn't proof read well enough. Please ignore this line "if I know
    > which icons to delete" which appears after
    >
    > 4. Run NETSETUP on computer A.
    >
    > Cheryl


    You don't actually have to "delete" any network icons. In fact, you
    will probably find it pretty hard to do so. On the other hand, if you
    really don't like the clutter of seeing icons labeled "Local Area
    Connection 2", "Local Area Connection 3", etc., I *think* you can get
    rid of all icons (either LAN or Wireless Connection, as you like) by
    going to Device Manager and uninstalling the relevant adapter. When
    Windows re-boots, it should find the hardware, re-install it, and create
    an icon for you without the number suffix.

    Based on your original post, you seem to be about 90% of the way there
    already.

    Windows XP does NOT *require* that networked computers be in the same
    workgroup. If they are, it just makes "Network Connections" look a
    little neater.

    If you would like to get the computers in the same workgroup, do the
    following:
    1. Pick one of the workgroups, e.g., Mshome.
    2. On the *other* computer, right-click on "My Computer," select
    Properties, and click the "Computer Name" tab. Then click the "Change"
    button. In the space for "Workgroup" enter "Mshome" (without quotes)
    and OK your way out. You may have to re-boot, but both computer should
    be in the Mshome workgroup now.

    Although you have XP Pro on both computers (Media Center is a superset
    of XP Pro), you probably have left things at the default of "Simple File
    Sharing." That's OK, but certain folders can't be shared using SFS,
    such as "My Documents" or Windows system files. See
    http://www.practicallynetworked.com/sharing/xp_filesharing/09mydocuments.htm

    What folders have you attempted to share? Try a sub-folder of My
    Documents, such as "My Pictures."

    Note that you will not see the "Security" tab discussed in the
    Practically Networked article unless you DISable Simple File Sharing.
    If you want to use SFS, you can disable it, fix the permissions as
    necessary, and then re-enable it.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Mar 7, 2008
    #11
  12. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 6, 7:25 pm, Lem <> wrote:
    > CT wrote:
    > > I didn't proof read well enough. Please ignore this line "if I know
    > > which icons to delete" which appears after

    >
    > > 4. Run NETSETUP on computer A.

    >
    > > Cheryl

    >
    > You don't actually have to "delete" any network icons. In fact, you
    > will probably find it pretty hard to do so. On the other hand, if you
    > really don't like the clutter of seeing icons labeled "Local Area
    > Connection 2", "Local Area Connection 3", etc., I *think* you can get
    > rid of all icons (either LAN or Wireless Connection, as you like) by
    > going to Device Manager and uninstalling the relevant adapter. When
    > Windows re-boots, it should find the hardware, re-install it, and create
    > an icon for you without the number suffix.
    >
    > Based on your original post, you seem to be about 90% of the way there
    > already.
    >
    > Windows XP does NOT *require* that networked computers be in the same
    > workgroup. If they are, it just makes "Network Connections" look a
    > little neater.
    >
    > If you would like to get the computers in the same workgroup, do the
    > following:
    > 1. Pick one of the workgroups, e.g., Mshome.
    > 2. On the *other* computer, right-click on "My Computer," select
    > Properties, and click the "Computer Name" tab. Then click the "Change"
    > button. In the space for "Workgroup" enter "Mshome" (without quotes)
    > and OK your way out. You may have to re-boot, but both computer should
    > be in the Mshome workgroup now.
    >
    > Although you have XP Pro on both computers (Media Center is a superset
    > of XP Pro), you probably have left things at the default of "Simple File
    > Sharing." That's OK, but certain folders can't be shared using SFS,
    > such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...
    >
    > What folders have you attempted to share? Try a sub-folder of My
    > Documents, such as "My Pictures."
    >
    > Note that you will not see the "Security" tab discussed in the
    > Practically Networked article unless you DISable Simple File Sharing.
    > If you want to use SFS, you can disable it, fix the permissions as
    > necessary, and then re-enable it.
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm


    Hi Lem,

    _Just started_ reading the weblink you provided, because I'm still
    getting that error message when clicking on Mshome in Windows Explorer
    or clicking My Network Places, View workgroup computers, Office
    Computer (Main). But, wanted to let you know I've read your reply and
    made some adjustments, so now both computers are in the same
    workgroup. So easy when you know how. Even changed the computer and
    user names to make them more meaningful and deleted previously shared
    folders from Windows Explorer to tidy it up. What a great website you
    have! Thanks for providing this valuable resource to us.

    Wondering if I have the network set up properly but just don't
    understand the proper, elegant way, from the laptop, to wirelessly
    access the shared files on the desktop. In Windows Explorer, the two
    methods of access that I've tried and work are:

    1. Map Network Drive. This gives wireless access (from the laptop) to
    the \\MAIN\Personal folder (located on the desktop in G:\Cheryl's
    Documents) via the laptop's My Computer > (P:).

    2. Type \\MAIN\Personal into the address bar of any Windows window.

    I'm not able to access the entire folder, My Documents, with these
    methods. But the weblink you provided addresses this. I'll work on
    this later. It isn't critical.

    As I said, clicking My Network Places, View workgroup computers,
    Office Computer (Main) brings no joy. I still get the error message:

    X "\\MAIN is not accessible. You might not have permission to use
    this network resource. Contact the administrator of this server to
    find out if you have access permissions. Access is denied."

    Please clarify for me: I should _not_ receive this error message when
    attempting to access \\MAIN in this manner, correct? Your tutorial
    will probably help me with this when I get to certain parts like
    "access Windows XP Professional's shared disks and folders" and "file
    permissions in the NTFS file system".

    Simple File Sharing is now disabled on both computers (to enable
    viewing of the Security tab) and I've looked at the folder Properties
    > Security tab > Advanced > Owner tab. Also looked at Sharing >

    Permissions. I have a little better understanding of permissions.
    Still reading up on it at your website.

    I've double-checked the entry of the router's IP Address Range in the
    software firewalls (they match and are in the Trusted Zone) and the
    Property settings of the Network Connections. Wondering: should I
    enable NetBIOS over TCP/IP (Advanced TCP/IP Settings)? I vaguely
    remember someone suggesting this in one of the many Google searches I
    did. Doing so may not apply here as I can't recall in what context I
    read this - information overload. :)

    >Based on your original post, you seem to be about 90% of the way there
    >already.


    This is what I believe as well.

    FYI, I'm starting from the beginning of your tutorial
    http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    and working through it step-by-step. It will keep me focused.

    You've been a great help, as have some other wonderful posters here.
    Thanks so much!

    Cheryl
    (wish I could somehow delete the parts of my posts showing my
    ignorance regarding (ugh) deleting the icons in the Networks
    Connections window. Next time, I'll try to remember to be more
    patient, waiting for more replies rather than acting on the first
    relpy I read. ;-)
    CT, Mar 8, 2008
    #12
  13. CT

    Lem Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    CT wrote:
    > On Mar 6, 7:25 pm, Lem <> wrote:
    >> CT wrote:
    >>> I didn't proof read well enough. Please ignore this line "if I know
    >>> which icons to delete" which appears after
    >>> 4. Run NETSETUP on computer A.
    >>> Cheryl

    >> You don't actually have to "delete" any network icons. In fact, you
    >> will probably find it pretty hard to do so. On the other hand, if you
    >> really don't like the clutter of seeing icons labeled "Local Area
    >> Connection 2", "Local Area Connection 3", etc., I *think* you can get
    >> rid of all icons (either LAN or Wireless Connection, as you like) by
    >> going to Device Manager and uninstalling the relevant adapter. When
    >> Windows re-boots, it should find the hardware, re-install it, and create
    >> an icon for you without the number suffix.
    >>
    >> Based on your original post, you seem to be about 90% of the way there
    >> already.
    >>
    >> Windows XP does NOT *require* that networked computers be in the same
    >> workgroup. If they are, it just makes "Network Connections" look a
    >> little neater.
    >>
    >> If you would like to get the computers in the same workgroup, do the
    >> following:
    >> 1. Pick one of the workgroups, e.g., Mshome.
    >> 2. On the *other* computer, right-click on "My Computer," select
    >> Properties, and click the "Computer Name" tab. Then click the "Change"
    >> button. In the space for "Workgroup" enter "Mshome" (without quotes)
    >> and OK your way out. You may have to re-boot, but both computer should
    >> be in the Mshome workgroup now.
    >>
    >> Although you have XP Pro on both computers (Media Center is a superset
    >> of XP Pro), you probably have left things at the default of "Simple File
    >> Sharing." That's OK, but certain folders can't be shared using SFS,
    >> such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...
    >>
    >> What folders have you attempted to share? Try a sub-folder of My
    >> Documents, such as "My Pictures."
    >>
    >> Note that you will not see the "Security" tab discussed in the
    >> Practically Networked article unless you DISable Simple File Sharing.
    >> If you want to use SFS, you can disable it, fix the permissions as
    >> necessary, and then re-enable it.
    >>
    >> --
    >> Lem -- MS-MVP
    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm

    >
    > Hi Lem,
    >
    > _Just started_ reading the weblink you provided, because I'm still
    > getting that error message when clicking on Mshome in Windows Explorer
    > or clicking My Network Places, View workgroup computers, Office
    > Computer (Main). But, wanted to let you know I've read your reply and
    > made some adjustments, so now both computers are in the same
    > workgroup. So easy when you know how. Even changed the computer and
    > user names to make them more meaningful and deleted previously shared
    > folders from Windows Explorer to tidy it up. What a great website you
    > have! Thanks for providing this valuable resource to us.
    >
    > Wondering if I have the network set up properly but just don't
    > understand the proper, elegant way, from the laptop, to wirelessly
    > access the shared files on the desktop. In Windows Explorer, the two
    > methods of access that I've tried and work are:
    >
    > 1. Map Network Drive. This gives wireless access (from the laptop) to
    > the \\MAIN\Personal folder (located on the desktop in G:\Cheryl's
    > Documents) via the laptop's My Computer > (P:).
    >
    > 2. Type \\MAIN\Personal into the address bar of any Windows window.
    >
    > I'm not able to access the entire folder, My Documents, with these
    > methods. But the weblink you provided addresses this. I'll work on
    > this later. It isn't critical.
    >
    > As I said, clicking My Network Places, View workgroup computers,
    > Office Computer (Main) brings no joy. I still get the error message:
    >
    > X "\\MAIN is not accessible. You might not have permission to use
    > this network resource. Contact the administrator of this server to
    > find out if you have access permissions. Access is denied."
    >
    > Please clarify for me: I should _not_ receive this error message when
    > attempting to access \\MAIN in this manner, correct? Your tutorial
    > will probably help me with this when I get to certain parts like
    > "access Windows XP Professional's shared disks and folders" and "file
    > permissions in the NTFS file system".
    >
    > Simple File Sharing is now disabled on both computers (to enable
    > viewing of the Security tab) and I've looked at the folder Properties
    >> Security tab > Advanced > Owner tab. Also looked at Sharing >

    > Permissions. I have a little better understanding of permissions.
    > Still reading up on it at your website.
    >
    > I've double-checked the entry of the router's IP Address Range in the
    > software firewalls (they match and are in the Trusted Zone) and the
    > Property settings of the Network Connections. Wondering: should I
    > enable NetBIOS over TCP/IP (Advanced TCP/IP Settings)? I vaguely
    > remember someone suggesting this in one of the many Google searches I
    > did. Doing so may not apply here as I can't recall in what context I
    > read this - information overload. :)
    >
    >> Based on your original post, you seem to be about 90% of the way there
    >> already.

    >
    > This is what I believe as well.
    >
    > FYI, I'm starting from the beginning of your tutorial
    > http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    > and working through it step-by-step. It will keep me focused.
    >
    > You've been a great help, as have some other wonderful posters here.
    > Thanks so much!
    >
    > Cheryl
    > (wish I could somehow delete the parts of my posts showing my
    > ignorance regarding (ugh) deleting the icons in the Networks
    > Connections window. Next time, I'll try to remember to be more
    > patient, waiting for more replies rather than acting on the first
    > relpy I read. ;-)



    It's not my website nor my article. One of the authors of that article,
    Steve Winograd, is an MS-MVP and frequent poster in
    microsoft.public.windowsxp.network_web (which actually is more relevant
    to your problems). Steve is far more experienced in Windows networking
    than I am.

    Yes, do enable NetBIOS over TCP/IP on both computers.

    The 2 methods of accessing networked files you describe are fine. As
    you may have noticed, "My Network Places" is just a collection of
    shortcuts for method 2. Hover your mouse over one of the icons in My
    Network Places and you'll probably see \\COMPUTERNAME\foldername (if it
    doesn't show up from hovering, it will from a right-click "properties").

    You said that you can successfully map a drive letter to a shared
    folder. I assume that when you did this, you were in Windows Explorer,
    clicked the Tools menu, and selected "Map Network Drive." When you then
    clicked on "Browse" to find the folder you wanted to share, you had to
    click on "Workgroup" and then the remote computername. Presumably, that
    worked. I'm thus not sure why you get an error when you click the icon
    for a particular computer in "My Network Places." Several MVPs -- I
    think Steve Winograd may be one -- have noted that "My Network Places"
    is sometimes flakey. If enabling NetBIOS over TCP/IP doesn't fix it up
    (it may take both a reboot and some elapsed time), I'm not sure what
    else to suggest.

    BTW, in addition to entering \\MAIN\Personal into the address bar, you
    can also enter it in Start > Run and a Windows Explorer window will open
    showing the specified folder.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Mar 8, 2008
    #13
  14. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 6, 7:25 pm, Lem <> wrote:
    > CT wrote:
    > > I didn't proof read well enough. Please ignore this line "if I know
    > > which icons to delete" which appears after

    >
    > > 4. Run NETSETUP on computer A.

    >
    > > Cheryl

    >
    > You don't actually have to "delete" any network icons. In fact, you
    > will probably find it pretty hard to do so. On the other hand, if you
    > really don't like the clutter of seeing icons labeled "Local Area
    > Connection 2", "Local Area Connection 3", etc., I *think* you can get
    > rid of all icons (either LAN or Wireless Connection, as you like) by
    > going to Device Manager and uninstalling the relevant adapter. When
    > Windows re-boots, it should find the hardware, re-install it, and create
    > an icon for you without the number suffix.
    >
    > Based on your original post, you seem to be about 90% of the way there
    > already.
    >
    > Windows XP does NOT *require* that networked computers be in the same
    > workgroup. If they are, it just makes "Network Connections" look a
    > little neater.
    >
    > If you would like to get the computers in the same workgroup, do the
    > following:
    > 1. Pick one of the workgroups, e.g., Mshome.
    > 2. On the *other* computer, right-click on "My Computer," select
    > Properties, and click the "Computer Name" tab. Then click the "Change"
    > button. In the space for "Workgroup" enter "Mshome" (without quotes)
    > and OK your way out. You may have to re-boot, but both computer should
    > be in the Mshome workgroup now.
    >
    > Although you have XP Pro on both computers (Media Center is a superset
    > of XP Pro), you probably have left things at the default of "Simple File
    > Sharing." That's OK, but certain folders can't be shared using SFS,
    > such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...
    >
    > What folders have you attempted to share? Try a sub-folder of My
    > Documents, such as "My Pictures."
    >
    > Note that you will not see the "Security" tab discussed in the
    > Practically Networked article unless you DISable Simple File Sharing.
    > If you want to use SFS, you can disable it, fix the permissions as
    > necessary, and then re-enable it.
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm


    Lem,

    For you and for the benefit of other readers...

    Happy update:

    FILE SHARING
    Finally, our network is working properly! Followed the tutorial and
    when I configured WinXP to Permit Network Access Without a Password
    and _rebooted_, I was able to access the desktop wirelessly from the
    laptop. Thank you, thank you, thank you!!

    PRINTER SHARING ( for anyone who was following my posts in
    news://microsoft.public.windowsxp.general )
    While working on the file sharing problem, I noticed the laptop was no
    longer able to print to the desktop printers. I discovered that the
    connection was lost because I renamed the computers. Easy fix was to
    delete the printer icons from Control Panel > Printers and Faxes on
    the laptop and add them back using the desktop's new computer name.

    ----------
    NEW PROBLEM (not sure if I should start a new post and lose the
    history in this post)
    The laptop's Printer and Faxes folder was suddenly populated by by a
    bunch of printers from the desktop (shared and not shared). From the
    desktop, I unshared the ones showing as shared (4 in all). But, they
    are ALL still listed in the laptop's folder (with all showing as
    unshared). To fix this, do I simply delete the five Auto entries from
    the laptop's folder? See below.

    (ethernet) Desktop Printers and Faxes Folder consists of:

    Canon BJC-1000 (shared)
    Canon MP390 FAX
    Canon MP390 Series Printer (shared)
    Cute PDF Writer
    Generic / Text Only
    Intuit Internal Printer
    MS Office Document Image Writer
    Quickbooks PDF Converter (Quickbooks is installed and used here)
    Quicken PDF Printer (Quicken is installed and used here)


    (wireless) Laptop Printers and Faxes Folder consists of:

    Auto Canon BJC-1000 on MAIN
    Auto Canon MP390 Series Printer on MAIN
    Auto MS Office Document Image Writer on MAIN
    Auto Quickbooks PDF Converter on MAIN
    Auto Quicken PDF Printer on MAIN
    Canon BJC-1000 on MAIN (shared from desktop) I want to keep this one
    Canon MP390 Series Printer on MAIN (shared from desktop) I want to
    keep this one
    HP DesignJet 500 mono 42 (native to the laptop)
    MS Office Document Image Writer (native to the laptop)
    Quicken PDF Printer (native to the laptop - Quicken program not used
    here, but is a pre-loaded free trial)

    Thanks,

    Cheryl
    CT, Mar 8, 2008
    #14
  15. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 8, 5:16 pm, Lem <> wrote:
    > CT wrote:
    > > On Mar 6, 7:25 pm, Lem <> wrote:
    > >> CT wrote:
    > >>> I didn't proof read well enough. Please ignore this line "if I know
    > >>> which icons to delete" which appears after
    > >>> 4. Run NETSETUP on computer A.
    > >>> Cheryl
    > >> You don't actually have to "delete" any network icons. In fact, you
    > >> will probably find it pretty hard to do so. On the other hand, if you
    > >> really don't like the clutter of seeing icons labeled "Local Area
    > >> Connection 2", "Local Area Connection 3", etc., I *think* you can get
    > >> rid of all icons (either LAN or Wireless Connection, as you like) by
    > >> going to Device Manager and uninstalling the relevant adapter. When
    > >> Windows re-boots, it should find the hardware, re-install it, and create
    > >> an icon for you without the number suffix.

    >
    > >> Based on your original post, you seem to be about 90% of the way there
    > >> already.

    >
    > >> Windows XP does NOT *require* that networked computers be in the same
    > >> workgroup. If they are, it just makes "Network Connections" look a
    > >> little neater.

    >
    > >> If you would like to get the computers in the same workgroup, do the
    > >> following:
    > >> 1. Pick one of the workgroups, e.g., Mshome.
    > >> 2. On the *other* computer, right-click on "My Computer," select
    > >> Properties, and click the "Computer Name" tab. Then click the "Change"
    > >> button. In the space for "Workgroup" enter "Mshome" (without quotes)
    > >> and OK your way out. You may have to re-boot, but both computer should
    > >> be in the Mshome workgroup now.

    >
    > >> Although you have XP Pro on both computers (Media Center is a superset
    > >> of XP Pro), you probably have left things at the default of "Simple File
    > >> Sharing." That's OK, but certain folders can't be shared using SFS,
    > >> such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...

    >
    > >> What folders have you attempted to share? Try a sub-folder of My
    > >> Documents, such as "My Pictures."

    >
    > >> Note that you will not see the "Security" tab discussed in the
    > >> Practically Networked article unless you DISable Simple File Sharing.
    > >> If you want to use SFS, you can disable it, fix the permissions as
    > >> necessary, and then re-enable it.

    >
    > >> --
    > >> Lem -- MS-MVP

    >
    > >> To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.n...

    >
    > > Hi Lem,

    >
    > > _Just started_ reading the weblink you provided, because I'm still
    > > getting that error message when clicking on Mshome in Windows Explorer
    > > or clicking My Network Places, View workgroup computers, Office
    > > Computer (Main). But, wanted to let you know I've read your reply and
    > > made some adjustments, so now both computers are in the same
    > > workgroup. So easy when you know how. Even changed the computer and
    > > user names to make them more meaningful and deleted previously shared
    > > folders from Windows Explorer to tidy it up. What a great website you
    > > have! Thanks for providing this valuable resource to us.

    >
    > > Wondering if I have the network set up properly but just don't
    > > understand the proper, elegant way, from the laptop, to wirelessly
    > > access the shared files on the desktop. In Windows Explorer, the two
    > > methods of access that I've tried and work are:

    >
    > > 1. Map Network Drive. This gives wireless access (from the laptop) to
    > > the \\MAIN\Personal folder (located on the desktop in G:\Cheryl's
    > > Documents) via the laptop's My Computer > (P:).

    >
    > > 2. Type \\MAIN\Personal into the address bar of any Windows window.

    >
    > > I'm not able to access the entire folder, My Documents, with these
    > > methods. But the weblink you provided addresses this. I'll work on
    > > this later. It isn't critical.

    >
    > > As I said, clicking My Network Places, View workgroup computers,
    > > Office Computer (Main) brings no joy. I still get the error message:

    >
    > > X "\\MAIN is not accessible. You might not have permission to use
    > > this network resource. Contact the administrator of this server to
    > > find out if you have access permissions. Access is denied."

    >
    > > Please clarify for me: I should _not_ receive this error message when
    > > attempting to access \\MAIN in this manner, correct? Your tutorial
    > > will probably help me with this when I get to certain parts like
    > > "access Windows XP Professional's shared disks and folders" and "file
    > > permissions in the NTFS file system".

    >
    > > Simple File Sharing is now disabled on both computers (to enable
    > > viewing of the Security tab) and I've looked at the folder Properties
    > >> Security tab > Advanced > Owner tab. Also looked at Sharing >

    > > Permissions. I have a little better understanding of permissions.
    > > Still reading up on it at your website.

    >
    > > I've double-checked the entry of the router's IP Address Range in the
    > > software firewalls (they match and are in the Trusted Zone) and the
    > > Property settings of the Network Connections. Wondering: should I
    > > enable NetBIOS over TCP/IP (Advanced TCP/IP Settings)? I vaguely
    > > remember someone suggesting this in one of the many Google searches I
    > > did. Doing so may not apply here as I can't recall in what context I
    > > read this - information overload. :)

    >
    > >> Based on your original post, you seem to be about 90% of the way there
    > >> already.

    >
    > > This is what I believe as well.

    >
    > > FYI, I'm starting from the beginning of your tutorial
    > >http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    > > and working through it step-by-step. It will keep me focused.

    >
    > > You've been a great help, as have some other wonderful posters here.
    > > Thanks so much!

    >
    > > Cheryl
    > > (wish I could somehow delete the parts of my posts showing my
    > > ignorance regarding (ugh) deleting the icons in the Networks
    > > Connections window. Next time, I'll try to remember to be more
    > > patient, waiting for more replies rather than acting on the first
    > > relpy I read. ;-)

    >
    > It's not my website nor my article. One of the authors of that article,
    > Steve Winograd, is an MS-MVP and frequent poster in
    > microsoft.public.windowsxp.network_web (which actually is more relevant
    > to your problems). Steve is far more experienced in Windows networking
    > than I am.


    Oh, OK. We should always give credit where credit is due. I was so
    focused on this issue I didn't pay much attention to my surroundings!

    I was going to post there at first, but thought this was the more
    relevant group. Oops.

    BTW, the network is now working properly! Networking problem solved
    but a new problem developed. See my other post in this thread if you
    wish.

    > Yes, do enable NetBIOS over TCP/IP on both computers.


    Can you tell me, after doing so, should I perform any other actions
    related to the change, like rebooting or...?

    >
    > The 2 methods of accessing networked files you describe are fine. As
    > you may have noticed, "My Network Places" is just a collection of
    > shortcuts for method 2. Hover your mouse over one of the icons in My
    > Network Places and you'll probably see \\COMPUTERNAME\foldername (if it
    > doesn't show up from hovering, it will from a right-click "properties").
    >
    > You said that you can successfully map a drive letter to a shared
    > folder. I assume that when you did this, you were in Windows Explorer,
    > clicked the Tools menu, and selected "Map Network Drive." When you then
    > clicked on "Browse" to find the folder you wanted to share, you had to
    > click on "Workgroup" and then the remote computername. Presumably, that
    > worked. I'm thus not sure why you get an error when you click the icon
    > for a particular computer in "My Network Places." Several MVPs -- I
    > think Steve Winograd may be one -- have noted that "My Network Places"
    > is sometimes flakey. If enabling NetBIOS over TCP/IP doesn't fix it up
    > (it may take both a reboot and some elapsed time), I'm not sure what
    > else to suggest.


    I right-clicked My Computer > Map Network Drive, chose a drive letter
    (P:) and typed in \\MAIN\Personal, etc.

    > BTW, in addition to entering \\MAIN\Personal into the address bar, you
    > can also enter it in Start > Run and a Windows Explorer window will open
    > showing the specified folder.


    Cool, thanks!

    Cheryl
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm
    CT, Mar 8, 2008
    #15
  16. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    [,,,]

    >
    > BTW, in addition to entering \\MAIN\Personal into the address bar, you
    > can also enter it in Start > Run and a Windows Explorer window will open
    > showing the specified folder.
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of >ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm


    Cool, for sure. When I type \\ a drop-down list appears with choices
    to choose from. One being \\MAIN\Personal. The list contains my old \
    \computer name\folder. Is there a way to clear that. I know how to
    remove information from the drop-down lists in the Firefox browser,
    but not how or if I can in Windows.

    Thank you once again!

    Cheryl
    CT, Mar 8, 2008
    #16
  17. CT

    Lem Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    CT wrote:
    > [,,,]
    >
    >> BTW, in addition to entering \\MAIN\Personal into the address bar, you
    >> can also enter it in Start > Run and a Windows Explorer window will open
    >> showing the specified folder.
    >>
    >> --
    >> Lem -- MS-MVP
    >>
    >> To the moon and back with 2K words of RAM and 36K words of >ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm

    >
    > Cool, for sure. When I type \\ a drop-down list appears with choices
    > to choose from. One being \\MAIN\Personal. The list contains my old \
    > \computer name\folder. Is there a way to clear that. I know how to
    > remove information from the drop-down lists in the Firefox browser,
    > but not how or if I can in Windows.
    >
    > Thank you once again!
    >
    > Cheryl


    To clear the list of Most Recently Used items from Start > Run:

    Right-click on Start
    Choose Properties
    Start Menu tab, Customize button
    Advanced tab
    Click the button to "Clear List" next to "List my most recently opened
    documents"
    OK your way out

    This will do as it says -- clear the "My Recent Documents" list that's
    on the Start Menu. It *also* clears the MRU list from Start > Run.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Mar 9, 2008
    #17
  18. CT

    Lem Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    CT wrote:
    > On Mar 6, 7:25 pm, Lem <> wrote:
    >> CT wrote:
    >>> I didn't proof read well enough. Please ignore this line "if I know
    >>> which icons to delete" which appears after
    >>> 4. Run NETSETUP on computer A.
    >>> Cheryl

    >> You don't actually have to "delete" any network icons. In fact, you
    >> will probably find it pretty hard to do so. On the other hand, if you
    >> really don't like the clutter of seeing icons labeled "Local Area
    >> Connection 2", "Local Area Connection 3", etc., I *think* you can get
    >> rid of all icons (either LAN or Wireless Connection, as you like) by
    >> going to Device Manager and uninstalling the relevant adapter. When
    >> Windows re-boots, it should find the hardware, re-install it, and create
    >> an icon for you without the number suffix.
    >>
    >> Based on your original post, you seem to be about 90% of the way there
    >> already.
    >>
    >> Windows XP does NOT *require* that networked computers be in the same
    >> workgroup. If they are, it just makes "Network Connections" look a
    >> little neater.
    >>
    >> If you would like to get the computers in the same workgroup, do the
    >> following:
    >> 1. Pick one of the workgroups, e.g., Mshome.
    >> 2. On the *other* computer, right-click on "My Computer," select
    >> Properties, and click the "Computer Name" tab. Then click the "Change"
    >> button. In the space for "Workgroup" enter "Mshome" (without quotes)
    >> and OK your way out. You may have to re-boot, but both computer should
    >> be in the Mshome workgroup now.
    >>
    >> Although you have XP Pro on both computers (Media Center is a superset
    >> of XP Pro), you probably have left things at the default of "Simple File
    >> Sharing." That's OK, but certain folders can't be shared using SFS,
    >> such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...
    >>
    >> What folders have you attempted to share? Try a sub-folder of My
    >> Documents, such as "My Pictures."
    >>
    >> Note that you will not see the "Security" tab discussed in the
    >> Practically Networked article unless you DISable Simple File Sharing.
    >> If you want to use SFS, you can disable it, fix the permissions as
    >> necessary, and then re-enable it.
    >>
    >> --
    >> Lem -- MS-MVP
    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm

    >
    > Lem,
    >
    > For you and for the benefit of other readers...
    >
    > Happy update:
    >
    > FILE SHARING
    > Finally, our network is working properly! Followed the tutorial and
    > when I configured WinXP to Permit Network Access Without a Password
    > and _rebooted_, I was able to access the desktop wirelessly from the
    > laptop. Thank you, thank you, thank you!!
    >
    > PRINTER SHARING ( for anyone who was following my posts in
    > news://microsoft.public.windowsxp.general )
    > While working on the file sharing problem, I noticed the laptop was no
    > longer able to print to the desktop printers. I discovered that the
    > connection was lost because I renamed the computers. Easy fix was to
    > delete the printer icons from Control Panel > Printers and Faxes on
    > the laptop and add them back using the desktop's new computer name.
    >
    > ----------
    > NEW PROBLEM (not sure if I should start a new post and lose the
    > history in this post)
    > The laptop's Printer and Faxes folder was suddenly populated by by a
    > bunch of printers from the desktop (shared and not shared). From the
    > desktop, I unshared the ones showing as shared (4 in all). But, they
    > are ALL still listed in the laptop's folder (with all showing as
    > unshared). To fix this, do I simply delete the five Auto entries from
    > the laptop's folder? See below.
    >
    > (ethernet) Desktop Printers and Faxes Folder consists of:
    >
    > Canon BJC-1000 (shared)
    > Canon MP390 FAX
    > Canon MP390 Series Printer (shared)
    > Cute PDF Writer
    > Generic / Text Only
    > Intuit Internal Printer
    > MS Office Document Image Writer
    > Quickbooks PDF Converter (Quickbooks is installed and used here)
    > Quicken PDF Printer (Quicken is installed and used here)
    >
    >
    > (wireless) Laptop Printers and Faxes Folder consists of:
    >
    > Auto Canon BJC-1000 on MAIN
    > Auto Canon MP390 Series Printer on MAIN
    > Auto MS Office Document Image Writer on MAIN
    > Auto Quickbooks PDF Converter on MAIN
    > Auto Quicken PDF Printer on MAIN
    > Canon BJC-1000 on MAIN (shared from desktop) I want to keep this one
    > Canon MP390 Series Printer on MAIN (shared from desktop) I want to
    > keep this one
    > HP DesignJet 500 mono 42 (native to the laptop)
    > MS Office Document Image Writer (native to the laptop)
    > Quicken PDF Printer (native to the laptop - Quicken program not used
    > here, but is a pre-loaded free trial)
    >
    > Thanks,
    >
    > Cheryl



    I'm glad things are finally working. Re-booting is often needed when
    making changes to the OS settings. Sometimes, especially for network
    issues, you have to wait until a refresh or polling operation of some
    sort or another takes place.

    In general, you should start a new thread for a new issue, and give it a
    descriptive subject (not everyone is compulsive enough to read every
    message posted in these NGs).

    I'm not sure that I completely follow your issue with the printers. It
    sounds as if while the laptop was networked to the desktop, it
    recognized that there were printers on the desktop and installed drivers
    (on the laptop) so that you could use those printers. If you don't
    intend to use a printer from the laptop, go ahead and delete it from the
    laptop's "Printers and Faxes" folder.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Mar 9, 2008
    #18
  19. CT

    CT Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    On Mar 8, 7:23 pm, Lem <> wrote:
    > CT wrote:
    > > On Mar 6, 7:25 pm, Lem <> wrote:
    > >> CT wrote:
    > >>> I didn't proof read well enough. Please ignore this line "if I know
    > >>> which icons to delete" which appears after
    > >>> 4. Run NETSETUP on computer A.
    > >>> Cheryl
    > >> You don't actually have to "delete" any network icons. In fact, you
    > >> will probably find it pretty hard to do so. On the other hand, if you
    > >> really don't like the clutter of seeing icons labeled "Local Area
    > >> Connection 2", "Local Area Connection 3", etc., I *think* you can get
    > >> rid of all icons (either LAN or Wireless Connection, as you like) by
    > >> going to Device Manager and uninstalling the relevant adapter. When
    > >> Windows re-boots, it should find the hardware, re-install it, and create
    > >> an icon for you without the number suffix.

    >
    > >> Based on your original post, you seem to be about 90% of the way there
    > >> already.

    >
    > >> Windows XP does NOT *require* that networked computers be in the same
    > >> workgroup. If they are, it just makes "Network Connections" look a
    > >> little neater.

    >
    > >> If you would like to get the computers in the same workgroup, do the
    > >> following:
    > >> 1. Pick one of the workgroups, e.g., Mshome.
    > >> 2. On the *other* computer, right-click on "My Computer," select
    > >> Properties, and click the "Computer Name" tab. Then click the "Change"
    > >> button. In the space for "Workgroup" enter "Mshome" (without quotes)
    > >> and OK your way out. You may have to re-boot, but both computer should
    > >> be in the Mshome workgroup now.

    >
    > >> Although you have XP Pro on both computers (Media Center is a superset
    > >> of XP Pro), you probably have left things at the default of "Simple File
    > >> Sharing." That's OK, but certain folders can't be shared using SFS,
    > >> such as "My Documents" or Windows system files. Seehttp://www.practicallynetworked.com/sharing/xp_filesharing/09mydocume...

    >
    > >> What folders have you attempted to share? Try a sub-folder of My
    > >> Documents, such as "My Pictures."

    >
    > >> Note that you will not see the "Security" tab discussed in the
    > >> Practically Networked article unless you DISable Simple File Sharing.
    > >> If you want to use SFS, you can disable it, fix the permissions as
    > >> necessary, and then re-enable it.

    >
    > >> --
    > >> Lem -- MS-MVP

    >
    > >> To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.n...

    >
    > > Lem,

    >
    > > For you and for the benefit of other readers...

    >
    > > Happy update:

    >
    > > FILE SHARING
    > > Finally, our network is working properly! Followed the tutorial and
    > > when I configured WinXP to Permit Network Access Without a Password
    > > and _rebooted_, I was able to access the desktop wirelessly from the
    > > laptop. Thank you, thank you, thank you!!

    >
    > > PRINTER SHARING ( for anyone who was following my posts in
    > > news://microsoft.public.windowsxp.general )
    > > While working on the file sharing problem, I noticed the laptop was no
    > > longer able to print to the desktop printers. I discovered that the
    > > connection was lost because I renamed the computers. Easy fix was to
    > > delete the printer icons from Control Panel > Printers and Faxes on
    > > the laptop and add them back using the desktop's new computer name.

    >
    > > ----------
    > > NEW PROBLEM (not sure if I should start a new post and lose the
    > > history in this post)
    > > The laptop's Printer and Faxes folder was suddenly populated by by a
    > > bunch of printers from the desktop (shared and not shared). From the
    > > desktop, I unshared the ones showing as shared (4 in all). But, they
    > > are ALL still listed in the laptop's folder (with all showing as
    > > unshared). To fix this, do I simply delete the five Auto entries from
    > > the laptop's folder? See below.

    >
    > > (ethernet) Desktop Printers and Faxes Folder consists of:

    >
    > > Canon BJC-1000 (shared)
    > > Canon MP390 FAX
    > > Canon MP390 Series Printer (shared)
    > > Cute PDF Writer
    > > Generic / Text Only
    > > Intuit Internal Printer
    > > MS Office Document Image Writer
    > > Quickbooks PDF Converter (Quickbooks is installed and used here)
    > > Quicken PDF Printer (Quicken is installed and used here)

    >
    > > (wireless) Laptop Printers and Faxes Folder consists of:

    >
    > > Auto Canon BJC-1000 on MAIN
    > > Auto Canon MP390 Series Printer on MAIN
    > > Auto MS Office Document Image Writer on MAIN
    > > Auto Quickbooks PDF Converter on MAIN
    > > Auto Quicken PDF Printer on MAIN
    > > Canon BJC-1000 on MAIN (shared from desktop) I want to keep this one
    > > Canon MP390 Series Printer on MAIN (shared from desktop) I want to
    > > keep this one
    > > HP DesignJet 500 mono 42 (native to the laptop)
    > > MS Office Document Image Writer (native to the laptop)
    > > Quicken PDF Printer (native to the laptop - Quicken program not used
    > > here, but is a pre-loaded free trial)

    >
    > > Thanks,

    >
    > > Cheryl

    >
    > I'm glad things are finally working. Re-booting is often needed when
    > making changes to the OS settings. Sometimes, especially for network
    > issues, you have to wait until a refresh or polling operation of some
    > sort or another takes place.
    >
    > In general, you should start a new thread for a new issue, and give it a
    > descriptive subject (not everyone is compulsive enough to read every
    > message posted in these NGs).
    >
    > I'm not sure that I completely follow your issue with the printers. It
    > sounds as if while the laptop was networked to the desktop, it
    > recognized that there were printers on the desktop and installed drivers
    > (on the laptop) so that you could use those printers. If you don't
    > intend to use a printer from the laptop, go ahead and delete it from the
    > laptop's "Printers and Faxes" folder.
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.
    >http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm


    Perfect! (on answers to both posts)

    Thanks for your patience. Your advice about starting a new thread is
    noted.

    Cheers!

    Cheryl
    CT, Mar 9, 2008
    #19
  20. CT

    Lem Guest

    Re: Error message "\\desktop name is not accessible. You might nothave permission..."

    CT wrote:

    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.
    >> http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm

    >
    > Perfect! (on answers to both posts)
    >
    > Thanks for your patience. Your advice about starting a new thread is
    > noted.
    >
    > Cheers!
    >
    > Cheryl


    You're welcome. And I should have mentioned this at the very beginning,
    but better late than never ... don't use an e-mail address that you care
    about when posting to these newsgroups or you may well find yourself
    inundated with spam. A lot of people make up addresses or "munge" them
    when posting to newsgroups. I very infrequently go to check the address
    I use here.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Mar 9, 2008
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Susan Thomas
    Replies:
    5
    Views:
    443
    The Old Sourdough
    Sep 4, 2003
  2. Ismaiel
    Replies:
    0
    Views:
    5,921
    Ismaiel
    Oct 26, 2004
  3. tbbs

    Error message:Fatal System Error

    tbbs, Mar 16, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    586
  4. Replies:
    7
    Views:
    1,729
    Plato
    Jun 14, 2007
  5. kanman
    Replies:
    0
    Views:
    5,338
    kanman
    Apr 25, 2009
Loading...

Share This Page