Error in Modelsim 6.0a

Discussion in 'Software' started by boitsas, Jan 17, 2008.

  1. boitsas

    boitsas

    Joined:
    Jan 12, 2008
    Messages:
    2
    i am running the top module of my design with modelsim and it has an error
    # ** Error: (vcom-19) Failed to access library 'unisim' at "unisim".
    # No such file or directory. (errno = ENOENT)
    # ** Error: C:/Modeltech_6.0a/win32/vcom failed.
    # Error in macro ./toptest_vhd.fdo line 11
    The other modules of the design are ok with Modelsim 6.0a.

    I also use a single port RAM generated by the Core Generator.

    If anybody can helps.....

    Thanks
     
    boitsas, Jan 17, 2008
    #1
    1. Advertising

  2. boitsas

    mubarak.mohmed

    Joined:
    Oct 8, 2009
    Messages:
    1
    Unisim problem

    hi..


    u hav to crreat unisim library, and u have to compile 4 unisim packages to run your RAM.


    Regards

    Mubarak
    Department of VLSI Design
    MUBARAKS Technology Solutions
     
    mubarak.mohmed, Oct 26, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kaji
    Replies:
    0
    Views:
    1,463
  2. kaji
    Replies:
    0
    Views:
    1,514
  3. kaji

    Need help on Modelsim VHDL syntax? ASAP:)

    kaji, Mar 14, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    1,560
  4. saiyijinprince

    simprim problems on modelsim

    saiyijinprince, Mar 30, 2007, in forum: Hardware
    Replies:
    2
    Views:
    3,470
    saiyijinprince
    Apr 5, 2007
  5. sanadisan
    Replies:
    0
    Views:
    1,823
    sanadisan
    May 28, 2010
Loading...

Share This Page