Error-384 during startup WINXP

Discussion in 'Computer Information' started by Steven Spielberg, May 24, 2004.

  1. Hi folks,


    I'm from The Netherlands, and I've got a strange error-popup during startup
    in WinXP.
    It says:

    Error-384
    A Valid data link was not found, deleting file.
    OK

    Does anyone recognise this strange error-popup?
    Who can help me with this one..
    T.i.a.

    Steven Spielberg
     
    Steven Spielberg, May 24, 2004
    #1
    1. Advertising

  2. Steven Spielberg

    Brad Griffis Guest

    I did a quick Google search and found this:

    http://securityresponse.symantec.com/avcenter/venc/data/backdoor.irc.loonbot.html

    You've got a virus.

    Brad

    "Steven Spielberg" <> wrote in message
    news:c8tjdj$jp7$1.nb.home.nl...
    > Hi folks,
    >
    >
    > I'm from The Netherlands, and I've got a strange error-popup during

    startup
    > in WinXP.
    > It says:
    >
    > Error-384
    > A Valid data link was not found, deleting file.
    > OK
    >
    > Does anyone recognise this strange error-popup?
    > Who can help me with this one..
    > T.i.a.
    >
    > Steven Spielberg
    >
    >
     
    Brad Griffis, May 25, 2004
    #2
    1. Advertising

  3. Steven Spielberg

    Yep Guest

    "Steven Spielberg" <> wrote in message news:<c8tjdj$jp7$1.nb.home.nl>...
    > Hi folks,
    >
    >
    > I'm from The Netherlands, and I've got a strange error-popup during startup
    > in WinXP.
    > It says:
    >
    > Error-384
    > A Valid data link was not found, deleting file.
    > OK
    >
    > Does anyone recognise this strange error-popup?
    > Who can help me with this one..
    > T.i.a.
    >
    > Steven Spielberg


    Google search came up with this

    http://tinyurl.com/33ul5
     
    Yep, May 25, 2004
    #3
  4. Brad and Yep,

    Thanks to U guys!
    I downloaded Symantec Anti Virus (becaus my Sophos AV didn't recognise this
    virus), tracked down the virus and deleted it. There was no reg-file written
    in my registry.
    Now everything is up and running again.

    Steven


    "Steven Spielberg" <> schreef in bericht
    news:c8tjdj$jp7$1.nb.home.nl...
    > Hi folks,
    >
    >
    > I'm from The Netherlands, and I've got a strange error-popup during

    startup
    > in WinXP.
    > It says:
    >
    > Error-384
    > A Valid data link was not found, deleting file.
    > OK
    >
    > Does anyone recognise this strange error-popup?
    > Who can help me with this one..
    > T.i.a.
    >
    > Steven Spielberg
    >
    >
     
    Steven Spielberg, May 25, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kev

    RAM 256+128=384?

    kev, Nov 15, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    540
    Buffalo
    Nov 15, 2003
  2. Ron B Flaman

    Error - 384

    Ron B Flaman, Feb 27, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    579
  3. Hawkeye

    Error-384

    Hawkeye, May 11, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    555
    Boomer
    May 11, 2004
  4. Joel M Klinger

    system error #384

    Joel M Klinger, Jun 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    732
    Plato
    Jun 13, 2004
  5. Darius Alexander

    CANON G2 for $384 deal

    Darius Alexander, Sep 25, 2003, in forum: Digital Photography
    Replies:
    9
    Views:
    389
    Darius Alexander
    Sep 26, 2003
Loading...

Share This Page