eos-300d crashes

Discussion in 'Digital Photography' started by eddie.m, Oct 8, 2003.

  1. eddie.m

    eddie.m Guest

    Hi,
    I got my 300d a few days ago. Haven't taken any serious photo with it but
    while going thru the manual and taking a few test frame I managed to crash it
    twice. Not sure of the exact sequence but basically took a photo (dim room,
    1600 asa test) and then hit "replay"
    The LCD(s) said busy the CF light stuck on full and it stayed that way. I
    waited a minute or so. I couldn't turn it off and opened the battery lid to
    kill it. After turning it on again I got an "error 2" - bad CF.
    I don't know at what point the CF become corrupted.
    I have the feeling the image didn't save properly in the first place - I think
    the led blinked while saving but didn't stay on as long as it should have - not
    certain about this.
    I reformated the card and it worked again.
    This happened twice in a few minutes.
    The CF card was an 128Meg Apacer.
    I've now put my micro-drive in but only taken a couple of test frames. I'm
    fairly busy so I won't be playing with it too much.
    Eddie.M.
     
    eddie.m, Oct 8, 2003
    #1
    1. Advertising

  2. eddie.m

    MikeWhy Guest

    I would suspect the CF card is bad. The 300D gets along fine with my Lexars.

    "eddie.m" <> wrote in message
    news:3f8378d6$0$6524$...
    > The LCD(s) said busy the CF light stuck on full and it stayed that way. I
    > waited a minute or so. I couldn't turn it off and opened the battery lid

    to
    > kill it. After turning it on again I got an "error 2" - bad CF.

    ....
    > I reformated the card and it worked again.
    > This happened twice in a few minutes.
    > The CF card was an 128Meg Apacer.
     
    MikeWhy, Oct 8, 2003
    #2
    1. Advertising

  3. eddie.m

    Kenwood Guest

    That's like putting no name gas in your car and then complaining your car
    runs poorly.

    "eddie.m" <> wrote in message
    news:3f8378d6$0$6524$...
    > Hi,
    > I got my 300d a few days ago. Haven't taken any serious photo with it

    but
    > while going thru the manual and taking a few test frame I managed to crash

    it
    > twice. Not sure of the exact sequence but basically took a photo (dim

    room,
    > 1600 asa test) and then hit "replay"
    > The LCD(s) said busy the CF light stuck on full and it stayed that way. I
    > waited a minute or so. I couldn't turn it off and opened the battery lid

    to
    > kill it. After turning it on again I got an "error 2" - bad CF.
    > I don't know at what point the CF become corrupted.
    > I have the feeling the image didn't save properly in the first place - I

    think
    > the led blinked while saving but didn't stay on as long as it should

    have - not
    > certain about this.
    > I reformated the card and it worked again.
    > This happened twice in a few minutes.
    > The CF card was an 128Meg Apacer.
    > I've now put my micro-drive in but only taken a couple of test frames. I'm
    > fairly busy so I won't be playing with it too much.
    > Eddie.M.
    >
     
    Kenwood, Oct 8, 2003
    #3
  4. eddie.m

    Andrew Guest

    At this moment I would just be happy to have a Camera, they are hard to find
    in Oz !

    Andrew

    "Kenwood" <> wrote in message
    news:wQLgb.8699$...
    > That's like putting no name gas in your car and then complaining your car
    > runs poorly.
    >
    > "eddie.m" <> wrote in message
    > news:3f8378d6$0$6524$...
    > > Hi,
    > > I got my 300d a few days ago. Haven't taken any serious photo with it

    > but
    > > while going thru the manual and taking a few test frame I managed to

    crash
    > it
    > > twice. Not sure of the exact sequence but basically took a photo (dim

    > room,
    > > 1600 asa test) and then hit "replay"
    > > The LCD(s) said busy the CF light stuck on full and it stayed that way.

    I
    > > waited a minute or so. I couldn't turn it off and opened the battery

    lid
    > to
    > > kill it. After turning it on again I got an "error 2" - bad CF.
    > > I don't know at what point the CF become corrupted.
    > > I have the feeling the image didn't save properly in the first place - I

    > think
    > > the led blinked while saving but didn't stay on as long as it should

    > have - not
    > > certain about this.
    > > I reformated the card and it worked again.
    > > This happened twice in a few minutes.
    > > The CF card was an 128Meg Apacer.
    > > I've now put my micro-drive in but only taken a couple of test frames.

    I'm
    > > fairly busy so I won't be playing with it too much.
    > > Eddie.M.
    > >

    >
    >
     
    Andrew, Oct 8, 2003
    #4
  5. eddie.m

    > Guest

    Depends where you are in Oz. ;)

    In Tassie ?

    --
    Tony

    ISH

    Remove the fish to reply
    --= This is a fish anti-spam device =--

    `·.¸.·´¯`·...¸><((((º>
    "Andrew" <> wrote in message
    news:dFPgb.141083$...
    > At this moment I would just be happy to have a Camera, they are hard to

    find
    > in Oz !
    >
    > Andrew
     
    >, Oct 8, 2003
    #5
  6. eddie.m

    Scott Ranger Guest

    With many digicams, if you hit replay while the camera is writing to the
    memory card (of any type), you'll cause a mess. Since the Canon digital
    SLR's have an LED that indicates the camera is writing to the card, WAIT
    until that is out before doing anything.
    Scott

    "eddie.m" <> wrote in message
    news:3f8378d6$0$6524$...
    > Hi,
    > I got my 300d a few days ago. Haven't taken any serious photo with it

    but
    > while going thru the manual and taking a few test frame I managed to crash

    it
    > twice. Not sure of the exact sequence but basically took a photo (dim

    room,
    > 1600 asa test) and then hit "replay"
    > The LCD(s) said busy the CF light stuck on full and it stayed that way. I
    > waited a minute or so. I couldn't turn it off and opened the battery lid

    to
    > kill it. After turning it on again I got an "error 2" - bad CF.
    > I don't know at what point the CF become corrupted.
    > I have the feeling the image didn't save properly in the first place - I

    think
    > the led blinked while saving but didn't stay on as long as it should

    have - not
    > certain about this.
    > I reformated the card and it worked again.
    > This happened twice in a few minutes.
    > The CF card was an 128Meg Apacer.
    > I've now put my micro-drive in but only taken a couple of test frames. I'm
    > fairly busy so I won't be playing with it too much.
    > Eddie.M.
    >
     
    Scott Ranger, Oct 8, 2003
    #6
  7. eddie.m

    Chris Brown Guest

    In article <NBSgb.703427$YN5.573338@sccrnsc01>,
    Scott Ranger <> wrote:
    >With many digicams, if you hit replay while the camera is writing to the
    >memory card (of any type), you'll cause a mess.


    Both Canon DSLRs that I've owned (D30 and 10D) handle this well - they just
    put up "busy" on the screen, and give you a countdown on the top LCD panel.
    I wouldn't have thought the 300D would be any different. The symptoms the OP
    is describing sound like a corrupt/broken CF card, TBH.

    --
    /* _ */main(int k,char**n){char*i=k&1?"+L*;99,RU[,RUo+BeKAA+BECACJ+CAACA"
    /* / ` */"CD+LBCACJ*":1[n],j,l=!k,m;do for(m=*i-48,j=l?m/k:m%k;m>>7?k=1<<m+
    /* | */8,!l&&puts(&l)**&l:j--;printf(" \0_/"+l));while((l^=3)||l[++i]);
    /* \_,hris Brown -- All opinions expressed are probably wrong. */return 0;}
     
    Chris Brown, Oct 8, 2003
    #7
  8. eddie.m

    Ed E. Guest

    > I would suspect the CF card is bad. The 300D gets along fine with my
    Lexars.

    I agree completely. It is his CF card. My Transcend 45x works great. Did
    you see that Sandisk recently came out with an "Extreme" line with a 60x
    write and 90x read throughput? Now THAT's fast, but probably chews up
    battery as a consequence.
     
    Ed E., Oct 8, 2003
    #8
  9. eddie.m

    Andrew Guest

    NO Geelong,

    Can't get them in Shops, I was in Melbourne last weekend, some Shops said
    they were months away others said they were getting them but they were
    months away.

    BUT.... I just had an email from a internet Company and they are shipping
    mine tomorrow and for just $1700 no less :)

    Very Happy about that Now!


    Andrew

    "><((((º>" <> wrote in message
    news:bm0rio$2aha$...
    > Depends where you are in Oz. ;)
    >
    > In Tassie ?
    >
    > --
    > Tony
    >
    > ISH
    >
    > Remove the fish to reply
    > --= This is a fish anti-spam device =--
    >
    > `·.¸.·´¯`·...¸><((((º>
    > "Andrew" <> wrote in message
    > news:dFPgb.141083$...
    > > At this moment I would just be happy to have a Camera, they are hard to

    > find
    > > in Oz !
    > >
    > > Andrew

    >
    >
    >
     
    Andrew, Oct 8, 2003
    #9
  10. eddie.m

    Mustafa Krap Guest

    "Chris Brown" <_uce_please.com> wrote in message
    news:...
    > In article <NBSgb.703427$YN5.573338@sccrnsc01>,
    > Scott Ranger <> wrote:
    > >With many digicams, if you hit replay while the camera is writing to the
    > >memory card (of any type), you'll cause a mess.

    >
    > Both Canon DSLRs that I've owned (D30 and 10D) handle this well - they

    just
    > put up "busy" on the screen, and give you a countdown on the top LCD

    panel.
    > I wouldn't have thought the 300D would be any different. The symptoms the

    OP
    > is describing sound like a corrupt/broken CF card, TBH.


    The 300D works the same as the D30 & 10D in that it puts up a busy sign
    until it's ready to display your image.

    Rob.
     
    Mustafa Krap, Oct 8, 2003
    #10
  11. eddie.m

    Simon Lee Guest

    On the Err 02 topic, also make sure that the CF door is firmly in
    place? If the switch inside the door isn't fully engaged the camera
    appears to stop CF operations.

    --
    __ A L L D O N E! B Y E B Y E!
    (__ * _ _ _ _
    __)|| | |(_)| \ "...and then, the squirrels attacked."
     
    Simon Lee, Oct 8, 2003
    #11
  12. eddie.m

    Aardvark Guest

    > Both Canon DSLRs that I've owned (D30 and 10D) handle this
    well - they just
    > put up "busy" on the screen, and give you a countdown on the

    top LCD panel.
    > I wouldn't have thought the 300D would be any different.


    The 300D behaves exactly as you described. No problems here.
     
    Aardvark, Oct 8, 2003
    #12
  13. eddie.m

    eddie.m Guest

    "Kenwood" <> wrote:
    >That's like putting no name gas in your car and then complaining your car
    >runs poorly.
    >

    No it isn't. I've used many brands of petrol (we don't call liquids gas here)
    in my car without any problems.
    This isn't about running poorly it is about crashing.
    Put a bad disk in your PC and it will tell you so - unless the PC is sick too.
    Crashing and lossing everything on the card is bad thing.
    The card has been fine in the G2. If the 300d is incompatible with older cards
    this is an issue.
    I don't intend using anything that small in the 300d unless I'm get stuck.
    Bad card - I doubt it. Incompatible card perhaps, buggy firmware - very likely
    - or a one-off bad camera.
    I've had no crashes with the micro-drive but I haven't done much with it either.
    Eddie,

    >"eddie.m" <> wrote in message
    >news:3f8378d6$0$6524$...
    >> Hi,
    >> I got my 300d a few days ago. Haven't taken any serious photo with it

    >but
    >> while going thru the manual and taking a few test frame I managed to crash

    >it
    >> twice. Not sure of the exact sequence but basically took a photo (dim

    >room,
    >> 1600 asa test) and then hit "replay"
    >> The LCD(s) said busy the CF light stuck on full and it stayed that way. I
    >> waited a minute or so. I couldn't turn it off and opened the battery lid

    >to
    >> kill it. After turning it on again I got an "error 2" - bad CF.
    >> I don't know at what point the CF become corrupted.
    >> I have the feeling the image didn't save properly in the first place - I

    >think
    >> the led blinked while saving but didn't stay on as long as it should

    >have - not
    >> certain about this.
    >> I reformated the card and it worked again.
    >> This happened twice in a few minutes.
    >> The CF card was an 128Meg Apacer.
    >> I've now put my micro-drive in but only taken a couple of test frames. I'm
    >> fairly busy so I won't be playing with it too much.
    >> Eddie.M.
    >>

    >
    >
     
    eddie.m, Oct 9, 2003
    #13
  14. eddie.m

    eddie.m Guest

    "Andrew" <> wrote:
    >At this moment I would just be happy to have a Camera, they are hard to find
    >in Oz !
    >

    I'm in Oz - got mine last monday.
    Eddie,
    >
     
    eddie.m, Oct 9, 2003
    #14
  15. eddie.m

    FOR7b Guest

    >No it isn't. I've used many brands of petrol (we don't call liquids gas
    >here)


    >Eddie,


    Neither do we. Gas as it is used in America is simply short for gasoline (the
    liquid) and not meant as the gas you refer to. :)


     
    FOR7b, Oct 9, 2003
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. deryck  lant

    EOS 300D: Official news release

    deryck lant, Aug 20, 2003, in forum: Digital Photography
    Replies:
    15
    Views:
    666
    Lionel
    Aug 21, 2003
  2. Benny

    Canon EOS 300D- user comments?

    Benny, Sep 3, 2003, in forum: Digital Photography
    Replies:
    6
    Views:
    468
    Steve D
    Sep 4, 2003
  3. Hans Joergensen

    Hong Kong prices on 300D, Canon S40+S45 + equipment for the 300D

    Hans Joergensen, Jan 25, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    2,534
    =?Big5-HKSCS?B?uXG4o6RwpGw=?=
    Jan 26, 2004
  4. Rob James

    Upgrade from EOS 500 to EOS 300D - keep lenses ?

    Rob James, Jun 27, 2004, in forum: Digital Photography
    Replies:
    11
    Views:
    702
    Skip M
    Jun 27, 2004
  5. fatboybrando

    EOS 300D & EOS 300D Rebel

    fatboybrando, Mar 26, 2005, in forum: Digital Photography
    Replies:
    2
    Views:
    554
    fatboybrando
    Mar 26, 2005
Loading...

Share This Page