Enabling wireless connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?V3JudGRpdmE=?=, Jun 15, 2006.

  1. I have a Toshiba Satellite M105-S3001 and run on Windows XP home edition with
    service pack 2. I live in an area that does not have DSL, so I had a
    wireless connection installed. The connection shows up under the network
    connections, but I can not enable the connection. The wireless company says
    it is a problem with the IP address, but I can't figure out how to fix it.
    When I ran IPCONFIG/ALL, it showed "DCHP enabled - no". I don't know if that
    is the problem, but if it is, how do I change it? I would appreciate any
    help. Just using dial-up is driving me nuts.
     
    =?Utf-8?B?V3JudGRpdmE=?=, Jun 15, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?V3JudGRpdmE=?=

    Lem Guest

    Wrntdiva wrote:

    > I have a Toshiba Satellite M105-S3001 and run on Windows XP home edition with
    > service pack 2. I live in an area that does not have DSL, so I had a
    > wireless connection installed. The connection shows up under the network
    > connections, but I can not enable the connection. The wireless company says
    > it is a problem with the IP address, but I can't figure out how to fix it.
    > When I ran IPCONFIG/ALL, it showed "DCHP enabled - no". I don't know if that
    > is the problem, but if it is, how do I change it? I would appreciate any
    > help. Just using dial-up is driving me nuts.


    Not enough info.
    Do you mean EV-DO wireless broadband (probably)? Or 802.11b or 802.11g wifi?

    What hardware are you using? Be complete, and identify makes and
    models. Who "installed" this for you and why did you let them get away
    before it was working?
     
    Lem, Jun 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RWRfRWxlaw==?=

    Enabling WPA-PSK for network key in Wireless Network Properties

    =?Utf-8?B?RWRfRWxlaw==?=, Sep 7, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    9,373
    =?Utf-8?B?RWRfRWxlaw==?=
    Sep 7, 2005
  2. =?Utf-8?B?TWF0dA==?=

    Enabling wireless internet access for the Guest account

    =?Utf-8?B?TWF0dA==?=, Jan 24, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    23,835
    Frank Schwieterman [MSFT]
    Jan 25, 2006
  3. Replies:
    1
    Views:
    606
  4. Replies:
    0
    Views:
    349
  5. Replies:
    0
    Views:
    424
Loading...

Share This Page