Enable ICS to a wireless network (using windows auto IP configurat

Discussion in 'Wireless Networking' started by =?Utf-8?B?dHBldA==?=, Jun 9, 2005.

  1. I deal with the following problem :

    I have set up a small home wireless network using 2 laptops and their WLAN
    cards respectivly.

    I have used the Automatic windows configuration for assigning IP address and
    tha rest tcp/ip properties and have my 2 laptops wirelessly networked with
    no problem

    I have a dial up connection to an ISP and thought that would be convinient
    to use this dial up connection along with ICS to share the internet
    connection among my 2 laptops.

    The automatic IP assigned by windows in my 2 laptops are usually some random
    IP addresses which I cannot configure manually.

    When I activate the ICS on the dial-up connection the NIC changes its IP to
    192.168.0.1 causing the wireless network connection to fail.

    Is there any possible workaround for this problem ?
    =?Utf-8?B?dHBldA==?=, Jun 9, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?dHBldA==?=

    Head Hunter Guest

    You are going to have to manually assign an IP to the laptop wireless NICs,
    in the same range as the ICS. The ICS must be static to allow the other
    laptop to see it as its' gateway.

    "tpet" <> wrote in message
    news:...
    >I deal with the following problem :
    >
    > I have set up a small home wireless network using 2 laptops and their WLAN
    > cards respectivly.
    >
    > I have used the Automatic windows configuration for assigning IP address
    > and
    > tha rest tcp/ip properties and have my 2 laptops wirelessly networked with
    > no problem
    >
    > I have a dial up connection to an ISP and thought that would be convinient
    > to use this dial up connection along with ICS to share the internet
    > connection among my 2 laptops.
    >
    > The automatic IP assigned by windows in my 2 laptops are usually some
    > random
    > IP addresses which I cannot configure manually.
    >
    > When I activate the ICS on the dial-up connection the NIC changes its IP
    > to
    > 192.168.0.1 causing the wireless network connection to fail.
    >
    > Is there any possible workaround for this problem ?
    >
    Head Hunter, Jun 9, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Taquin Noel

    help setting up ICS on wireless network!!!

    Taquin Noel, Dec 21, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,234
    mikeFNB
    Dec 21, 2004
  2. Rich
    Replies:
    2
    Views:
    4,900
  3. commando57

    Ad hoc Win2000 pro ICS to wired and wireless network.

    commando57, May 7, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    730
    Jack \(MVP-Networking\).
    May 11, 2006
  4. Kevin Muenzler

    Can't get ICS to auto dial

    Kevin Muenzler, Nov 14, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    332
    Jack \(MVP-Networking\).
    Nov 14, 2006
  5. renrab

    Using ICS on a wireless connection

    renrab, Feb 7, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,233
    Jack [MVP-Networking]
    Feb 7, 2010
Loading...

Share This Page