enable encryption to wireless router

Discussion in 'Wireless Networking' started by Georgiy, Jan 16, 2010.

  1. Georgiy

    Georgiy Guest

    I used DI-514 router for internet connection to two my computers via cable.
    I never used encryption for wireless part. Now I want to. So I followed all
    the suggestions of setup wizard and everything was alright till the last
    pace came. After the wizard's suggestion "Click Restart" that I complied the
    computer stoped to respond.
    Windows XP SP3 Home is installed on computer.
    Georgiy, Jan 16, 2010
    #1
    1. Advertising

  2. Georgiy

    Lem Guest

    Georgiy wrote:
    > I used DI-514 router for internet connection to two my computers via cable.
    > I never used encryption for wireless part. Now I want to. So I followed all
    > the suggestions of setup wizard and everything was alright till the last
    > pace came. After the wizard's suggestion "Click Restart" that I complied the
    > computer stoped to respond.
    > Windows XP SP3 Home is installed on computer.
    >
    >
    >


    You didn't say what "wizard" you used.

    You don't need to use a wizard to configure wireless security and in
    fact many (most?) home routers, including your old DI-514, are not
    compatible with the XP Wireless Network Setup wizard.

    Assuming that you haven't messed up your computer and your existing
    (wired) network, what you need to do is access the router's
    configuration utility and configure wireless security.

    Please note that your DI-514 is a wireless-B only router (limited to a
    *maximum* bit rate of 11 Mbps (throughput approx 5 Mbps) and more
    importantly, only capable of WEP wireless encryption. WEP encryption is
    very easily defeated using tools readily available to anyone on the
    Internet. For these reasons, you would be much better off if you
    replaced your DI-514 with a newer router capable of WPA2 encryption
    (assuming, of course, that the wireless adapter on your computer(s) are
    capable of WPA2).

    To configure encryption on the DI-514, access the router's web
    configuration utility. If you have not changed any of the router's
    defaults, open a web browser on a computer connected to the router with
    an Ethernet cable and enter 192.168.0.1 in the address bar of your
    browser. When the login screen appears, enter admin (lower case) as the
    user name and leave the password blank.

    Click the Wireless button. Change the SSID to something unique other
    than your last name or address. Enable WEP. Select 128 bit. Enter
    key1, in either Hex or ASCII. If you use Hex, the key should be exactly
    26 Hex digits (0-9,A-F); if you use ASCII, it should be exactly 13
    alphameric characters. Write it down carefully. Click apply.

    On your wireless computer (if it is the same computer that you used to
    configure the router, disconnect the Ethernet cable), click the icon for
    your wireless connection in the notification area and select view
    available wireless networks. Select your SSID and click connect. Enter
    the key that you wrote down. Repeat this process on the second computer.

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
    Lem, Jan 16, 2010
    #2
    1. Advertising

  3. Georgiy

    Georgiy Guest

    Thank you for prompt and understandable answer but the problem is that it is
    the way I tried to install the encryption earlier. After I made all the
    prescribed procedures and clicked Apply the connection to Internet was lost
    (that I think is OK) and computer did not see this network at all though it
    saw other networks around. So the problem was not solved.

    "Lem" <lemp40@unknownhost> wrote in message
    news:...
    > Georgiy wrote:
    >> I used DI-514 router for internet connection to two my computers via
    >> cable. I never used encryption for wireless part. Now I want to. So I
    >> followed all the suggestions of setup wizard and everything was alright
    >> till the last pace came. After the wizard's suggestion "Click Restart"
    >> that I complied the computer stoped to respond.
    >> Windows XP SP3 Home is installed on computer.

    >
    > You didn't say what "wizard" you used.
    >
    > You don't need to use a wizard to configure wireless security and in fact
    > many (most?) home routers, including your old DI-514, are not compatible
    > with the XP Wireless Network Setup wizard.
    >
    > Assuming that you haven't messed up your computer and your existing
    > (wired) network, what you need to do is access the router's configuration
    > utility and configure wireless security.
    >
    > Please note that your DI-514 is a wireless-B only router (limited to a
    > *maximum* bit rate of 11 Mbps (throughput approx 5 Mbps) and more
    > importantly, only capable of WEP wireless encryption. WEP encryption is
    > very easily defeated using tools readily available to anyone on the
    > Internet. For these reasons, you would be much better off if you replaced
    > your DI-514 with a newer router capable of WPA2 encryption (assuming, of
    > course, that the wireless adapter on your computer(s) are capable of
    > WPA2).
    >
    > To configure encryption on the DI-514, access the router's web
    > configuration utility. If you have not changed any of the router's
    > defaults, open a web browser on a computer connected to the router with an
    > Ethernet cable and enter 192.168.0.1 in the address bar of your browser.
    > When the login screen appears, enter admin (lower case) as the user name
    > and leave the password blank.
    >
    > Click the Wireless button. Change the SSID to something unique other than
    > your last name or address. Enable WEP. Select 128 bit. Enter key1, in
    > either Hex or ASCII. If you use Hex, the key should be exactly 26 Hex
    > digits (0-9,A-F); if you use ASCII, it should be exactly 13 alphameric
    > characters. Write it down carefully. Click apply.
    >
    > On your wireless computer (if it is the same computer that you used to
    > configure the router, disconnect the Ethernet cable), click the icon for
    > your wireless connection in the notification area and select view
    > available wireless networks. Select your SSID and click connect. Enter the
    > key that you wrote down. Repeat this process on the second computer.
    >
    > --
    > Lem
    >
    > Apollo 11 - 40 years ago:
    > http://www.nasa.gov/mission_pages/apollo/40th/index.html
    Georgiy, Jan 16, 2010
    #3
  4. Georgiy

    Lem Guest

    Georgiy wrote:
    > Thank you for prompt and understandable answer but the problem is that it is
    > the way I tried to install the encryption earlier. After I made all the
    > prescribed procedures and clicked Apply the connection to Internet was lost
    > (that I think is OK) and computer did not see this network at all though it
    > saw other networks around. So the problem was not solved.
    >
    > "Lem" <lemp40@unknownhost> wrote in message
    > news:...
    >> Georgiy wrote:
    >>> I used DI-514 router for internet connection to two my computers via
    >>> cable. I never used encryption for wireless part. Now I want to. So I
    >>> followed all the suggestions of setup wizard and everything was alright
    >>> till the last pace came. After the wizard's suggestion "Click Restart"
    >>> that I complied the computer stoped to respond.
    >>> Windows XP SP3 Home is installed on computer.

    >> You didn't say what "wizard" you used.
    >>
    >> You don't need to use a wizard to configure wireless security and in fact
    >> many (most?) home routers, including your old DI-514, are not compatible
    >> with the XP Wireless Network Setup wizard.
    >>
    >> Assuming that you haven't messed up your computer and your existing
    >> (wired) network, what you need to do is access the router's configuration
    >> utility and configure wireless security.
    >>
    >> Please note that your DI-514 is a wireless-B only router (limited to a
    >> *maximum* bit rate of 11 Mbps (throughput approx 5 Mbps) and more
    >> importantly, only capable of WEP wireless encryption. WEP encryption is
    >> very easily defeated using tools readily available to anyone on the
    >> Internet. For these reasons, you would be much better off if you replaced
    >> your DI-514 with a newer router capable of WPA2 encryption (assuming, of
    >> course, that the wireless adapter on your computer(s) are capable of
    >> WPA2).
    >>
    >> To configure encryption on the DI-514, access the router's web
    >> configuration utility. If you have not changed any of the router's
    >> defaults, open a web browser on a computer connected to the router with an
    >> Ethernet cable and enter 192.168.0.1 in the address bar of your browser.
    >> When the login screen appears, enter admin (lower case) as the user name
    >> and leave the password blank.
    >>
    >> Click the Wireless button. Change the SSID to something unique other than
    >> your last name or address. Enable WEP. Select 128 bit. Enter key1, in
    >> either Hex or ASCII. If you use Hex, the key should be exactly 26 Hex
    >> digits (0-9,A-F); if you use ASCII, it should be exactly 13 alphameric
    >> characters. Write it down carefully. Click apply.
    >>
    >> On your wireless computer (if it is the same computer that you used to
    >> configure the router, disconnect the Ethernet cable), click the icon for
    >> your wireless connection in the notification area and select view
    >> available wireless networks. Select your SSID and click connect. Enter the
    >> key that you wrote down. Repeat this process on the second computer.
    >>
    >> --
    >> Lem
    >>
    >> Apollo 11 - 40 years ago:
    >> http://www.nasa.gov/mission_pages/apollo/40th/index.html

    >
    >
    >


    If you were connected to your router wirelessly (instead of using an
    Ethernet cable) when you made the change to the encryption settings, as
    soon as you clicked "Apply" your connection to the router would have
    been lost.

    Are you saying that now when you "View available wireless networks" you
    see other wireless networks but not your own? Have you made any other
    changes to your router's configuration (such as disabling SSID broadcast)?

    Try the following:
    turn off router and computer
    turn on router; wait 2 or 3 minutes; turn on computer.
    Now go to the View Available Wireless Networks screen. Is your network
    there?

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
    Lem, Jan 16, 2010
    #4
  5. Hi
    If lem's advice did not work.
    Connect the Computer to the Router with a wire and reconfigure the Wireless
    without encryption.
    Why ( http://www.ezlan.net/faq.html#onewire ).
    Log to the Computer's Wireless setting and clean the preferred list.
    http://www.ezlan.net/wireless/wzc3.jpg
    At this point you should be able to connect wirelessly without encryption.
    If it works Ok, log again to the Router and enter a security code.
    Copy from the Router the actual Hex string of the code, and paste it into
    the computer's Wireless setting.
    Jack (MS, MVP-Networking).


    "Georgiy" <> wrote in message
    news:...
    > Thank you for prompt and understandable answer but the problem is that it
    > is the way I tried to install the encryption earlier. After I made all the
    > prescribed procedures and clicked Apply the connection to Internet was
    > lost (that I think is OK) and computer did not see this network at all
    > though it saw other networks around. So the problem was not solved.
    >
    > "Lem" <lemp40@unknownhost> wrote in message
    > news:...
    >> Georgiy wrote:
    >>> I used DI-514 router for internet connection to two my computers via
    >>> cable. I never used encryption for wireless part. Now I want to. So I
    >>> followed all the suggestions of setup wizard and everything was alright
    >>> till the last pace came. After the wizard's suggestion "Click Restart"
    >>> that I complied the computer stoped to respond.
    >>> Windows XP SP3 Home is installed on computer.

    >>
    >> You didn't say what "wizard" you used.
    >>
    >> You don't need to use a wizard to configure wireless security and in fact
    >> many (most?) home routers, including your old DI-514, are not compatible
    >> with the XP Wireless Network Setup wizard.
    >>
    >> Assuming that you haven't messed up your computer and your existing
    >> (wired) network, what you need to do is access the router's configuration
    >> utility and configure wireless security.
    >>
    >> Please note that your DI-514 is a wireless-B only router (limited to a
    >> *maximum* bit rate of 11 Mbps (throughput approx 5 Mbps) and more
    >> importantly, only capable of WEP wireless encryption. WEP encryption is
    >> very easily defeated using tools readily available to anyone on the
    >> Internet. For these reasons, you would be much better off if you
    >> replaced your DI-514 with a newer router capable of WPA2 encryption
    >> (assuming, of course, that the wireless adapter on your computer(s) are
    >> capable of WPA2).
    >>
    >> To configure encryption on the DI-514, access the router's web
    >> configuration utility. If you have not changed any of the router's
    >> defaults, open a web browser on a computer connected to the router with
    >> an Ethernet cable and enter 192.168.0.1 in the address bar of your
    >> browser. When the login screen appears, enter admin (lower case) as the
    >> user name and leave the password blank.
    >>
    >> Click the Wireless button. Change the SSID to something unique other
    >> than your last name or address. Enable WEP. Select 128 bit. Enter
    >> key1, in either Hex or ASCII. If you use Hex, the key should be exactly
    >> 26 Hex digits (0-9,A-F); if you use ASCII, it should be exactly 13
    >> alphameric characters. Write it down carefully. Click apply.
    >>
    >> On your wireless computer (if it is the same computer that you used to
    >> configure the router, disconnect the Ethernet cable), click the icon for
    >> your wireless connection in the notification area and select view
    >> available wireless networks. Select your SSID and click connect. Enter
    >> the key that you wrote down. Repeat this process on the second computer.
    >>
    >> --
    >> Lem
    >>
    >> Apollo 11 - 40 years ago:
    >> http://www.nasa.gov/mission_pages/apollo/40th/index.html

    >
    >
    >
    Jack [MVP-Networking], Jan 17, 2010
    #5
  6. Georgiy

    Georgiy Guest

    I am very sorry I have no time till now to answer to your messages. Let me
    answer in order.
    To Lem:
    >Are you saying that now when you "View available wireless networks" you see
    >other wireless networks but not your own? Have you made any other changes
    >to your router's configuration (such as disabling SSID broadcast)?

    Yes on the first question. No on the second.

    >Try the following:
    >turn off router and computer
    >turn on router; wait 2 or 3 minutes; turn on computer.
    >Now go to the View Available Wireless Networks screen. Is your network
    >there?

    Yes. But with no encription as earlier!



    To Jack:
    "Jack [MVP-Networking]" <> wrote in message
    news:...
    > Hi
    > If lem's advice did not work.
    > Connect the Computer to the Router with a wire and reconfigure the
    > Wireless without encryption.

    I am not sure I understood You rightly. After my unlucky attempt to make
    encryption for Wireless connection why and what I have to reconfigure? It is
    already and again without encryption.


    > Why ( http://www.ezlan.net/faq.html#onewire ).
    > Log to the Computer's Wireless setting and clean the preferred list.
    > http://www.ezlan.net/wireless/wzc3.jpg
    > At this point you should be able to connect wirelessly without encryption.

    Agree. That is the way I did before my attempt to install encryption.


    > If it works Ok, log again to the Router and enter a security code.
    > Copy from the Router the actual Hex string of the code, and paste it into
    > the computer's Wireless setting.

    OK. But why I had to make that long procedure that was for example described
    in the first Lem's message to install that damned encryption and not that
    simple and short you suggested above?

    > Jack (MS, MVP-Networking).






    > "Georgiy" <> wrote in message
    > news:...
    >> Thank you for prompt and understandable answer but the problem is that it
    >> is the way I tried to install the encryption earlier. After I made all
    >> the prescribed procedures and clicked Apply the connection to Internet
    >> was lost (that I think is OK) and computer did not see this network at
    >> all though it saw other networks around. So the problem was not solved.
    >>
    >> "Lem" <lemp40@unknownhost> wrote in message
    >> news:...
    >>> Georgiy wrote:
    >>>> I used DI-514 router for internet connection to two my computers via
    >>>> cable. I never used encryption for wireless part. Now I want to. So I
    >>>> followed all the suggestions of setup wizard and everything was alright
    >>>> till the last pace came. After the wizard's suggestion "Click Restart"
    >>>> that I complied the computer stoped to respond.
    >>>> Windows XP SP3 Home is installed on computer.
    >>>
    >>> You didn't say what "wizard" you used.
    >>>
    >>> You don't need to use a wizard to configure wireless security and in
    >>> fact many (most?) home routers, including your old DI-514, are not
    >>> compatible with the XP Wireless Network Setup wizard.
    >>>
    >>> Assuming that you haven't messed up your computer and your existing
    >>> (wired) network, what you need to do is access the router's
    >>> configuration utility and configure wireless security.
    >>>
    >>> Please note that your DI-514 is a wireless-B only router (limited to a
    >>> *maximum* bit rate of 11 Mbps (throughput approx 5 Mbps) and more
    >>> importantly, only capable of WEP wireless encryption. WEP encryption is
    >>> very easily defeated using tools readily available to anyone on the
    >>> Internet. For these reasons, you would be much better off if you
    >>> replaced your DI-514 with a newer router capable of WPA2 encryption
    >>> (assuming, of course, that the wireless adapter on your computer(s) are
    >>> capable of WPA2).
    >>>
    >>> To configure encryption on the DI-514, access the router's web
    >>> configuration utility. If you have not changed any of the router's
    >>> defaults, open a web browser on a computer connected to the router with
    >>> an Ethernet cable and enter 192.168.0.1 in the address bar of your
    >>> browser. When the login screen appears, enter admin (lower case) as the
    >>> user name and leave the password blank.
    >>>
    >>> Click the Wireless button. Change the SSID to something unique other
    >>> than your last name or address. Enable WEP. Select 128 bit. Enter
    >>> key1, in either Hex or ASCII. If you use Hex, the key should be exactly
    >>> 26 Hex digits (0-9,A-F); if you use ASCII, it should be exactly 13
    >>> alphameric characters. Write it down carefully. Click apply.
    >>>
    >>> On your wireless computer (if it is the same computer that you used to
    >>> configure the router, disconnect the Ethernet cable), click the icon for
    >>> your wireless connection in the notification area and select view
    >>> available wireless networks. Select your SSID and click connect. Enter
    >>> the key that you wrote down. Repeat this process on the second computer.
    >>>
    >>> --
    >>> Lem
    >>>
    >>> Apollo 11 - 40 years ago:
    >>> http://www.nasa.gov/mission_pages/apollo/40th/index.html

    >>
    >>
    >>

    >
    Georgiy, Jan 23, 2010
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matt

    Enable SSH on Router

    Matt, Mar 4, 2004, in forum: Cisco
    Replies:
    6
    Views:
    16,542
    Mustafa Aksu
    Sep 1, 2011
  2. Hellen
    Replies:
    3
    Views:
    22,283
    AnyBody43
    Apr 5, 2004
  3. David Smith
    Replies:
    10
    Views:
    20,134
    David Smith
    May 30, 2004
  4. none
    Replies:
    2
    Views:
    1,004
    Mike Fields
    Mar 4, 2006
  5. =?iso-8859-1?Q?-=3D|__=28=BAL=BA=29__|=3D-____o=3D

    Which hard drive encryption program has the strongest tested encryption & security?

    =?iso-8859-1?Q?-=3D|__=28=BAL=BA=29__|=3D-____o=3D, Sep 24, 2004, in forum: Computer Security
    Replies:
    6
    Views:
    3,769
    Kornholio
    Feb 20, 2008
Loading...

Share This Page