emails with attachments

Discussion in 'Computer Support' started by Sonia Pollock, Jan 29, 2004.

  1. I used to send a lot of work home via email and attachments which worked
    fine until about a week ago. Now whenever I send any email with an
    attachment I am now even receiving it at home, I have tried sending it from
    various other locations and this is still not work. Can anyone offer any
    advice? (apart from stop sending work home, sad i know but true).. Thanks in
    advance.
     
    Sonia Pollock, Jan 29, 2004
    #1
    1. Advertising

  2. I meant to say I'm not receiving it at home anymore. Ooops.

    "Sonia Pollock" <> wrote in message
    news:bvbiu1$n56$...
    > I used to send a lot of work home via email and attachments which worked
    > fine until about a week ago. Now whenever I send any email with an
    > attachment I am now even receiving it at home, I have tried sending it

    from
    > various other locations and this is still not work. Can anyone offer any
    > advice? (apart from stop sending work home, sad i know but true).. Thanks

    in
    > advance.
    >
    >
     
    Sonia Pollock, Jan 29, 2004
    #2
    1. Advertising

  3. Sonia Pollock

    °Mike° Guest

    If you are "now even receiving it at home", then what's the
    problem? Isn't that what you want?


    On Thu, 29 Jan 2004 18:20:49 -0000, in
    <bvbiu1$n56$>
    Sonia Pollock scrawled:

    >I used to send a lot of work home via email and attachments which worked
    >fine until about a week ago. Now whenever I send any email with an
    >attachment I am now even receiving it at home, I have tried sending it from
    >various other locations and this is still not work. Can anyone offer any
    >advice? (apart from stop sending work home, sad i know but true).. Thanks in
    >advance.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #3
  4. I meant to say not receiving at home

    "°Mike°" <> wrote in message
    news:...
    > If you are "now even receiving it at home", then what's the
    > problem? Isn't that what you want?
    >
    >
    > On Thu, 29 Jan 2004 18:20:49 -0000, in
    > <bvbiu1$n56$>
    > Sonia Pollock scrawled:
    >
    > >I used to send a lot of work home via email and attachments which worked
    > >fine until about a week ago. Now whenever I send any email with an
    > >attachment I am now even receiving it at home, I have tried sending it

    from
    > >various other locations and this is still not work. Can anyone offer any
    > >advice? (apart from stop sending work home, sad i know but true).. Thanks

    in
    > >advance.
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Sonia Pollock, Jan 29, 2004
    #4
  5. Sonia Pollock

    DC Guest

    Sonia Pollock wrote in <bvbiu1$n56$>:
    > I used to send a lot of work home via email and attachments which worked
    > fine until about a week ago. Now whenever I send any email with an
    > attachment I am now even receiving it at home, I have tried sending it from
    > various other locations and this is still not work. Can anyone offer any
    > advice? (apart from stop sending work home, sad i know but true).. Thanks in
    > advance.


    I would guess that your IT department is blocking attachemnts. Ask
    them.

    --
    DC Registered Linux User #1000111011000111001

    Why I love Open Source: http://support.microsoft.com/?kbid=111601
     
    DC, Jan 29, 2004
    #5
  6. It's not just from work other people have tried to send me emails with
    attachments and they have never come through. HELP ME

    "DC" <> wrote in message
    news:...
    > Sonia Pollock wrote in <bvbiu1$n56$>:
    > > I used to send a lot of work home via email and attachments which worked
    > > fine until about a week ago. Now whenever I send any email with an
    > > attachment I am now even receiving it at home, I have tried sending it

    from
    > > various other locations and this is still not work. Can anyone offer any
    > > advice? (apart from stop sending work home, sad i know but true)..

    Thanks in
    > > advance.

    >
    > I would guess that your IT department is blocking attachemnts. Ask
    > them.
    >
    > --
    > DC Registered Linux User #1000111011000111001
    >
    > Why I love Open Source: http://support.microsoft.com/?kbid=111601
     
    Sonia Pollock, Jan 29, 2004
    #6
  7. Sonia Pollock

    °Mike° Guest

    Ok, many ISPs are blocking certain emails, due to
    the new worm going around. Have you tried to
    send yourself a test attachment from home?


    On Thu, 29 Jan 2004 18:31:34 -0000, in
    <bvbji7$jkd$>
    Sonia Pollock scrawled:

    >I meant to say not receiving at home
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> If you are "now even receiving it at home", then what's the
    >> problem? Isn't that what you want?


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #7
  8. Sonia Pollock

    DC Guest

    Sonia Pollock wrote in <bvbjqt$o0r$>:

    [topposting fixed]

    > "DC" <> wrote in message
    > news:...
    >> Sonia Pollock wrote in <bvbiu1$n56$>:
    >> > I used to send a lot of work home via email and attachments which worked
    >> > fine until about a week ago. Now whenever I send any email with an
    >> > attachment I am now even receiving it at home, I have tried sending it

    > from
    >> > various other locations and this is still not work. Can anyone offer any
    >> > advice? (apart from stop sending work home, sad i know but true)..

    > Thanks in
    >> > advance.


    >> I would guess that your IT department is blocking attachemnts. Ask
    >> them.


    > It's not just from work other people have tried to send me emails with
    > attachments and they have never come through. HELP ME


    This would have been good to mention from the outset.

    http://www.catb.org/~esr/faqs/smart-questions.html
    http://dts-l.org/goodpost.htm


    Were these *other people* outside of your organisation? Just so we are
    clear, here...


    BTW, sorry to beat you with netiquette, but look these up when you have
    time:

    http://allmyfaqs.com/faq.pl?How_to_post
    http://www.dickalba.demon.co.uk/usenet/guide/faq_topp.html
    http://www.greenend.org.uk/rjk/2000/06/14/quoting.html#1.2
    http://www.caliburn.nl/topposting.html
    http://www.html-faq.com/etiquette/?toppost
    http://www.star-one.org.uk/computer/format.htm
    http://www.usenet.org.uk/ukpost.html#s3
    http://www.cs.tut.fi/~jkorpela/usenet/brox.html
    http://www.i-hate-computers.demon.co.uk/

    and

    http://www.html-faq.com/newsreader/?outlook
    http://home.in.tum.de/~jain/software/oe-quotefix/

    Thanks, and good luck.

    --
    DC Registered Linux User #1000111011000111001

    Why I love Open Source: http://support.microsoft.com/?kbid=111601
     
    DC, Jan 29, 2004
    #8
  9. Ok I've tried this and it works, what does this mean then?

    "°Mike°" <> wrote in message
    news:...
    > Ok, many ISPs are blocking certain emails, due to
    > the new worm going around. Have you tried to
    > send yourself a test attachment from home?
    >
    >
    > On Thu, 29 Jan 2004 18:31:34 -0000, in
    > <bvbji7$jkd$>
    > Sonia Pollock scrawled:
    >
    > >I meant to say not receiving at home
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> If you are "now even receiving it at home", then what's the
    > >> problem? Isn't that what you want?

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Sonia Pollock, Jan 29, 2004
    #9
  10. "Sonia Pollock" <> wrote in message
    news:bvbjqt$o0r$...
    > It's not just from work other people have tried to send me emails with
    > attachments and they have never come through. HELP ME
    >
    > "DC" <> wrote in message
    > news:...
    > > Sonia Pollock wrote in <bvbiu1$n56$>:
    > > > I used to send a lot of work home via email and attachments which

    worked
    > > > fine until about a week ago. Now whenever I send any email with

    an
    > > > attachment I am now even receiving it at home, I have tried

    sending it
    > from
    > > > various other locations and this is still not work. Can anyone

    offer any
    > > > advice? (apart from stop sending work home, sad i know but true)..

    > Thanks in
    > > > advance.

    > >
    > > I would guess that your IT department is blocking attachemnts. Ask
    > > them.
    > >
    > > --
    > > DC Registered Linux User #1000111011000111001
    > >
    > > Why I love Open Source: http://support.microsoft.com/?kbid=111601

    >
    >

    What type of attachments ? Could it be that OE is removing them if so
    In Outlook Express > Tools > Options > Security (tab) the user must
    un-check the option to not open or save potentially harmful attachments.
     
    Steven Pilbeam, Jan 29, 2004
    #10
  11. Sonia Pollock

    °Mike° Guest

    You are with Freeserve. Maybe Freeserve doesn't
    accept certain kinds of attachments, particularly
    from outside it's own domain? Try to zip the
    attachments up before sending them.


    On Thu, 29 Jan 2004 18:55:25 -0000, in
    <bvbkuu$p0u$>
    Sonia Pollock scrawled:

    >Ok I've tried this and it works, what does this mean then?
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Ok, many ISPs are blocking certain emails, due to
    >> the new worm going around. Have you tried to
    >> send yourself a test attachment from home?
    >>
    >>
    >> On Thu, 29 Jan 2004 18:31:34 -0000, in
    >> <bvbji7$jkd$>
    >> Sonia Pollock scrawled:
    >>
    >> >I meant to say not receiving at home
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> If you are "now even receiving it at home", then what's the
    >> >> problem? Isn't that what you want?

    >>
    >> <snip>
    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DavidM
    Replies:
    0
    Views:
    483
    DavidM
    Oct 7, 2003
  2. JiLs

    duplicate emails with attachments

    JiLs, Nov 24, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    504
  3. Andy
    Replies:
    2
    Views:
    510
  4. Philip Bennett

    OE rejecting Attachments to emails

    Philip Bennett, May 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    427
    °Mike°
    May 12, 2004
  5. bub.mk
    Replies:
    1
    Views:
    1,979
    Old Gringo
    Sep 29, 2004
Loading...

Share This Page