emails not in Sent items

Discussion in 'NZ Computing' started by Geopelia, Dec 8, 2009.

  1. Geopelia

    Geopelia Guest

    Sometimes I send an email, it disappears from the Outbox, but doesn't appear
    in Sent Items where it used to show up.
    It seems to be happening more often now.

    Can I assume the email is being sent, and it doesn't matter that it isn't in
    Sent items? Is there anywhere else it could be?
    Is there something not too technical that I could click to fix it please?

    Test emails to myself get through. Also all the posts to newsgroups.

    xtra, Outlook Express, XP.

    Geopelia
     
    Geopelia, Dec 8, 2009
    #1
    1. Advertising

  2. Geopelia

    Richard Guest

    Geopelia wrote:
    > Sometimes I send an email, it disappears from the Outbox, but doesn't appear
    > in Sent Items where it used to show up.
    > It seems to be happening more often now.
    >
    > Can I assume the email is being sent, and it doesn't matter that it isn't in
    > Sent items? Is there anywhere else it could be?
    > Is there something not too technical that I could click to fix it please?
    >
    > Test emails to myself get through. Also all the posts to newsgroups.
    >
    > xtra, Outlook Express, XP.
    >
    > Geopelia


    Since it has previously been established that you had the mail account
    set up twice on the computer, mu guess would be that you have one of
    them not set up to save things in sent items, and one is set up to save
    things there.
     
    Richard, Dec 8, 2009
    #2
    1. Advertising

  3. Geopelia

    Geopelia Guest

    "Richard" <> wrote in message
    news:hfkh6h$6a2$...
    > Geopelia wrote:
    >> Sometimes I send an email, it disappears from the Outbox, but doesn't
    >> appear in Sent Items where it used to show up.
    >> It seems to be happening more often now.
    >>
    >> Can I assume the email is being sent, and it doesn't matter that it isn't
    >> in Sent items? Is there anywhere else it could be?
    >> Is there something not too technical that I could click to fix it please?
    >>
    >> Test emails to myself get through. Also all the posts to newsgroups.
    >>
    >> xtra, Outlook Express, XP.
    >>
    >> Geopelia

    >
    > Since it has previously been established that you had the mail account set
    > up twice on the computer, mu guess would be that you have one of them not
    > set up to save things in sent items, and one is set up to save things
    > there.
    >


    Thanks, I'll see if I can find out which account is doing what.
     
    Geopelia, Dec 8, 2009
    #3
  4. Geopelia

    Geopelia Guest

    "Geopelia" <> wrote in message
    news:hflaq9$k0h$-september.org...
    >
    > "Richard" <> wrote in message
    > news:hfkh6h$6a2$...
    >> Geopelia wrote:
    >>> Sometimes I send an email, it disappears from the Outbox, but doesn't
    >>> appear in Sent Items where it used to show up.
    >>> It seems to be happening more often now.
    >>>
    >>> Can I assume the email is being sent, and it doesn't matter that it
    >>> isn't in Sent items? Is there anywhere else it could be?
    >>> Is there something not too technical that I could click to fix it
    >>> please?
    >>>
    >>> Test emails to myself get through. Also all the posts to newsgroups.
    >>>
    >>> xtra, Outlook Express, XP.
    >>>
    >>> Geopelia

    >>
    >> Since it has previously been established that you had the mail account
    >> set up twice on the computer, mu guess would be that you have one of them
    >> not set up to save things in sent items, and one is set up to save things
    >> there.
    >>

    >
    > Thanks, I'll see if I can find out which account is doing what.
    >

    That could be it. I've found "Leave a copy of messages on server". For Yahoo
    xtra it is ticked. For POP3 it isn't ticked.

    So if I tick POP3 that should fix it? I don't want to do the wrong thing and
    mess everything up.

    Yahoo xtra is default, but sometimes POP3 is used instead. I don't know why
    the computer does that.
    Perhaps Yahoo xtra is busy or something.
     
    Geopelia, Dec 8, 2009
    #4
  5. In message <hflbcb$nqp$-september.org>, Geopelia wrote:

    > That could be it. I've found "Leave a copy of messages on server". For
    > Yahoo xtra it is ticked. For POP3 it isn't ticked.


    No, that’s not it. That setting applies to INCOMING messages, whether to
    delete them off your ISP’s storage after they’ve been copied to your local
    machine. Normally you do not want your ISP accumulating copies of all the
    mail you’ve ever received.
     
    Lawrence D'Oliveiro, Dec 8, 2009
    #5
  6. Geopelia

    Geopelia Guest

    "Lawrence D'Oliveiro" <_zealand> wrote in message
    news:hfmlhc$elm$...
    > In message <hflbcb$nqp$-september.org>, Geopelia wrote:
    >
    >> That could be it. I've found "Leave a copy of messages on server". For
    >> Yahoo xtra it is ticked. For POP3 it isn't ticked.

    >
    > No, that's not it. That setting applies to INCOMING messages, whether to
    > delete them off your ISP's storage after they've been copied to your local
    > machine. Normally you do not want your ISP accumulating copies of all the
    > mail you've ever received.


    I stick incoming messages into files after reading if I want them, or delete
    them. So should I untick yahoo xtra?

    Where do I find the messages that should be in sent items, but are not
    appearing there please?
     
    Geopelia, Dec 9, 2009
    #6
  7. Geopelia

    Geopelia Guest

    "geoff" <> wrote in message
    news:...
    > Geopelia wrote:
    >> "Lawrence D'Oliveiro" <_zealand> wrote in
    >> message news:hfmlhc$elm$...
    >>> In message <hflbcb$nqp$-september.org>, Geopelia wrote:
    >>>
    >>>> That could be it. I've found "Leave a copy of messages on server".
    >>>> For Yahoo xtra it is ticked. For POP3 it isn't ticked.
    >>>
    >>> No, that's not it. That setting applies to INCOMING messages,
    >>> whether to delete them off your ISP's storage after they've been
    >>> copied to your local machine. Normally you do not want your ISP
    >>> accumulating copies of all the mail you've ever received.

    >>
    >> I stick incoming messages into files after reading if I want them, or
    >> delete them. So should I untick yahoo xtra?
    >>
    >> Where do I find the messages that should be in sent items, but are not
    >> appearing there please?

    >
    > Is it Outlook Express ?
    >
    > If so, how about looking in Tools | Options | Send <Save copy of sent
    > messages in 'Sent Items' folder >
    >
    > geoff
    >

    Thank you. That is already ticked, so it should be working.

    I unclicked it, left it a minute, then reticked it and clicked apply.
    I hope that will have removed any bugs in the works.
    We shall see!
     
    Geopelia, Dec 9, 2009
    #7
  8. Geopelia

    Geopelia Guest

    "geoff" <> wrote in message
    news:...
    > Geopelia wrote:
    >> "geoff" <> wrote in message
    >> news:...
    >>> Geopelia wrote:
    >>>> "Lawrence D'Oliveiro" <_zealand> wrote in
    >>>> message news:hfmlhc$elm$...
    >>>>> In message <hflbcb$nqp$-september.org>, Geopelia
    >>>>> wrote:
    >>>>>> That could be it. I've found "Leave a copy of messages on server".
    >>>>>> For Yahoo xtra it is ticked. For POP3 it isn't ticked.
    >>>>>
    >>>>> No, that's not it. That setting applies to INCOMING messages,
    >>>>> whether to delete them off your ISP's storage after they've been
    >>>>> copied to your local machine. Normally you do not want your ISP
    >>>>> accumulating copies of all the mail you've ever received.
    >>>>
    >>>> I stick incoming messages into files after reading if I want them,
    >>>> or delete them. So should I untick yahoo xtra?
    >>>>
    >>>> Where do I find the messages that should be in sent items, but are
    >>>> not appearing there please?
    >>>
    >>> Is it Outlook Express ?
    >>>
    >>> If so, how about looking in Tools | Options | Send <Save copy of
    >>> sent messages in 'Sent Items' folder >
    >>>
    >>> geoff
    >>>

    >> Thank you. That is already ticked, so it should be working.
    >>
    >> I unclicked it, left it a minute, then reticked it and clicked apply.
    >> I hope that will have removed any bugs in the works.
    >> We shall see!

    >
    > To maximise the chance that the changes 'stick' , try :
    > - deselecting the option
    > - close OutlookExpress,
    > - reboot Windows
    > - restart OutlookExpress
    > - reselect it the option
    > - close,
    > - reboot
    > - Then try sending enail and see what happens then.
    >
    > geoff
    >

    Thank you, I'll try that.
     
    Geopelia, Dec 10, 2009
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ben Lord

    Items in Outbox not moving to Sent Items

    Ben Lord, Oct 23, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,077
    Ben Lord
    Oct 23, 2003
  2. Ben Lord

    URGENT: Sent Items not moving to Outbox

    Ben Lord, Oct 29, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,639
  3. fredcromer
    Replies:
    1
    Views:
    921
    °Mike°
    Apr 29, 2004
  4. fredcromer
    Replies:
    2
    Views:
    551
  5. Geopelia

    emails not shown in Sent Items

    Geopelia, Apr 22, 2006, in forum: NZ Computing
    Replies:
    3
    Views:
    430
    Geopelia
    Apr 23, 2006
Loading...

Share This Page