Email Problem - Sending With Broadband

Discussion in 'NZ Computing' started by Slightly Aggravated, Jan 14, 2008.

  1. I just upgraded to Telecom Broadband. Everything seems to be
    working OK, except one item.

    I have my own domain, which I use for email. I can download
    email right now. However, since switching to broadband, I cannot
    send any email out.

    I am using an old version of Eudora, with the SMTP field set to
    this format:

    relay.example.com

    With "example" be replaced by my domain.

    This has always worked before. I also tried my backup Xtra
    dialup account, and sending mail out still works OK through that.

    But when I try to send through the broadband connection, Eudora
    attempts to connect to the above-mentioned server, but it times
    out without responding. Although a ping command to the server
    works OK.

    I have the Xtra Single PC Self-Install Kit, with the D-Link
    DSL-502T router. With Windows 98, and USB connection.

    Has anyone else had this problem? Perhaps there is some setting
    in the router that needs to be changed?

    Thanks for any suggestions.
    Slightly Aggravated, Jan 14, 2008
    #1
    1. Advertising

  2. Slightly Aggravated

    thingy Guest

    Slightly Aggravated wrote:
    > I just upgraded to Telecom Broadband. Everything seems to be
    > working OK, except one item.
    >
    > I have my own domain, which I use for email. I can download
    > email right now. However, since switching to broadband, I cannot
    > send any email out.
    >
    > I am using an old version of Eudora, with the SMTP field set to
    > this format:
    >
    > relay.example.com
    >
    > With "example" be replaced by my domain.
    >
    > This has always worked before. I also tried my backup Xtra
    > dialup account, and sending mail out still works OK through that.
    >
    > But when I try to send through the broadband connection, Eudora
    > attempts to connect to the above-mentioned server, but it times
    > out without responding. Although a ping command to the server
    > works OK.
    >
    > I have the Xtra Single PC Self-Install Kit, with the D-Link
    > DSL-502T router. With Windows 98, and USB connection.
    >
    > Has anyone else had this problem? Perhaps there is some setting
    > in the router that needs to be changed?
    >
    > Thanks for any suggestions.


    Try smarthosting through xtra's smtp server(s)....if it works the rest
    is probably being blocked....however from experience we know that smtp
    servers on the end of an adsl link seem to have many "micro breaks" and
    just do not work....which really p*sses off little one man bands who use
    them...they prefer to blame us.....

    regards

    Thing
    thingy, Jan 14, 2008
    #2
    1. Advertising

  3. Slightly Aggravated

    peter Guest

    Slightly Aggravated wrote:
    > I just upgraded to Telecom Broadband. Everything seems to be
    > working OK, except one item. I have my own domain, which I use
    > for email. I can download email right now. However, since
    > switching to broadband, I cannot send any email out.


    I think I read somewhere that Xtra blocks this sort of internet traffic.
    Have you asked the Xtra helpdesk?

    HTH

    Peter
    peter, Jan 14, 2008
    #3
  4. Slightly Aggravated

    Ralph Fox Guest

    On Sun, 13 Jan 2008 18:40:50 -0800, in message <>,
    Slightly Aggravated wrote:

    > I just upgraded to Telecom Broadband. Everything seems to be
    > working OK, except one item.
    >
    > I have my own domain, which I use for email. I can download
    > email right now. However, since switching to broadband, I cannot
    > send any email out.
    >
    > I am using an old version of Eudora, with the SMTP field set to
    > this format:
    >
    > relay.example.com
    >
    > With "example" be replaced by my domain.


    Q. What of the other 'net settings for this server
    Port number: 25 ?
    Secure connection: No ?


    > This has always worked before. I also tried my backup Xtra
    > dialup account, and sending mail out still works OK through that.
    >
    > But when I try to send through the broadband connection, Eudora
    > attempts to connect to the above-mentioned server, but it times
    > out without responding. Although a ping command to the server
    > works OK.


    See http://xtra.co.nz/help/0,,13904,00.html


    > I have the Xtra Single PC Self-Install Kit, with the D-Link
    > DSL-502T router. With Windows 98, and USB connection.
    >
    > Has anyone else had this problem? Perhaps there is some setting
    > in the router that needs to be changed?
    >
    > Thanks for any suggestions.



    --
    Cheers,
    Ralph
    Ralph Fox, Jan 14, 2008
    #4
  5. Slightly Aggravated

    Dave Taylor Guest

    Slightly Aggravated <> wrote in
    news::

    > Has anyone else had this problem? Perhaps there is some setting
    > in the router that needs to be changed?


    Yes:
    Contact Telecom and let them know you want port 25 unblocked. They used to
    have an online form you filled out with your router info and it would be
    done.
    I cannot find the link anymore because I don't use telecom services, but I
    did have some customers who did and needed this feature.
    It was a simple URL from memory, something like www.xtra.co.nz/port25
    Just tried it and it redirects to the correct place.


    --
    Ciao, Dave
    Dave Taylor, Jan 14, 2008
    #5
  6. Slightly Aggravated

    geoff Guest

    Slightly Aggravated wrote:
    > I just upgraded to Telecom Broadband. Everything seems to be
    > working OK, except one item.
    >
    > I have my own domain, which I use for email. I can download
    > email right now. However, since switching to broadband, I cannot
    > send any email out.



    You need to enter smtp.xtra.co.nz as your outgoing server, if connecting via
    Xtra. Your outgoing e emails will still appear to come from your domain, it
    just like that NZ Post owns the letter box you stick your letter into.

    Your own domain name is irrelevant, unless you have your own smtp and pop3
    servers running on your domain...

    geoff
    geoff, Jan 14, 2008
    #6
  7. Slightly Aggravated

    Richard Guest

    geoff wrote:

    > You need to enter smtp.xtra.co.nz as your outgoing server, if connecting via
    > Xtra. Your outgoing e emails will still appear to come from your domain, it
    > just like that NZ Post owns the letter box you stick your letter into.
    >
    > Your own domain name is irrelevant, unless you have your own smtp and pop3
    > servers running on your domain...


    No, they will go into the spam folder or else just get dropped by the
    recipient mail server since they are being spoofed - you should always
    send via a server that is the MX for the domain being sent from, or has
    SPF records created on the domain authorizing it as a source of emails
    for that domain.

    Some will say to add xtra into your SPF records to let you send thru it,
    thats the stupidest idea ever since the same server accepts
    unauthenticated smtp from a whole userbase well known for their ability
    to get backdoored and trojened with great regularity.

    When domain keys start being required, would you
    Richard, Jan 15, 2008
    #7
  8. In article <478ca29d$>, Richard did write:

    > No, they will go into the spam folder or else just get dropped by the
    > recipient mail server since they are being spoofed - you should always
    > send via a server that is the MX for the domain being sent from...


    There is no such requirement. MX records are for _receiving_ mail, not
    sending it.
    Lawrence D'Oliveiro, Jan 16, 2008
    #8
  9. Slightly Aggravated

    Richard Guest

    Lawrence D'Oliveiro wrote:
    > In article <478ca29d$>, Richard did write:
    >
    >> No, they will go into the spam folder or else just get dropped by the
    >> recipient mail server since they are being spoofed - you should always
    >> send via a server that is the MX for the domain being sent from...

    >
    > There is no such requirement. MX records are for _receiving_ mail, not
    > sending it.


    Yes, but they are used as an anti spam measure. Its widely known that
    you run the risk of it hitting the spam folder by relaying via an
    unrelated email server.

    You also conveniently enough cut off the other part where I said about
    the spf records, which is the other way to authorize the mail server for
    your domain.
    Richard, Jan 16, 2008
    #9
  10. In article <478d9f49$>, Richard did write:

    > Lawrence D'Oliveiro wrote:
    >> In article <478ca29d$>, Richard did write:
    >>
    >>> No, they will go into the spam folder or else just get dropped by the
    >>> recipient mail server since they are being spoofed - you should always
    >>> send via a server that is the MX for the domain being sent from...

    >>
    >> There is no such requirement. MX records are for _receiving_ mail, not
    >> sending it.

    >
    > Yes, but they are used as an anti spam measure.


    Not a very effective one. I'm not aware of any reputable anti-spam service
    that places much reliance on this criterion.

    > You also conveniently enough cut off the other part where I said about
    > the spf records, which is the other way to authorize the mail server for
    > your domain.


    And which was, interestingly enough, embraced by spammers.
    Lawrence D'Oliveiro, Jan 16, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. WAYNE SHELTON

    Problem sending Email

    WAYNE SHELTON, Jan 8, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    2,394
    Spider
    Jan 9, 2004
  2. Martin Brookes

    Sending a fax on broadband using WinFax Pro

    Martin Brookes, Jul 14, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    22,178
    joevan
    Jul 15, 2004
  3. Muhammad Khan

    Sending fax using broadband?

    Muhammad Khan, Feb 25, 2005, in forum: Computer Information
    Replies:
    10
    Views:
    911
    WebWalker
    Feb 27, 2005
  4. Makhdoom
    Replies:
    1
    Views:
    314
    Whiskers
    Jun 30, 2009
  5. Geopelia

    sending emails from site without Broadband

    Geopelia, Feb 23, 2010, in forum: NZ Computing
    Replies:
    9
    Views:
    393
    victor
    Feb 25, 2010
Loading...

Share This Page