EMail no longer displays HTML

Discussion in 'Firefox' started by Coorslte, Oct 7, 2003.

  1. Coorslte

    Coorslte Guest

    About a month ago messages in my inbox would no longer display HTML
    messages. I am sure it is some setting I changed but I can't figute
    out what it could be. I am running the suite version 1.2.1.

    Thanks for any ideas.
    Coorslte, Oct 7, 2003
    #1
    1. Advertising

  2. Coorslte

    dantu Guest

    Coorslte wrote:
    > About a month ago messages in my inbox would no longer display HTML
    > messages. I am sure it is some setting I changed but I can't figute
    > out what it could be. I am running the suite version 1.2.1.
    >
    > Thanks for any ideas.
    >



    Coorslte

    Are they being sent in HTML?
    dantu, Oct 7, 2003
    #2
    1. Advertising

  3. Coorslte

    Coorslte Guest

    dantu wrote:
    > Coorslte wrote:
    >
    >> About a month ago messages in my inbox would no longer display HTML
    >> messages. I am sure it is some setting I changed but I can't figute
    >> out what it could be. I am running the suite version 1.2.1.
    >>
    >> Thanks for any ideas.
    >>

    >
    >
    > Coorslte
    >
    > Are they being sent in HTML?
    >

    yes.
    Coorslte, Oct 8, 2003
    #3
  4. Coorslte

    dantu Guest

    Coorslte wrote:

    > dantu wrote:
    >
    >> Coorslte wrote:
    >>
    >>> About a month ago messages in my inbox would no longer display HTML
    >>> messages. I am sure it is some setting I changed but I can't figute
    >>> out what it could be. I am running the suite version 1.2.1.
    >>>
    >>> Thanks for any ideas.
    >>>

    >>
    >>
    >> Coorslte
    >>
    >> Are they being sent in HTML?
    >>

    > yes.
    >


    Coorslte

    Please send me one of these messages that are being sent in HTML
    but dont appear as such to you, as long as they arent too personal that is.

    the address you can send them to is
    dantu, Oct 8, 2003
    #4
  5. Coorslte

    dantu Guest

    dantu wrote:
    > Coorslte wrote:
    >
    >> dantu wrote:
    >>
    >>> Coorslte wrote:
    >>>
    >>>> About a month ago messages in my inbox would no longer display HTML
    >>>> messages. I am sure it is some setting I changed but I can't
    >>>> figute out what it could be. I am running the suite version 1.2.1.
    >>>>
    >>>> Thanks for any ideas.
    >>>>
    >>>
    >>>
    >>> Coorslte
    >>>
    >>> Are they being sent in HTML?
    >>>

    >> yes.
    >>

    >
    > Coorslte
    >
    > Please send me one of these messages that are being sent in HTML
    > but dont appear as such to you, as long as they arent too personal that is.
    >
    > the address you can send them to is
    >


    Coorslte

    Um the message you sent me explains why you are not getting it in HTML

    E-mail error

    The Daily Dilbert is best viewed as HTML e-mail. You have either chosen
    to receive a text-only version of the Daily Dilbert or your mail system
    does not support HTML mail. Contact your Internet Service Provider or
    mail system administrator to learn more about viewing HTML e-mail.


    so either you have chosen not to recieve HTML or you ISP doesnt allow it
    Since Mozzilla can display HTML, there was no reason for you to do so,
    therefore I suggest you contact your ISP (comcast?) to see if they are
    blocking it.

    You might also wish to re-visit the site to ensure you have not chosen
    the text only option.
    dantu, Oct 8, 2003
    #5
  6. Coorslte

    Coorslte Guest

    dantu wrote:
    > dantu wrote:
    >
    >> Coorslte wrote:
    >>
    >>> dantu wrote:
    >>>
    >>>> Coorslte wrote:
    >>>>
    >>>>> About a month ago messages in my inbox would no longer display HTML
    >>>>> messages. I am sure it is some setting I changed but I can't
    >>>>> figute out what it could be. I am running the suite version 1.2.1.
    >>>>>
    >>>>> Thanks for any ideas.
    >>>>>
    >>>>
    >>>>
    >>>> Coorslte
    >>>>
    >>>> Are they being sent in HTML?
    >>>>
    >>> yes.
    >>>

    >>
    >> Coorslte
    >>
    >> Please send me one of these messages that are being sent in HTML
    >> but dont appear as such to you, as long as they arent too personal
    >> that is.
    >>
    >> the address you can send them to is
    >>

    >
    > Coorslte
    >
    > Um the message you sent me explains why you are not getting it in HTML
    >
    > E-mail error
    >
    > The Daily Dilbert is best viewed as HTML e-mail. You have either chosen
    > to receive a text-only version of the Daily Dilbert or your mail system
    > does not support HTML mail. Contact your Internet Service Provider or
    > mail system administrator to learn more about viewing HTML e-mail.
    >
    >
    > so either you have chosen not to recieve HTML or you ISP doesnt allow it
    > Since Mozzilla can display HTML, there was no reason for you to do so,
    > therefore I suggest you contact your ISP (comcast?) to see if they are
    > blocking it.
    >
    > You might also wish to re-visit the site to ensure you have not chosen
    > the text only option.
    >

    I thought so also, but I had already checked the website and comcast.
    Actually if I view the email using a browser (web email) I can see the
    characters. I will forward you the same message from the browser and
    from my mozille inbox so you can compare.

    Ray
    Coorslte, Oct 8, 2003
    #6
  7. Coorslte

    dantu Guest

    Coorslte wrote:

    > dantu wrote:
    >
    >> dantu wrote:
    >>
    >>> Coorslte wrote:
    >>>
    >>>> dantu wrote:
    >>>>
    >>>>> Coorslte wrote:
    >>>>>
    >>>>>> About a month ago messages in my inbox would no longer display
    >>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>> can't figute out what it could be. I am running the suite
    >>>>>> version 1.2.1.
    >>>>>>
    >>>>>> Thanks for any ideas.
    >>>>>>
    >>>>>
    >>>>>
    >>>>> Coorslte
    >>>>>
    >>>>> Are they being sent in HTML?
    >>>>>
    >>>> yes.
    >>>>
    >>>
    >>> Coorslte
    >>>
    >>> Please send me one of these messages that are being sent in HTML
    >>> but dont appear as such to you, as long as they arent too personal
    >>> that is.
    >>>
    >>> the address you can send them to is
    >>>

    >>
    >> Coorslte
    >>
    >> Um the message you sent me explains why you are not getting it in
    >> HTML
    >>
    >> E-mail error
    >>
    >> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >> chosen to receive a text-only version of the Daily Dilbert or your
    >> mail system does not support HTML mail. Contact your Internet Service
    >> Provider or mail system administrator to learn more about viewing HTML
    >> e-mail.
    >>
    >>
    >> so either you have chosen not to recieve HTML or you ISP doesnt allow it
    >> Since Mozzilla can display HTML, there was no reason for you to do so,
    >> therefore I suggest you contact your ISP (comcast?) to see if they are
    >> blocking it.
    >>
    >> You might also wish to re-visit the site to ensure you have not chosen
    >> the text only option.
    >>

    > I thought so also, but I had already checked the website and comcast.
    > Actually if I view the email using a browser (web email) I can see the
    > characters. I will forward you the same message from the browser and
    > from my mozille inbox so you can compare.
    >
    > Ray
    >



    Ray

    The message you sent me, which I quoted above, was sent in
    text/plain. There is no HTML in that message.
    dantu, Oct 8, 2003
    #7
  8. Coorslte

    Coorslte Guest

    dantu wrote:
    > Coorslte wrote:
    >
    >> dantu wrote:
    >>
    >>> dantu wrote:
    >>>
    >>>> Coorslte wrote:
    >>>>
    >>>>> dantu wrote:
    >>>>>
    >>>>>> Coorslte wrote:
    >>>>>>
    >>>>>>> About a month ago messages in my inbox would no longer display
    >>>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>>> can't figute out what it could be. I am running the suite
    >>>>>>> version 1.2.1.
    >>>>>>>
    >>>>>>> Thanks for any ideas.
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>> Coorslte
    >>>>>>
    >>>>>> Are they being sent in HTML?
    >>>>>>
    >>>>> yes.
    >>>>>
    >>>>
    >>>> Coorslte
    >>>>
    >>>> Please send me one of these messages that are being sent in
    >>>> HTML but dont appear as such to you, as long as they arent too
    >>>> personal that is.
    >>>>
    >>>> the address you can send them to is
    >>>>
    >>>
    >>> Coorslte
    >>>
    >>> Um the message you sent me explains why you are not getting it
    >>> in HTML
    >>>
    >>> E-mail error
    >>>
    >>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>> chosen to receive a text-only version of the Daily Dilbert or your
    >>> mail system does not support HTML mail. Contact your Internet Service
    >>> Provider or mail system administrator to learn more about viewing
    >>> HTML e-mail.
    >>>
    >>>
    >>> so either you have chosen not to recieve HTML or you ISP doesnt allow it
    >>> Since Mozzilla can display HTML, there was no reason for you to do
    >>> so, therefore I suggest you contact your ISP (comcast?) to see if
    >>> they are blocking it.
    >>>
    >>> You might also wish to re-visit the site to ensure you have not
    >>> chosen the text only option.
    >>>

    >> I thought so also, but I had already checked the website and comcast.
    >> Actually if I view the email using a browser (web email) I can see the
    >> characters. I will forward you the same message from the browser and
    >> from my mozille inbox so you can compare.
    >>
    >> Ray
    >>

    >
    >
    > Ray
    >
    > The message you sent me, which I quoted above, was sent in
    > text/plain. There is no HTML in that message.
    >

    sorry.....i don't know what the deal is but if I display it using the
    web browser it does contain the Html. I guess maybe I will do a
    reinstall.....two weeks ago it display the message....ray
    Coorslte, Oct 9, 2003
    #8
  9. Coorslte

    dantu Guest

    Coorslte wrote:
    > dantu wrote:
    >
    >> Coorslte wrote:
    >>
    >>> dantu wrote:
    >>>
    >>>> dantu wrote:
    >>>>
    >>>>> Coorslte wrote:
    >>>>>
    >>>>>> dantu wrote:
    >>>>>>
    >>>>>>> Coorslte wrote:
    >>>>>>>
    >>>>>>>> About a month ago messages in my inbox would no longer display
    >>>>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>>>> can't figute out what it could be. I am running the suite
    >>>>>>>> version 1.2.1.
    >>>>>>>>
    >>>>>>>> Thanks for any ideas.
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> Coorslte
    >>>>>>>
    >>>>>>> Are they being sent in HTML?
    >>>>>>>
    >>>>>> yes.
    >>>>>>
    >>>>>
    >>>>> Coorslte
    >>>>>
    >>>>> Please send me one of these messages that are being sent in
    >>>>> HTML but dont appear as such to you, as long as they arent too
    >>>>> personal that is.
    >>>>>
    >>>>> the address you can send them to is
    >>>>>
    >>>>
    >>>> Coorslte
    >>>>
    >>>> Um the message you sent me explains why you are not getting it
    >>>> in HTML
    >>>>
    >>>> E-mail error
    >>>>
    >>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>>> chosen to receive a text-only version of the Daily Dilbert or your
    >>>> mail system does not support HTML mail. Contact your Internet
    >>>> Service Provider or mail system administrator to learn more about
    >>>> viewing HTML e-mail.
    >>>>
    >>>>
    >>>> so either you have chosen not to recieve HTML or you ISP doesnt
    >>>> allow it
    >>>> Since Mozzilla can display HTML, there was no reason for you to do
    >>>> so, therefore I suggest you contact your ISP (comcast?) to see if
    >>>> they are blocking it.
    >>>>
    >>>> You might also wish to re-visit the site to ensure you have not
    >>>> chosen the text only option.
    >>>>
    >>> I thought so also, but I had already checked the website and comcast.
    >>> Actually if I view the email using a browser (web email) I can see
    >>> the characters. I will forward you the same message from the
    >>> browser and from my mozille inbox so you can compare.
    >>>
    >>> Ray
    >>>

    >>
    >>
    >> Ray
    >>
    >> The message you sent me, which I quoted above, was sent in
    >> text/plain. There is no HTML in that message.
    >>

    > sorry.....i don't know what the deal is but if I display it using the
    > web browser it does contain the Html. I guess maybe I will do a
    > reinstall.....two weeks ago it display the message....ray
    >

    Ray

    In the message you sent me, there IS no html, it was sent in plain
    text alone. I dont know what you were seeing in the web browser, but it
    wasnt the message you sent me
    dantu, Oct 9, 2003
    #9
  10. dantu wrote:
    > Coorslte wrote:
    >
    >> dantu wrote:
    >>
    >>> Coorslte wrote:
    >>>
    >>>> dantu wrote:
    >>>>
    >>>>> dantu wrote:
    >>>>>
    >>>>>> Coorslte wrote:
    >>>>>>
    >>>>>>> dantu wrote:
    >>>>>>>
    >>>>>>>> Coorslte wrote:
    >>>>>>>>
    >>>>>>>>> About a month ago messages in my inbox would no longer display
    >>>>>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>>>>> can't figute out what it could be. I am running the suite
    >>>>>>>>> version 1.2.1.
    >>>>>>>>>
    >>>>>>>>> Thanks for any ideas.
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> Coorslte
    >>>>>>>>
    >>>>>>>> Are they being sent in HTML?
    >>>>>>>>
    >>>>>>> yes.
    >>>>>>>
    >>>>>>
    >>>>>> Coorslte
    >>>>>>
    >>>>>> Please send me one of these messages that are being sent in
    >>>>>> HTML but dont appear as such to you, as long as they arent too
    >>>>>> personal that is.
    >>>>>>
    >>>>>> the address you can send them to is
    >>>>>>
    >>>>>
    >>>>> Coorslte
    >>>>>
    >>>>> Um the message you sent me explains why you are not getting it
    >>>>> in HTML
    >>>>>
    >>>>> E-mail error
    >>>>>
    >>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>>>> chosen to receive a text-only version of the Daily Dilbert or your
    >>>>> mail system does not support HTML mail. Contact your Internet
    >>>>> Service Provider or mail system administrator to learn more about
    >>>>> viewing HTML e-mail.
    >>>>>
    >>>>>
    >>>>> so either you have chosen not to recieve HTML or you ISP doesnt
    >>>>> allow it
    >>>>> Since Mozzilla can display HTML, there was no reason for you to do
    >>>>> so, therefore I suggest you contact your ISP (comcast?) to see if
    >>>>> they are blocking it.
    >>>>>
    >>>>> You might also wish to re-visit the site to ensure you have not
    >>>>> chosen the text only option.
    >>>>>
    >>>> I thought so also, but I had already checked the website and
    >>>> comcast. Actually if I view the email using a browser (web email) I
    >>>> can see the characters. I will forward you the same message from
    >>>> the browser and from my mozille inbox so you can compare.
    >>>>
    >>>> Ray
    >>>>
    >>>
    >>>
    >>> Ray
    >>>
    >>> The message you sent me, which I quoted above, was sent in
    >>> text/plain. There is no HTML in that message.
    >>>

    >> sorry.....i don't know what the deal is but if I display it using the
    >> web browser it does contain the Html. I guess maybe I will do a
    >> reinstall.....two weeks ago it display the message....ray
    >>

    > Ray
    >
    > In the message you sent me, there IS no html, it was sent in plain
    > text alone. I dont know what you were seeing in the web browser, but it
    > wasnt the message you sent me
    >


    You can try emailing it to meas well, asa double check.

    Lee

    --
    Leonidas Jones
    Mozilla Champion
    Leonidas Jones, Oct 9, 2003
    #10
  11. Coorslte

    jake Guest

    Leonidas Jones wrote:
    > dantu wrote:
    >
    >> Coorslte wrote:
    >>
    >>> dantu wrote:
    >>>
    >>>> Coorslte wrote:
    >>>>
    >>>>> dantu wrote:
    >>>>>
    >>>>>> dantu wrote:
    >>>>>>
    >>>>>>> Coorslte wrote:
    >>>>>>>
    >>>>>>>> dantu wrote:
    >>>>>>>>
    >>>>>>>>> Coorslte wrote:
    >>>>>>>>>
    >>>>>>>>>> About a month ago messages in my inbox would no longer display
    >>>>>>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>>>>>> can't figute out what it could be. I am running the suite
    >>>>>>>>>> version 1.2.1.
    >>>>>>>>>>
    >>>>>>>>>> Thanks for any ideas.
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> Coorslte
    >>>>>>>>>
    >>>>>>>>> Are they being sent in HTML?
    >>>>>>>>>
    >>>>>>>> yes.
    >>>>>>>>
    >>>>>>>
    >>>>>>> Coorslte
    >>>>>>>
    >>>>>>> Please send me one of these messages that are being sent in
    >>>>>>> HTML but dont appear as such to you, as long as they arent too
    >>>>>>> personal that is.
    >>>>>>>
    >>>>>>> the address you can send them to is
    >>>>>>>
    >>>>>>
    >>>>>> Coorslte
    >>>>>>
    >>>>>> Um the message you sent me explains why you are not getting
    >>>>>> it in HTML
    >>>>>>
    >>>>>> E-mail error
    >>>>>>
    >>>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>>>>> chosen to receive a text-only version of the Daily Dilbert or your
    >>>>>> mail system does not support HTML mail. Contact your Internet
    >>>>>> Service Provider or mail system administrator to learn more about
    >>>>>> viewing HTML e-mail.
    >>>>>>
    >>>>>>
    >>>>>> so either you have chosen not to recieve HTML or you ISP doesnt
    >>>>>> allow it
    >>>>>> Since Mozzilla can display HTML, there was no reason for you to do
    >>>>>> so, therefore I suggest you contact your ISP (comcast?) to see if
    >>>>>> they are blocking it.
    >>>>>>
    >>>>>> You might also wish to re-visit the site to ensure you have not
    >>>>>> chosen the text only option.
    >>>>>>
    >>>>> I thought so also, but I had already checked the website and
    >>>>> comcast. Actually if I view the email using a browser (web email) I
    >>>>> can see the characters. I will forward you the same message from
    >>>>> the browser and from my mozille inbox so you can compare.
    >>>>>
    >>>>> Ray
    >>>>>
    >>>>
    >>>>
    >>>> Ray
    >>>>
    >>>> The message you sent me, which I quoted above, was sent in
    >>>> text/plain. There is no HTML in that message.
    >>>>
    >>> sorry.....i don't know what the deal is but if I display it using the
    >>> web browser it does contain the Html. I guess maybe I will do a
    >>> reinstall.....two weeks ago it display the message....ray
    >>>

    >> Ray
    >>
    >> In the message you sent me, there IS no html, it was sent in
    >> plain text alone. I dont know what you were seeing in the web browser,
    >> but it wasnt the message you sent me
    >>

    >
    > You can try emailing it to meas well, asa double check.
    >
    > Lee
    >

    If he can't receive HTML, then it probably strips the HTML of any
    message he tries to send out also.. just a thought..

    jake
    jake, Oct 9, 2003
    #11
  12. Coorslte

    dantu Guest

    jake wrote:

    > Leonidas Jones wrote:
    >
    >> dantu wrote:
    >>
    >>> Coorslte wrote:
    >>>
    >>>> dantu wrote:
    >>>>
    >>>>> Coorslte wrote:
    >>>>>
    >>>>>> dantu wrote:
    >>>>>>
    >>>>>>> dantu wrote:
    >>>>>>>
    >>>>>>>> Coorslte wrote:
    >>>>>>>>
    >>>>>>>>> dantu wrote:
    >>>>>>>>>
    >>>>>>>>>> Coorslte wrote:
    >>>>>>>>>>
    >>>>>>>>>>> About a month ago messages in my inbox would no longer
    >>>>>>>>>>> display HTML messages. I am sure it is some setting I
    >>>>>>>>>>> changed but I can't figute out what it could be. I am
    >>>>>>>>>>> running the suite version 1.2.1.
    >>>>>>>>>>>
    >>>>>>>>>>> Thanks for any ideas.
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> Coorslte
    >>>>>>>>>>
    >>>>>>>>>> Are they being sent in HTML?
    >>>>>>>>>>
    >>>>>>>>> yes.
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>> Coorslte
    >>>>>>>>
    >>>>>>>> Please send me one of these messages that are being sent in
    >>>>>>>> HTML but dont appear as such to you, as long as they arent too
    >>>>>>>> personal that is.
    >>>>>>>>
    >>>>>>>> the address you can send them to is
    >>>>>>>>
    >>>>>>>
    >>>>>>> Coorslte
    >>>>>>>
    >>>>>>> Um the message you sent me explains why you are not getting
    >>>>>>> it in HTML
    >>>>>>>
    >>>>>>> E-mail error
    >>>>>>>
    >>>>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>>>>>> chosen to receive a text-only version of the Daily Dilbert or
    >>>>>>> your mail system does not support HTML mail. Contact your
    >>>>>>> Internet Service Provider or mail system administrator to learn
    >>>>>>> more about viewing HTML e-mail.
    >>>>>>>
    >>>>>>>
    >>>>>>> so either you have chosen not to recieve HTML or you ISP doesnt
    >>>>>>> allow it
    >>>>>>> Since Mozzilla can display HTML, there was no reason for you to
    >>>>>>> do so, therefore I suggest you contact your ISP (comcast?) to see
    >>>>>>> if they are blocking it.
    >>>>>>>
    >>>>>>> You might also wish to re-visit the site to ensure you have not
    >>>>>>> chosen the text only option.
    >>>>>>>
    >>>>>> I thought so also, but I had already checked the website and
    >>>>>> comcast. Actually if I view the email using a browser (web email)
    >>>>>> I can see the characters. I will forward you the same message
    >>>>>> from the browser and from my mozille inbox so you can compare.
    >>>>>>
    >>>>>> Ray
    >>>>>>
    >>>>>
    >>>>>
    >>>>> Ray
    >>>>>
    >>>>> The message you sent me, which I quoted above, was sent in
    >>>>> text/plain. There is no HTML in that message.
    >>>>>
    >>>> sorry.....i don't know what the deal is but if I display it using
    >>>> the web browser it does contain the Html. I guess maybe I will do
    >>>> a reinstall.....two weeks ago it display the message....ray
    >>>>
    >>> Ray
    >>>
    >>> In the message you sent me, there IS no html, it was sent in
    >>> plain text alone. I dont know what you were seeing in the web
    >>> browser, but it wasnt the message you sent me
    >>>

    >>
    >> You can try emailing it to meas well, asa double check.
    >>
    >> Lee
    >>

    > If he can't receive HTML, then it probably strips the HTML of any
    > message he tries to send out also.. just a thought..
    >
    > jake
    >


    Jake

    But Mozilla doesnt do that.
    dantu, Oct 10, 2003
    #12
  13. Coorslte

    Coorslte Guest

    Leonidas Jones wrote:
    > dantu wrote:
    >
    >> Coorslte wrote:
    >>
    >>> dantu wrote:
    >>>
    >>>> Coorslte wrote:
    >>>>
    >>>>> dantu wrote:
    >>>>>
    >>>>>> dantu wrote:
    >>>>>>
    >>>>>>> Coorslte wrote:
    >>>>>>>
    >>>>>>>> dantu wrote:
    >>>>>>>>
    >>>>>>>>> Coorslte wrote:
    >>>>>>>>>
    >>>>>>>>>> About a month ago messages in my inbox would no longer display
    >>>>>>>>>> HTML messages. I am sure it is some setting I changed but I
    >>>>>>>>>> can't figute out what it could be. I am running the suite
    >>>>>>>>>> version 1.2.1.
    >>>>>>>>>>
    >>>>>>>>>> Thanks for any ideas.
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> Coorslte
    >>>>>>>>>
    >>>>>>>>> Are they being sent in HTML?
    >>>>>>>>>
    >>>>>>>> yes.
    >>>>>>>>
    >>>>>>>
    >>>>>>> Coorslte
    >>>>>>>
    >>>>>>> Please send me one of these messages that are being sent in
    >>>>>>> HTML but dont appear as such to you, as long as they arent too
    >>>>>>> personal that is.
    >>>>>>>
    >>>>>>> the address you can send them to is
    >>>>>>>
    >>>>>>
    >>>>>> Coorslte
    >>>>>>
    >>>>>> Um the message you sent me explains why you are not getting
    >>>>>> it in HTML
    >>>>>>
    >>>>>> E-mail error
    >>>>>>
    >>>>>> The Daily Dilbert is best viewed as HTML e-mail. You have either
    >>>>>> chosen to receive a text-only version of the Daily Dilbert or your
    >>>>>> mail system does not support HTML mail. Contact your Internet
    >>>>>> Service Provider or mail system administrator to learn more about
    >>>>>> viewing HTML e-mail.
    >>>>>>
    >>>>>>
    >>>>>> so either you have chosen not to recieve HTML or you ISP doesnt
    >>>>>> allow it
    >>>>>> Since Mozzilla can display HTML, there was no reason for you to do
    >>>>>> so, therefore I suggest you contact your ISP (comcast?) to see if
    >>>>>> they are blocking it.
    >>>>>>
    >>>>>> You might also wish to re-visit the site to ensure you have not
    >>>>>> chosen the text only option.
    >>>>>>
    >>>>> I thought so also, but I had already checked the website and
    >>>>> comcast. Actually if I view the email using a browser (web email) I
    >>>>> can see the characters. I will forward you the same message from
    >>>>> the browser and from my mozille inbox so you can compare.
    >>>>>
    >>>>> Ray
    >>>>>
    >>>>
    >>>>
    >>>> Ray
    >>>>
    >>>> The message you sent me, which I quoted above, was sent in
    >>>> text/plain. There is no HTML in that message.
    >>>>
    >>> sorry.....i don't know what the deal is but if I display it using the
    >>> web browser it does contain the Html. I guess maybe I will do a
    >>> reinstall.....two weeks ago it display the message....ray
    >>>

    >> Ray
    >>
    >> In the message you sent me, there IS no html, it was sent in
    >> plain text alone. I dont know what you were seeing in the web browser,
    >> but it wasnt the message you sent me
    >>

    >
    > You can try emailing it to meas well, asa double check.
    >
    > Lee
    >

    not a problem any longer. I reinstalled the software and everything
    looks fine now. I am sure it must have been some setting I walked on.
    Coorslte, Oct 10, 2003
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2xpZmZU?=

    Available wireless networks tab no longer displays

    =?Utf-8?B?Q2xpZmZU?=, Feb 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    745
  2. Todd Cary

    Creating HTML image displays

    Todd Cary, Nov 16, 2003, in forum: Digital Photography
    Replies:
    7
    Views:
    353
  3. Todd Cary

    Creating HTML image displays [with URL]

    Todd Cary, Nov 16, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    342
    Frank ess
    Nov 16, 2003
  4. Goforit
    Replies:
    9
    Views:
    1,611
    Goforit
    Jul 25, 2004
  5. Warren Post
    Replies:
    5
    Views:
    542
    theokochen
    Nov 11, 2007
Loading...

Share This Page