Email Ihug - Provider Xtra Jetstream

Discussion in 'NZ Computing' started by Mike O'Brien, Nov 1, 2004.

  1. Mike O'Brien

    Mike O'Brien Guest

    Hi,
    I'm helping a friend who has just had Xtra jetstream installed to try
    and access his email which currently resides at iHug. We can recieve email
    OK but when we try to send we get 550 errors relaying not permitted. I have
    spoken to the iHug helpdesk and they told us we need to authenticate to the
    SMTP server at iHug so we changed his outlook settings but still have the
    same problem, before I go back to iHug again(and wait for an hour) does
    anyone else run the same config and have it working ??

    Cheers
    Mike
    Mike O'Brien, Nov 1, 2004
    #1
    1. Advertising

  2. Mike O'Brien

    PseUDO Guest

    Mike O'Brien wrote:
    > Hi,
    > I'm helping a friend who has just had Xtra jetstream installed to try
    > and access his email which currently resides at iHug. We can recieve email
    > OK but when we try to send we get 550 errors relaying not permitted. I have
    > spoken to the iHug helpdesk and they told us we need to authenticate to the
    > SMTP server at iHug so we changed his outlook settings but still have the
    > same problem, before I go back to iHug again(and wait for an hour) does
    > anyone else run the same config and have it working ??
    >
    > Cheers
    > Mike
    >
    >

    You need to change your outgoing smtp server to xtra's smtp server
    setting, and keep the incoming pop server as ihug.

    PseUDO
    PseUDO, Nov 1, 2004
    #2
    1. Advertising

  3. Mike O'Brien

    Gurble Guest

    On Mon, 1 Nov 2004 17:31:41 +1300, "Mike O'Brien"
    <> had this to say:

    >Hi,
    > I'm helping a friend who has just had Xtra jetstream installed to try
    >and access his email which currently resides at iHug. We can recieve email
    >OK but when we try to send we get 550 errors relaying not permitted. I have
    >spoken to the iHug helpdesk and they told us we need to authenticate to the
    >SMTP server at iHug so we changed his outlook settings but still have the
    >same problem, before I go back to iHug again(and wait for an hour) does
    >anyone else run the same config and have it working ??
    >
    >Cheers
    >Mike
    >

    Hi, Mike.

    You need to change your outgoing (SMTP) mail server in Outlook from
    Ihug's to:

    smtp.xtra.co.nz

    Leave the POP3 settings as they are.

    HTH.
    Gurble, Nov 1, 2004
    #3
  4. In article <O_ihd.1717$> in nz.comp on Mon, 1
    Nov 2004 17:31:41 +1300, Mike O'Brien <> says...
    > Hi,
    > I'm helping a friend who has just had Xtra jetstream installed to try
    > and access his email which currently resides at iHug. We can recieve email
    > OK but when we try to send we get 550 errors relaying not permitted. I have
    > spoken to the iHug helpdesk and they told us we need to authenticate to the
    > SMTP server at iHug so we changed his outlook settings but still have the
    > same problem, before I go back to iHug again(and wait for an hour) does
    > anyone else run the same config and have it working ??


    Why are you trying to connect to Ihug's SMTP server when you can use the
    Xtra one? It doesn't care what email address you are posting from.
    Patrick Dunford, Nov 1, 2004
    #4
  5. Mike O'Brien

    Craig Shore Guest

    On Mon, 1 Nov 2004 17:31:41 +1300, "Mike O'Brien" <>
    wrote:

    >Hi,
    > I'm helping a friend who has just had Xtra jetstream installed to try
    >and access his email which currently resides at iHug. We can recieve email
    >OK but when we try to send we get 550 errors relaying not permitted. I have
    >spoken to the iHug helpdesk and they told us we need to authenticate to the
    >SMTP server at iHug so we changed his outlook settings but still have the
    >same problem, before I go back to iHug again(and wait for an hour) does
    >anyone else run the same config and have it working ??


    As the others have said, set your server for sending mail (SMTP) in outlook to
    Xtra's mail server. It'll just use that to send the mail, it will still maintain
    your settings saying your email address is @ihug.co.nz and any replies will go
    there.
    The alternative, guessing, is that you check your email first then send through
    ihug within a very short time. The checking your email will authenticate you as
    a genuine ihug user with your username and password, and it will then permit you
    to send email through them. You need to do that as the protocol for sending the
    email has no authentication ability.
    Craig Shore, Nov 1, 2004
    #5
  6. Mike O'Brien

    Mike O'Brien Guest

    Thanks to everyone for there advice
    But why as a iHug user paying $28.95 a month can't I send via iHugs
    SMTPserver ?
    It will be interesting to see if iHugs helpdesk tell me to set my outgoing
    SMTP setting to Xtra's !!!
    "Craig Shore" <> wrote in message
    news:...
    > On Mon, 1 Nov 2004 17:31:41 +1300, "Mike O'Brien"

    <>
    > wrote:
    >
    > >Hi,
    > > I'm helping a friend who has just had Xtra jetstream installed to try
    > >and access his email which currently resides at iHug. We can recieve

    email
    > >OK but when we try to send we get 550 errors relaying not permitted. I

    have
    > >spoken to the iHug helpdesk and they told us we need to authenticate to

    the
    > >SMTP server at iHug so we changed his outlook settings but still have the
    > >same problem, before I go back to iHug again(and wait for an hour) does
    > >anyone else run the same config and have it working ??

    >
    > As the others have said, set your server for sending mail (SMTP) in

    outlook to
    > Xtra's mail server. It'll just use that to send the mail, it will still

    maintain
    > your settings saying your email address is @ihug.co.nz and any replies

    will go
    > there.
    > The alternative, guessing, is that you check your email first then send

    through
    > ihug within a very short time. The checking your email will authenticate

    you as
    > a genuine ihug user with your username and password, and it will then

    permit you
    > to send email through them. You need to do that as the protocol for

    sending the
    > email has no authentication ability.
    >
    >
    Mike O'Brien, Nov 1, 2004
    #6
  7. In article <P8mhd.1799$> in nz.comp on Mon, 1
    Nov 2004 21:07:06 +1300, Mike O'Brien <> says...
    > Thanks to everyone for there advice
    > But why as a iHug user paying $28.95 a month can't I send via iHugs
    > SMTPserver ?
    > It will be interesting to see if iHugs helpdesk tell me to set my outgoing
    > SMTP setting to Xtra's !!!


    The SMTP protocol makes no provision for authenticating the user. In
    order to guard against servers being open to any user (for example,
    spammers), a variety of methods are used to authenticate.

    The vast majority of ISPs use the sender's IP address for SMTP
    authentication. If you are connected via Xtra then your IP address will
    not be in Ihug's list of IP addresses and thus your connection will be
    rejected.

    If you want to use Ihug to send email, use your Ihug connection to do so.


    > "Craig Shore" <> wrote in message
    > news:...
    > > On Mon, 1 Nov 2004 17:31:41 +1300, "Mike O'Brien"

    > <>
    > > wrote:
    > >
    > > >Hi,
    > > > I'm helping a friend who has just had Xtra jetstream installed to try
    > > >and access his email which currently resides at iHug. We can recieve

    > email
    > > >OK but when we try to send we get 550 errors relaying not permitted. I

    > have
    > > >spoken to the iHug helpdesk and they told us we need to authenticate to

    > the
    > > >SMTP server at iHug so we changed his outlook settings but still have the
    > > >same problem, before I go back to iHug again(and wait for an hour) does
    > > >anyone else run the same config and have it working ??

    > >
    > > As the others have said, set your server for sending mail (SMTP) in

    > outlook to
    > > Xtra's mail server. It'll just use that to send the mail, it will still

    > maintain
    > > your settings saying your email address is @ihug.co.nz and any replies

    > will go
    > > there.
    > > The alternative, guessing, is that you check your email first then send

    > through
    > > ihug within a very short time. The checking your email will authenticate

    > you as
    > > a genuine ihug user with your username and password, and it will then

    > permit you
    > > to send email through them. You need to do that as the protocol for

    > sending the
    > > email has no authentication ability.
    > >
    > >

    >
    >
    >
    Patrick Dunford, Nov 1, 2004
    #7
  8. Mike O'Brien

    Mike O'Brien Guest

    Patrick,
    Thanks for the info. It suprises me after several emails to the iHug
    helpdesk they don't come straight to the point adn tell me what everyone
    else has. Instead of saying try this and try that.

    Mike
    "Patrick Dunford" <> wrote in message
    news:...
    > In article <P8mhd.1799$> in nz.comp on Mon, 1
    > Nov 2004 21:07:06 +1300, Mike O'Brien <> says...
    > > Thanks to everyone for there advice
    > > But why as a iHug user paying $28.95 a month can't I send via iHugs
    > > SMTPserver ?
    > > It will be interesting to see if iHugs helpdesk tell me to set my

    outgoing
    > > SMTP setting to Xtra's !!!

    >
    > The SMTP protocol makes no provision for authenticating the user. In
    > order to guard against servers being open to any user (for example,
    > spammers), a variety of methods are used to authenticate.
    >
    > The vast majority of ISPs use the sender's IP address for SMTP
    > authentication. If you are connected via Xtra then your IP address will
    > not be in Ihug's list of IP addresses and thus your connection will be
    > rejected.
    >
    > If you want to use Ihug to send email, use your Ihug connection to do so.
    >
    >
    > > "Craig Shore" <> wrote in message
    > > news:...
    > > > On Mon, 1 Nov 2004 17:31:41 +1300, "Mike O'Brien"

    > > <>
    > > > wrote:
    > > >
    > > > >Hi,
    > > > > I'm helping a friend who has just had Xtra jetstream installed to

    try
    > > > >and access his email which currently resides at iHug. We can recieve

    > > email
    > > > >OK but when we try to send we get 550 errors relaying not permitted.

    I
    > > have
    > > > >spoken to the iHug helpdesk and they told us we need to authenticate

    to
    > > the
    > > > >SMTP server at iHug so we changed his outlook settings but still have

    the
    > > > >same problem, before I go back to iHug again(and wait for an hour)

    does
    > > > >anyone else run the same config and have it working ??
    > > >
    > > > As the others have said, set your server for sending mail (SMTP) in

    > > outlook to
    > > > Xtra's mail server. It'll just use that to send the mail, it will

    still
    > > maintain
    > > > your settings saying your email address is @ihug.co.nz and any replies

    > > will go
    > > > there.
    > > > The alternative, guessing, is that you check your email first then

    send
    > > through
    > > > ihug within a very short time. The checking your email will

    authenticate
    > > you as
    > > > a genuine ihug user with your username and password, and it will then

    > > permit you
    > > > to send email through them. You need to do that as the protocol for

    > > sending the
    > > > email has no authentication ability.
    > > >
    > > >

    > >
    > >
    > >
    Mike O'Brien, Nov 1, 2004
    #8
  9. In article <>,
    Craig Shore <> wrote:

    >The alternative, guessing, is that you check your email first then send
    >through ihug within a very short time. The checking your email will
    >authenticate you as a genuine ihug user with your username and password,
    > and it will then permit you to send email through them.


    The Ihug helpdesk may be talking about RFC2554 SMTP authentication. I
    believe there's an option to do this in Outlook and Outlook Express.
    Lawrence D'Oliveiro, Nov 2, 2004
    #9
  10. Mike O'Brien

    EMB Guest

    Lawrence D'Oliveiro wrote:
    > In article <>,
    > Craig Shore <> wrote:
    >
    >
    >>The alternative, guessing, is that you check your email first then send
    >>through ihug within a very short time. The checking your email will
    >>authenticate you as a genuine ihug user with your username and password,
    >>and it will then permit you to send email through them.

    >
    >
    > The Ihug helpdesk may be talking about RFC2554 SMTP authentication. I
    > believe there's an option to do this in Outlook and Outlook Express.


    And Thunderbird

    --
    EMB
    EMB, Nov 2, 2004
    #10
  11. "Lawrence D'Oliveiro" <_zealand> wrote in message
    news:...
    > In article <>,
    > Craig Shore <> wrote:
    >
    > >The alternative, guessing, is that you check your email first then send
    > >through ihug within a very short time. The checking your email will
    > >authenticate you as a genuine ihug user with your username and password,
    > > and it will then permit you to send email through them.

    >
    > The Ihug helpdesk may be talking about RFC2554 SMTP authentication. I
    > believe there's an option to do this in Outlook and Outlook Express.


    Yep, ihug mail servers support SMTP auth.
    In Outlook and OE the option to select is 'My outgoing mailserver requires
    authentication'. When selected it defaults to send the same details as your
    using for your incoming mail server, which in your case will be your xtra
    account details. This won't work obviously so you'll need to specify your
    ihug login name and password.

    Cheers,

    Taryn
    Taryn Hamilton, Nov 4, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Diack

    Counties/Ihug wireless vs Telecom Jetstream

    Mike Diack, Jun 29, 2004, in forum: NZ Computing
    Replies:
    27
    Views:
    667
    Dave - Dave.net.nz
    Jul 5, 2004
  2. iascoot
    Replies:
    5
    Views:
    383
    Vista
    Aug 11, 2006
  3. Adam

    recent xtra ihug email problem

    Adam, Oct 31, 2006, in forum: NZ Computing
    Replies:
    2
    Views:
    433
  4. Dave Doe
    Replies:
    5
    Views:
    492
    Ralph Fox
    Apr 11, 2008
  5. Katipo
    Replies:
    2
    Views:
    451
    Geopelia
    Apr 10, 2008
Loading...

Share This Page