email automatic read problem

Discussion in 'Firefox' started by NS, Apr 11, 2005.

  1. NS

    NS Guest

    My Mozila Thunderbird (which used to work fine) stopped reading messages
    automatically although in Server Setting it is set to check messages
    every 2 minutes.

    It now only checks & reads email messages when I manually select Get
    Mail, but it does not do that any more automatically periodically.

    I tried to reinstall the last version but the problem sustained. Can
    anyone help me resolve that.

    Thanks,
    NS
     
    NS, Apr 11, 2005
    #1
    1. Advertising

  2. NS

    Gregg Guest

    NS wrote:
    > My Mozila Thunderbird (which used to work fine) stopped reading messages
    > automatically although in Server Setting it is set to check messages
    > every 2 minutes.
    >
    > It now only checks & reads email messages when I manually select Get
    > Mail, but it does not do that any more automatically periodically.
    >
    > I tried to reinstall the last version but the problem sustained. Can
    > anyone help me resolve that.
    >
    > Thanks,
    > NS
    >


    Go to tools-account settings. Make sure that under Server Settings for
    each account the the check box for check messages at start up is checked
    off. Hopefully, this would be the problem.
     
    Gregg, Apr 11, 2005
    #2
    1. Advertising

  3. NS

    NS Guest

    I did that, but no help. Any other idea?
    Perhaps I should reinitialize the preferences, and reset them. How do I
    do that?

    Gregg wrote:
    > NS wrote:
    >
    >> My Mozila Thunderbird (which used to work fine) stopped reading messages
    >> automatically although in Server Setting it is set to check messages
    >> every 2 minutes.
    >>
    >> It now only checks & reads email messages when I manually select Get
    >> Mail, but it does not do that any more automatically periodically.
    >>
    >> I tried to reinstall the last version but the problem sustained. Can
    >> anyone help me resolve that.
    >>
    >> Thanks,
    >> NS
    >>

    >
    > Go to tools-account settings. Make sure that under Server Settings for
    > each account the the check box for check messages at start up is checked
    > off. Hopefully, this would be the problem.
     
    NS, Apr 11, 2005
    #3
  4. NS

    NS Guest

    I have reinstalled it and as soon as I copied my old Mail directory the
    problem started occurring. I suspect it is in something in this folder.
    Where are the Mail Filter settings stored?

    Gregg wrote:
    > NS wrote:
    >
    >> My Mozila Thunderbird (which used to work fine) stopped reading messages
    >> automatically although in Server Setting it is set to check messages
    >> every 2 minutes.
    >>
    >> It now only checks & reads email messages when I manually select Get
    >> Mail, but it does not do that any more automatically periodically.
    >>
    >> I tried to reinstall the last version but the problem sustained. Can
    >> anyone help me resolve that.
    >>
    >> Thanks,
    >> NS
    >>

    >
    > Go to tools-account settings. Make sure that under Server Settings for
    > each account the the check box for check messages at start up is checked
    > off. Hopefully, this would be the problem.
     
    NS, Apr 11, 2005
    #4
  5. NS

    NS Guest

    I have resolved the problem!

    Installation didn't help, since the problem showed up again as soon as I
    copied my old Mail directory. So I realized it has to do with this
    directory. So, I have deleted all the MSF files in the Mail directory.
    I then reran Thunderbird (which rebuilt healthy MSF files), and the
    problem was resolved.


    NS wrote:
    > My Mozila Thunderbird (which used to work fine) stopped reading messages
    > automatically although in Server Setting it is set to check messages
    > every 2 minutes.
    >
    > It now only checks & reads email messages when I manually select Get
    > Mail, but it does not do that any more automatically periodically.
    >
    > I tried to reinstall the last version but the problem sustained. Can
    > anyone help me resolve that.
    >
    > Thanks,
    > NS
    >
     
    NS, Apr 11, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NS
    Replies:
    0
    Views:
    442
  2. Joshua Lim

    Re: Automatic SMS to email ? is it possible ??

    Joshua Lim, Jun 23, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    673
    Joshua Lim
    Jun 23, 2003
  3. Free automatic email bouncers

    , Jan 21, 2007, in forum: Computer Support
    Replies:
    18
    Views:
    968
    WhzzKdd
    Jan 25, 2007
  4. Elainie
    Replies:
    3
    Views:
    10,340
    Elainie
    Jan 22, 2007
  5. Mike Easter

    Re: Automatic email retrieval

    Mike Easter, Dec 16, 2009, in forum: Computer Support
    Replies:
    8
    Views:
    437
    The Real Truth MVP
    Dec 16, 2009
Loading...

Share This Page