Email attachments ending with attachment ".PPS" not automatically opening

Discussion in 'Computer Information' started by meteore, Nov 24, 2011.

  1. meteore

    meteore Guest

    Hi,

    I have Power Point installed on two computers. One in windows 7 and
    the other in windows vista.

    Emails attachments with .pps open in the windows 7, when clicked on.

    In windows Vista when attempting to open, It gives me message Photo
    gallery cannot open. File format is not supported.

    Why does Power Point open it in one computer, but in the other?

    How do I fix configuration?

    Roger
    meteore, Nov 24, 2011
    #1
    1. Advertising

  2. meteore

    housetrained Guest

    "meteore" wrote in message
    news:...

    Hi,

    I have Power Point installed on two computers. One in windows 7 and
    the other in windows vista.

    Emails attachments with .pps open in the windows 7, when clicked on.

    In windows Vista when attempting to open, It gives me message Photo
    gallery cannot open. File format is not supported.

    Why does Power Point open it in one computer, but in the other?

    How do I fix configuration?

    Roger

    in vista right click on the pps icon and select open with if PowerPoint is
    not shown browse through to the PowerPoint and select it to be the default.
    housetrained
    housetrained, Nov 24, 2011
    #2
    1. Advertising

  3. "meteore" <> wrote in message
    news:...
    > Hi,
    >
    > I have Power Point installed on two computers. One in windows 7 and
    > the other in windows vista.
    >
    > Emails attachments with .pps open in the windows 7, when clicked on.
    >
    > In windows Vista when attempting to open, It gives me message Photo
    > gallery cannot open. File format is not supported.
    >
    > Why does Power Point open it in one computer, but in the other?
    >
    > How do I fix configuration?
    >
    > Roger


    Your File Associations are hosed up. There are several ways to set this
    back.

    1. Right click the file and choose Open With, then scroll the list and
    select Powerpoint, then check the box to make the is the default action if
    such a box is available.

    2. In Windows Explorer, click Tools>Folder Options, then under the File
    Types, locate the PPS extension and set the file type to Powerpoint.
    Jeff Strickland, Nov 24, 2011
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peigi Penney

    .pps attachments

    Peigi Penney, Dec 16, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    5,368
    Toolman Tim
    Dec 19, 2004
  2. Peigi Penney

    opening .pps attachments

    Peigi Penney, Jul 2, 2005, in forum: Computer Support
    Replies:
    10
    Views:
    3,863
    Toolman Tim
    Jul 5, 2005
  3. Ron
    Replies:
    5
    Views:
    2,687
    Gabbyguy
    Aug 29, 2005
  4. Nathan Sokalski

    Automatically ending a process shortly after logging on

    Nathan Sokalski, Feb 14, 2010, in forum: Windows 64bit
    Replies:
    2
    Views:
    511
    balajibala
    Feb 14, 2010
  5. meteore
    Replies:
    0
    Views:
    733
    meteore
    Nov 24, 2011
Loading...

Share This Page