eMachine T6420

Discussion in 'Computer Information' started by Steve, Feb 23, 2006.

  1. Steve

    Steve Guest

    I made the change on an eMachine T6420 from WinXp Media Center to WinXP
    Pro. Everything is setup fine except the audio. Windows is not showing
    any audio device installed. Scanning for new hardware in the device
    manager yields nothing. Being an eMachine there is NO documentation on
    what there is. It is onboard, and the BIOS lists Azalia audio. What do
    I need to do to get this working?
    Steve, Feb 23, 2006
    #1
    1. Advertising

  2. Steve

    Robert Baer Guest

    Steve wrote:
    > I made the change on an eMachine T6420 from WinXp Media Center to WinXP
    > Pro. Everything is setup fine except the audio. Windows is not showing
    > any audio device installed. Scanning for new hardware in the device
    > manager yields nothing. Being an eMachine there is NO documentation on
    > what there is. It is onboard, and the BIOS lists Azalia audio. What do
    > I need to do to get this working?
    >

    You would need to get the OEM driver and install it.
    Try:
    a) the e-machine "rescue" CD (do *not* boot from it or let it launch any
    program - search for a driver, note the name / location, then Add
    Hardware and Have Disk.
    b) the net to see if Azalia has a site with drivers, or e-machine has a
    side with drivers; download it and note where on the HD it is for Add
    Hardware and Have Disk.
    Robert Baer, Feb 24, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rusty Lillico

    eMachine BIOS

    Rusty Lillico, Jun 29, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    20,386
    ┬░Mike┬░
    Jun 29, 2003
  2. Pat
    Replies:
    1
    Views:
    583
    Bad Dog
    Aug 8, 2003
  3. DaveW

    Help reinstall OS - EMachine

    DaveW, Aug 16, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    5,386
    DaveW
    Aug 17, 2003
  4. Arawak
    Replies:
    1
    Views:
    4,751
    Billy
    Mar 3, 2004
  5. debs
    Replies:
    7
    Views:
    883
    =?UTF-8?B?UGFsaW5kcuKYu21l?=
    Apr 15, 2004
Loading...

Share This Page