Either Computers Share or Internet Shared - Not Both

Discussion in 'Wireless Networking' started by =?Utf-8?B?U2hlcnJ5?=, Mar 9, 2006.

  1. I have recently fitted a Belkin Wireless G to an available PCI in my Desk top
    running XP SP2. Objective to link my Laptop (Dell Inspiron 6000) to enable
    File & Printer Sharing and Internet Sharing.
    I have been successful in both ventures but not within the same set-up.
    My internet is currently provided via NTL Broadband and the Address of the
    Broadband Ethernet card is fixed at all times as 86.1.120.*.
    However the wireless adapters are either set as 169.254.*.* with different
    addresses and file & printer sharing is OK (but no internet access for the
    Laptop), or else they are set at 192.168.0.1 & 192.168.0.*and then internet
    access is fine but no file or printer sharing.
    It's not too bad but very frustrating to go back to change the set up if I
    want to change the application of the Laptop. I'm sure both should work
    under the same set up if I knew what it should be.
    I've read much of the correspondence on this site and and followed many
    helpful links without success. I've read about static IP addresses which may
    solve my problem but I'm unsure how these are set up.
    I have been in and out of the Internet Protocol so many times setting things
    manually and automatically but without success. My network is set as Ad Hoc.
    Does a DNS server apply and if so how is this set manually if Auto doesn't
    work?
    I hope this has explained the situation clearly and someone out there can
    point me in the right direction.
    --
    !!!Sherry!!!
     
    =?Utf-8?B?U2hlcnJ5?=, Mar 9, 2006
    #1
    1. Advertising

  2. Hi

    169.254.*.* usually means that the computers are Not talking to a Network.

    No Network, No Sharing.

    192.168.0.1 & 192.168.0 is probably the correct setting.

    So the setting that enables the two computers to use the Internet is the
    correct starting point.

    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html

    As well as specific adjustment of each computer according to what is allowed
    to be shared.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

    Jack (MVP-Networking).



    "Sherry" <> wrote in message
    news:...
    >I have recently fitted a Belkin Wireless G to an available PCI in my Desk
    >top
    > running XP SP2. Objective to link my Laptop (Dell Inspiron 6000) to
    > enable
    > File & Printer Sharing and Internet Sharing.
    > I have been successful in both ventures but not within the same set-up.
    > My internet is currently provided via NTL Broadband and the Address of the
    > Broadband Ethernet card is fixed at all times as 86.1.120.*.
    > However the wireless adapters are either set as 169.254.*.* with different
    > addresses and file & printer sharing is OK (but no internet access for the
    > Laptop), or else they are set at 192.168.0.1 & 192.168.0.*and then
    > internet
    > access is fine but no file or printer sharing.
    > It's not too bad but very frustrating to go back to change the set up if I
    > want to change the application of the Laptop. I'm sure both should work
    > under the same set up if I knew what it should be.
    > I've read much of the correspondence on this site and and followed many
    > helpful links without success. I've read about static IP addresses which
    > may
    > solve my problem but I'm unsure how these are set up.
    > I have been in and out of the Internet Protocol so many times setting
    > things
    > manually and automatically but without success. My network is set as Ad
    > Hoc.
    > Does a DNS server apply and if so how is this set manually if Auto doesn't
    > work?
    > I hope this has explained the situation clearly and someone out there can
    > point me in the right direction.
    > --
    > !!!Sherry!!!
     
    Jack \(MVP-Networking\)., Mar 10, 2006
    #2
    1. Advertising

  3. Thanks for your response Jack.
    When both adapters have the 169.254.*.* addresses they must be on some
    network surely or I wouldn't be able to share a printer or files - could I?
    Apart from the wireless activity there is no other physical connection
    between them.
    I believe you are right when you say that the 192.168.*.* address is the one
    to use but although I can then access the internet on both computers neither
    computer sees the other.
    I have set up file sharing OK as proven by the 169 set up. I have set up
    internet sharing OK as proven by the 192 set up.
    An interesting fact is that when I set up the 192, internet sharing does not
    occur, even though both adapters are connected as 192 addresses, until I
    change the sharing permission of the broadband connection. Usually
    permission is checked but I have to uncheck it click OK then check it again
    and click OK.
    If I do the same thing when file sharing and the 169.254.*.* set up is
    running I get a message that if I wish to have internet sharing then the
    adapter address will be changed to 192.168.0.1. If I click OK then the
    addresses are changed and I lose file sharing.
    I'm sure that I have tried all the useful links but I will try those two you
    suggest again and let you know the outcome.
    Thanks again for your help.
    --
    !!!Sherry!!!


    "Jack (MVP-Networking)." wrote:

    > Hi
    >
    > 169.254.*.* usually means that the computers are Not talking to a Network.
    >
    > No Network, No Sharing.
    >
    > 192.168.0.1 & 192.168.0 is probably the correct setting.
    >
    > So the setting that enables the two computers to use the Internet is the
    > correct starting point.
    >
    > Successful Sharing involves some general consideration in Network settings,
    > http://www.ezlan.net/sharing.html
    >
    > As well as specific adjustment of each computer according to what is allowed
    > to be shared.
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    >
    > Jack (MVP-Networking).
    >
    >
    >
    > "Sherry" <> wrote in message
    > news:...
    > >I have recently fitted a Belkin Wireless G to an available PCI in my Desk
    > >top
    > > running XP SP2. Objective to link my Laptop (Dell Inspiron 6000) to
    > > enable
    > > File & Printer Sharing and Internet Sharing.
    > > I have been successful in both ventures but not within the same set-up.
    > > My internet is currently provided via NTL Broadband and the Address of the
    > > Broadband Ethernet card is fixed at all times as 86.1.120.*.
    > > However the wireless adapters are either set as 169.254.*.* with different
    > > addresses and file & printer sharing is OK (but no internet access for the
    > > Laptop), or else they are set at 192.168.0.1 & 192.168.0.*and then
    > > internet
    > > access is fine but no file or printer sharing.
    > > It's not too bad but very frustrating to go back to change the set up if I
    > > want to change the application of the Laptop. I'm sure both should work
    > > under the same set up if I knew what it should be.
    > > I've read much of the correspondence on this site and and followed many
    > > helpful links without success. I've read about static IP addresses which
    > > may
    > > solve my problem but I'm unsure how these are set up.
    > > I have been in and out of the Internet Protocol so many times setting
    > > things
    > > manually and automatically but without success. My network is set as Ad
    > > Hoc.
    > > Does a DNS server apply and if so how is this set manually if Auto doesn't
    > > work?
    > > I hope this has explained the situation clearly and someone out there can
    > > point me in the right direction.
    > > --
    > > !!!Sherry!!!

    >
    >
    >
     
    =?Utf-8?B?U2hlcnJ5?=, Mar 10, 2006
    #3
  4. As a further update I have found two areas causing difficulties.
    The Norton Internet Security Firewall does not recognise my Network (even if
    it searches while I'm connected) and even if I add approved addresses by name
    or metric it won't let me in unless I disable the Firewall which I don't like
    doing. I had to disable Windows Firewall to enable ICS. One point going for
    me is that after I have accessed files I can enable the firewall again and
    still retain access.
    I only have this problem one way because the Laptop has McAfee and this does
    not block traffic I have permitted.
    The second area of difficulty was that after I had achieved Pinging of all
    applicable addresses (Metric) there was no reciprocal success with names. I
    cured this by going into Hosts and Lmhosts files and adding the address and
    name. This may have been making it difficult for me to get recognition of
    either computer when using Windows Explorer.
    I think that for a full cure I will have to uninstall Norton and use another
    more friendly Firewall. Is there anything I have to be carefull of in
    particular with the removing of Norton as I read on occasion that it is
    difficult to ensure that even after removal they still have an influence?
    --
    !!!Sherry!!!


    "Sherry" wrote:

    > Thanks for your response Jack.
    > When both adapters have the 169.254.*.* addresses they must be on some
    > network surely or I wouldn't be able to share a printer or files - could I?
    > Apart from the wireless activity there is no other physical connection
    > between them.
    > I believe you are right when you say that the 192.168.*.* address is the one
    > to use but although I can then access the internet on both computers neither
    > computer sees the other.
    > I have set up file sharing OK as proven by the 169 set up. I have set up
    > internet sharing OK as proven by the 192 set up.
    > An interesting fact is that when I set up the 192, internet sharing does not
    > occur, even though both adapters are connected as 192 addresses, until I
    > change the sharing permission of the broadband connection. Usually
    > permission is checked but I have to uncheck it click OK then check it again
    > and click OK.
    > If I do the same thing when file sharing and the 169.254.*.* set up is
    > running I get a message that if I wish to have internet sharing then the
    > adapter address will be changed to 192.168.0.1. If I click OK then the
    > addresses are changed and I lose file sharing.
    > I'm sure that I have tried all the useful links but I will try those two you
    > suggest again and let you know the outcome.
    > Thanks again for your help.
    > --
    > !!!Sherry!!!
    >
    >
    > "Jack (MVP-Networking)." wrote:
    >
    > > Hi
    > >
    > > 169.254.*.* usually means that the computers are Not talking to a Network.
    > >
    > > No Network, No Sharing.
    > >
    > > 192.168.0.1 & 192.168.0 is probably the correct setting.
    > >
    > > So the setting that enables the two computers to use the Internet is the
    > > correct starting point.
    > >
    > > Successful Sharing involves some general consideration in Network settings,
    > > http://www.ezlan.net/sharing.html
    > >
    > > As well as specific adjustment of each computer according to what is allowed
    > > to be shared.
    > >
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    > >
    > > Jack (MVP-Networking).
    > >
    > >
    > >
    > > "Sherry" <> wrote in message
    > > news:...
    > > >I have recently fitted a Belkin Wireless G to an available PCI in my Desk
    > > >top
    > > > running XP SP2. Objective to link my Laptop (Dell Inspiron 6000) to
    > > > enable
    > > > File & Printer Sharing and Internet Sharing.
    > > > I have been successful in both ventures but not within the same set-up.
    > > > My internet is currently provided via NTL Broadband and the Address of the
    > > > Broadband Ethernet card is fixed at all times as 86.1.120.*.
    > > > However the wireless adapters are either set as 169.254.*.* with different
    > > > addresses and file & printer sharing is OK (but no internet access for the
    > > > Laptop), or else they are set at 192.168.0.1 & 192.168.0.*and then
    > > > internet
    > > > access is fine but no file or printer sharing.
    > > > It's not too bad but very frustrating to go back to change the set up if I
    > > > want to change the application of the Laptop. I'm sure both should work
    > > > under the same set up if I knew what it should be.
    > > > I've read much of the correspondence on this site and and followed many
    > > > helpful links without success. I've read about static IP addresses which
    > > > may
    > > > solve my problem but I'm unsure how these are set up.
    > > > I have been in and out of the Internet Protocol so many times setting
    > > > things
    > > > manually and automatically but without success. My network is set as Ad
    > > > Hoc.
    > > > Does a DNS server apply and if so how is this set manually if Auto doesn't
    > > > work?
    > > > I hope this has explained the situation clearly and someone out there can
    > > > point me in the right direction.
    > > > --
    > > > !!!Sherry!!!

    > >
    > >
    > >
     
    =?Utf-8?B?U2hlcnJ5?=, Mar 12, 2006
    #4
  5. Additional Note:
    I have just read that a common mistake is to use the same User account for
    both computers. I have also fallen into this trap and in addition I do not
    require a password on either Computer. Having got so far with my problem I
    am reluctant to change anything so fundamental as the User Account name. Both
    computers have different names not related to their user account and the
    Group Name is also unrelated. Do I really have to change the duplicated
    Account Names and if so what knock on effect will it have?
    --
    !!!Sherry!!!


    "Sherry" wrote:

    > As a further update I have found two areas causing difficulties.
    > The Norton Internet Security Firewall does not recognise my Network (even if
    > it searches while I'm connected) and even if I add approved addresses by name
    > or metric it won't let me in unless I disable the Firewall which I don't like
    > doing. I had to disable Windows Firewall to enable ICS. One point going for
    > me is that after I have accessed files I can enable the firewall again and
    > still retain access.
    > I only have this problem one way because the Laptop has McAfee and this does
    > not block traffic I have permitted.
    > The second area of difficulty was that after I had achieved Pinging of all
    > applicable addresses (Metric) there was no reciprocal success with names. I
    > cured this by going into Hosts and Lmhosts files and adding the address and
    > name. This may have been making it difficult for me to get recognition of
    > either computer when using Windows Explorer.
    > I think that for a full cure I will have to uninstall Norton and use another
    > more friendly Firewall. Is there anything I have to be carefull of in
    > particular with the removing of Norton as I read on occasion that it is
    > difficult to ensure that even after removal they still have an influence?
    > --
    > !!!Sherry!!!
    >
    >
    > "Sherry" wrote:
    >
    > > Thanks for your response Jack.
    > > When both adapters have the 169.254.*.* addresses they must be on some
    > > network surely or I wouldn't be able to share a printer or files - could I?
    > > Apart from the wireless activity there is no other physical connection
    > > between them.
    > > I believe you are right when you say that the 192.168.*.* address is the one
    > > to use but although I can then access the internet on both computers neither
    > > computer sees the other.
    > > I have set up file sharing OK as proven by the 169 set up. I have set up
    > > internet sharing OK as proven by the 192 set up.
    > > An interesting fact is that when I set up the 192, internet sharing does not
    > > occur, even though both adapters are connected as 192 addresses, until I
    > > change the sharing permission of the broadband connection. Usually
    > > permission is checked but I have to uncheck it click OK then check it again
    > > and click OK.
    > > If I do the same thing when file sharing and the 169.254.*.* set up is
    > > running I get a message that if I wish to have internet sharing then the
    > > adapter address will be changed to 192.168.0.1. If I click OK then the
    > > addresses are changed and I lose file sharing.
    > > I'm sure that I have tried all the useful links but I will try those two you
    > > suggest again and let you know the outcome.
    > > Thanks again for your help.
    > > --
    > > !!!Sherry!!!
    > >
    > >
    > > "Jack (MVP-Networking)." wrote:
    > >
    > > > Hi
    > > >
    > > > 169.254.*.* usually means that the computers are Not talking to a Network.
    > > >
    > > > No Network, No Sharing.
    > > >
    > > > 192.168.0.1 & 192.168.0 is probably the correct setting.
    > > >
    > > > So the setting that enables the two computers to use the Internet is the
    > > > correct starting point.
    > > >
    > > > Successful Sharing involves some general consideration in Network settings,
    > > > http://www.ezlan.net/sharing.html
    > > >
    > > > As well as specific adjustment of each computer according to what is allowed
    > > > to be shared.
    > > >
    > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    > > >
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > >
    > > > "Sherry" <> wrote in message
    > > > news:...
    > > > >I have recently fitted a Belkin Wireless G to an available PCI in my Desk
    > > > >top
    > > > > running XP SP2. Objective to link my Laptop (Dell Inspiron 6000) to
    > > > > enable
    > > > > File & Printer Sharing and Internet Sharing.
    > > > > I have been successful in both ventures but not within the same set-up.
    > > > > My internet is currently provided via NTL Broadband and the Address of the
    > > > > Broadband Ethernet card is fixed at all times as 86.1.120.*.
    > > > > However the wireless adapters are either set as 169.254.*.* with different
    > > > > addresses and file & printer sharing is OK (but no internet access for the
    > > > > Laptop), or else they are set at 192.168.0.1 & 192.168.0.*and then
    > > > > internet
    > > > > access is fine but no file or printer sharing.
    > > > > It's not too bad but very frustrating to go back to change the set up if I
    > > > > want to change the application of the Laptop. I'm sure both should work
    > > > > under the same set up if I knew what it should be.
    > > > > I've read much of the correspondence on this site and and followed many
    > > > > helpful links without success. I've read about static IP addresses which
    > > > > may
    > > > > solve my problem but I'm unsure how these are set up.
    > > > > I have been in and out of the Internet Protocol so many times setting
    > > > > things
    > > > > manually and automatically but without success. My network is set as Ad
    > > > > Hoc.
    > > > > Does a DNS server apply and if so how is this set manually if Auto doesn't
    > > > > work?
    > > > > I hope this has explained the situation clearly and someone out there can
    > > > > point me in the right direction.
    > > > > --
    > > > > !!!Sherry!!!
    > > >
    > > >
    > > >
     
    =?Utf-8?B?U2hlcnJ5?=, Mar 12, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RG9taW5pYw==?=

    both computers can connect to the net, but not to each other

    =?Utf-8?B?RG9taW5pYw==?=, Aug 11, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    490
    =?Utf-8?B?RG9taW5pYw==?=
    Aug 11, 2005
  2. Replies:
    4
    Views:
    3,343
  3. b
    Replies:
    9
    Views:
    1,132
    Plato
    Apr 21, 2006
  4. Ned H.
    Replies:
    7
    Views:
    901
    Charlie Russel - MVP
    Aug 5, 2005
  5. rdpiercer
    Replies:
    3
    Views:
    515
    Chuck2000
    Oct 15, 2008
Loading...

Share This Page