Edge Router keeps sending ICMP packes to PIX outside addresses...

Discussion in 'Cisco' started by Scott Townsend, Oct 7, 2004.

  1. In my Firewall Log I'm getting the following Log events.

    %PIX-4-106023: Deny icmp src outside:<Router IP> dst inside:<Server-IP
    outside> (type 5, code 0) by access-group "acl_outside"
    %PIX-4-106023: Deny icmp src outside:<Router IP> dst
    inside:<Server2-IP outside> (type 5, code 0) by access-group
    "acl_outside"

    Where <Router IP>, <Server-IP outside>, <Server2-IP outside> are all
    in the same IP Subnet.

    I'm pretty sure its not the Server Contacting the router and it not
    being able to respond. SO why would the router be trying to contact
    the servers? I've looked in the Router config and the IP addresses of
    the servers are not in the config anywhere.

    Thanks,
    Soctt<-
     
    Scott Townsend, Oct 7, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David
    Replies:
    3
    Views:
    20,172
    Anthony
    Jul 21, 2005
  2. Scott Townsend
    Replies:
    2
    Views:
    10,122
    Scott Townsend
    May 4, 2006
  3. Jack
    Replies:
    0
    Views:
    681
  4. kyoo
    Replies:
    22
    Views:
    2,064
    Aceman
    Apr 12, 2008
  5. Ian

    Lenovo ThinkPad EDGE 13: Bleeding Edge

    Ian, Feb 28, 2011, in forum: Front Page News
    Replies:
    0
    Views:
    1,178
Loading...

Share This Page