Echo on calls

Discussion in 'UK VOIP' started by u.damania@sky.com, Jan 13, 2007.

  1. Guest

    Hi

    I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
    for a few weeks (i'm on sky BB with netgear router). When i make calls,
    i get a couple of issues which i can't seem to resolve:
    -an echo on my voice
    -the person i'm calling says they can't hear my echo, but can hear
    their voice echo a bit
    -the person i'm calling says that i sound distant/or like i'm in a big
    room...

    I'm not a techie so need advice? Voip.co.uk customer service have been
    excellent ('ive asked lots of questions, and they've been realyl
    helpful...but haven't bene able to resolve it)

    can anyone offer any suggestions?

    Thanks
     
    , Jan 13, 2007
    #1
    1. Advertising

  2. Bill49 Guest

    wrote:
    > Hi
    >
    > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
    > for a few weeks (i'm on sky BB with netgear router). When i make calls,
    > i get a couple of issues which i can't seem to resolve:
    > -an echo on my voice
    > -the person i'm calling says they can't hear my echo, but can hear
    > their voice echo a bit
    > -the person i'm calling says that i sound distant/or like i'm in a big
    > room...
    >
    > I'm not a techie so need advice? Voip.co.uk customer service have been
    > excellent ('ive asked lots of questions, and they've been realyl
    > helpful...but haven't bene able to resolve it)
    >
    > can anyone offer any suggestions?
    >
    > Thanks

    Have you tried altering the FSX pot impedance setting on the Regional
    Settings page of your pap2 (fourth from the bottom on the right hand
    side)? For British 'phones this should be set at the 370+620||310nF
    option. Not altering the setting caused echoes for me. If you still
    have echoe problems on that setting try lowering the FSX port input
    and/or output gain settings just below. I have mine set at -2 in each
    case.
    Bill
     
    Bill49, Jan 13, 2007
    #2
    1. Advertising

  3. chocdrop Guest

    Thanks Bill

    I'll try this out. I can't seem to get access to the config page...must
    be down at the moment or something!

    Bill49 wrote:

    > wrote:
    > > Hi
    > >
    > > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
    > > for a few weeks (i'm on sky BB with netgear router). When i make calls,
    > > i get a couple of issues which i can't seem to resolve:
    > > -an echo on my voice
    > > -the person i'm calling says they can't hear my echo, but can hear
    > > their voice echo a bit
    > > -the person i'm calling says that i sound distant/or like i'm in a big
    > > room...
    > >
    > > I'm not a techie so need advice? Voip.co.uk customer service have been
    > > excellent ('ive asked lots of questions, and they've been realyl
    > > helpful...but haven't bene able to resolve it)
    > >
    > > can anyone offer any suggestions?
    > >
    > > Thanks

    > Have you tried altering the FSX pot impedance setting on the Regional
    > Settings page of your pap2 (fourth from the bottom on the right hand
    > side)? For British 'phones this should be set at the 370+620||310nF
    > option. Not altering the setting caused echoes for me. If you still
    > have echoe problems on that setting try lowering the FSX port input
    > and/or output gain settings just below. I have mine set at -2 in each
    > case.
    > Bill
     
    chocdrop, Jan 14, 2007
    #3
  4. chocdrop Guest

    Thanks Bill

    I'll try this out. I can't seem to get access to the config page...must
    be down at the moment or something!

    Bill49 wrote:

    > wrote:
    > > Hi
    > >
    > > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
    > > for a few weeks (i'm on sky BB with netgear router). When i make calls,
    > > i get a couple of issues which i can't seem to resolve:
    > > -an echo on my voice
    > > -the person i'm calling says they can't hear my echo, but can hear
    > > their voice echo a bit
    > > -the person i'm calling says that i sound distant/or like i'm in a big
    > > room...
    > >
    > > I'm not a techie so need advice? Voip.co.uk customer service have been
    > > excellent ('ive asked lots of questions, and they've been realyl
    > > helpful...but haven't bene able to resolve it)
    > >
    > > can anyone offer any suggestions?
    > >
    > > Thanks

    > Have you tried altering the FSX pot impedance setting on the Regional
    > Settings page of your pap2 (fourth from the bottom on the right hand
    > side)? For British 'phones this should be set at the 370+620||310nF
    > option. Not altering the setting caused echoes for me. If you still
    > have echoe problems on that setting try lowering the FSX port input
    > and/or output gain settings just below. I have mine set at -2 in each
    > case.
    > Bill
     
    chocdrop, Jan 14, 2007
    #4
  5. Guest

    On 14 Jan 2007 13:27:37 -0800, "chocdrop" <> wrote:

    >I'll try this out. I can't seem to get access to the config page...must
    >be down at the moment or something!


    The config page is inside the PAP2 - I can't see how it could be down!

    If your phone has a volume control, turn it down.
     
    , Jan 15, 2007
    #5
  6. Brian A Guest

    On 14 Jan 2007 13:27:43 -0800, "chocdrop" <> wrote:

    >Thanks Bill
    >
    >I'll try this out. I can't seem to get access to the config page...must
    >be down at the moment or something!
    >
    >Bill49 wrote:
    >
    >> wrote:
    >> > Hi
    >> >
    >> > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
    >> > for a few weeks (i'm on sky BB with netgear router). When i make calls,
    >> > i get a couple of issues which i can't seem to resolve:
    >> > -an echo on my voice
    >> > -the person i'm calling says they can't hear my echo, but can hear
    >> > their voice echo a bit
    >> > -the person i'm calling says that i sound distant/or like i'm in a big
    >> > room...
    >> >
    >> > I'm not a techie so need advice? Voip.co.uk customer service have been
    >> > excellent ('ive asked lots of questions, and they've been realyl
    >> > helpful...but haven't bene able to resolve it)
    >> >
    >> > can anyone offer any suggestions?
    >> >
    >> > Thanks

    >> Have you tried altering the FSX pot impedance setting on the Regional
    >> Settings page of your pap2 (fourth from the bottom on the right hand
    >> side)? For British 'phones this should be set at the 370+620||310nF
    >> option. Not altering the setting caused echoes for me. If you still
    >> have echoe problems on that setting try lowering the FSX port input
    >> and/or output gain settings just below. I have mine set at -2 in each
    >> case.
    >> Bill

    I found that, when using voip.co.uk, I got echo when calling a
    Telewest line but not when calling a BT line. Does this have any
    possible bearing in your case?
    Using Vyke I don't think I get this now.
    Remove 'no_spam_' from email address.
     
    Brian A, Jan 16, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. craig judd

    echo echo echo

    craig judd, Sep 23, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    538
    Miggsee
    Sep 23, 2003
  2. Robert
    Replies:
    3
    Views:
    2,718
    mailinglists
    Aug 14, 2003
  3. steve

    echo in calls

    steve, Nov 29, 2004, in forum: VOIP
    Replies:
    3
    Views:
    2,586
    Mitel Lurker
    Nov 30, 2004
  4. Replies:
    2
    Views:
    707
    Drake
    Dec 1, 2006
  5. David Floyd
    Replies:
    13
    Views:
    1,169
    Marc Zirnheld
    Apr 10, 2008
Loading...

Share This Page