Eathernet bridge wont connet

Discussion in 'Wireless Networking' started by =?Utf-8?B?Rk1Q?=, Jun 21, 2005.

  1. I have a netgear eathernet bridge that i have used to connect to my netgear
    wireless router. The cables, and the bridge both work as the work on the
    desktop PC i am on now the problem is with another.

    Signal is being recived from the router but no matter what i try it always
    says network cabel is unplugged. Any help i would love.

    Phil
     
    =?Utf-8?B?Rk1Q?=, Jun 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U2lDa0NvVw==?=

    Adhoc wifi bridge on server wont work

    =?Utf-8?B?U2lDa0NvVw==?=, Oct 22, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    802
    Diamontina Cocktail
    Oct 26, 2005
  2. Christer Bergstrom
    Replies:
    3
    Views:
    2,323
    Brian V
    Jul 10, 2005
  3. Chris_D
    Replies:
    6
    Views:
    3,080
    Uli Link
    Aug 5, 2005
  4. ICee

    connet with friends computer

    ICee, Dec 26, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    607
    robert davis
    Dec 26, 2003
  5. =?Utf-8?B?VG9uaQ==?=

    I cannot connet to my Wireless Router thought the default IP addre

    =?Utf-8?B?VG9uaQ==?=, May 25, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    623
    Chuck
    May 25, 2007
Loading...

Share This Page