Easy Config For ADSL With DialBackup

Discussion in 'Cisco' started by afanbaloch@gmail.com, Apr 8, 2006.

  1. Guest

    Dear All,

    With regard of this platform i want to share cisco 837 router
    configuration in which ADSL is config with Async dial backup, via
    console to external modem.

    I'm waiting for your feedback.

    *********************************
    Router#sh run
    Building configuration...

    Current configuration : 2181 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$wNWs$kSr33GvxmTToVnF8O8SYY0
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    ip name-server XXX.XXX.XX.X
    ip name-server XXX.XXX.XX.X
    ip ips po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.0.0.2 255.0.0.0
    ip nat inside
    ip virtual-reassembly
    hold-queue 100 out
    !
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    !
    interface ATM0
    ip address XXX.XXX.XX.XX XXX.XXX.XXX.X
    ip nat outside
    ip virtual-reassembly
    backup delay 2 2
    backup interface Async1
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    protocol ip XXX.XXX.XX.X
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface Async1
    description *****DialBackup*******
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer in-band
    dialer string XXXXX
    dialer-group 1
    async mode interactive
    ppp authentication pap callin
    ppp pap sent-username xxxxxx password 0 xxxxx
    routing dynamic
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 XXX.XXX.XX.X {Next Hop}
    ip route 0.0.0.0 0.0.0.0 Async1 20
    ip http server
    no ip http secure-server
    !
    ip nat inside source route-map async interface Async1 overload
    ip nat inside source route-map atm interface ATM0 overload
    !
    access-list 1 permit 10.0.0.0 0.0.0.255
    dialer-list 1 protocol ip permit
    route-map async permit 10
    match ip address 1
    match interface Async1
    !
    route-map atm permit 10
    match ip address 1
    match interface ATM0
    !
    !
    control-plane
    !
    !
    line con 0
    modem autoconfigure discovery
    modem enable
    transport preferred all
    transport output all
    stopbits 1
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    password xxxxxx
    login
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    end

    Router#
    **************************************************
     
    , Apr 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. psychogenic
    Replies:
    3
    Views:
    710
    psychogenic
    Apr 12, 2006
  2. Tony Hoyle

    Dialbackup on cisco 877

    Tony Hoyle, Sep 30, 2006, in forum: Cisco
    Replies:
    4
    Views:
    1,206
    Georg Dingler
    Oct 1, 2006
  3. -pau.fr
    Replies:
    0
    Views:
    728
    -pau.fr
    Oct 29, 2006
  4. GJ
    Replies:
    1
    Views:
    663
    Meat Plow
    May 23, 2007
  5. Giuen
    Replies:
    0
    Views:
    1,160
    Giuen
    Sep 12, 2008
Loading...

Share This Page