EAP type list doesn't populate with anything

Discussion in 'Wireless Networking' started by =?Utf-8?B?Z3MzMDBib2k=?=, Jul 11, 2005.

  1. I'm trying to setup a wireless connection. On the Wireless networks tab I
    choose Add, then I put in the SSID, then choose WPA, and TKIP, then I move
    over to the authenication tab and the EAP type drop down menu is blank!! I
    had tried using antoher card and things were populating but not nothign is
    there. I need to be able to choose PEAP and configure a cert to that. I was
    running XP Pro sp2, but since i coudn't get it to work I installed XP again
    choosing the repair option. That took me back to SP1 in which I've upgraded
    and patched the system completely again and still no options in the drop down
    menu. Help please :)
     
    =?Utf-8?B?Z3MzMDBib2k=?=, Jul 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    2,360
    b1-100
    Aug 27, 2011
  2. vijendra
    Replies:
    1
    Views:
    7,986
    arpit1988
    Oct 6, 2006
  3. frank

    EAP SIM and EAP AKA methods with WZCSVC

    frank, Nov 24, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    737
    frank
    Nov 24, 2006
  4. VENZY

    Missing EAP Type = Protected EAP (PEAP)

    VENZY, Nov 19, 2009, in forum: Wireless Networking
    Replies:
    5
    Views:
    4,875
    Peter Foldes
    Feb 23, 2010
  5. rajib27
    Replies:
    0
    Views:
    2,354
    rajib27
    Mar 16, 2010
Loading...

Share This Page