E1 Controller Point to POint connection

Discussion in 'Cisco' started by Gary, Nov 24, 2005.

  1. Gary

    Gary Guest

    We have a point to point link between 2 offices. It terminates at each end
    on a WIC-1MFT-G703 and each router (3640) has an interface of controller e1
    x/x

    How do we configure this so the routers can see each other and ping or
    telnet between them. i.e How do we assign IP addresses to these interfaces?

    Gary
    Gary, Nov 24, 2005
    #1
    1. Advertising

  2. Gary

    Heart Key Guest

    3640router#config t
    3640router(comfig)#controller 0/1
    3640router(comfig-controller)# int s0/0
    3640router(comfig-controller-if)#ip address 192.168.0.1 255.255.255.0 "
    your ip address "
    3640router(comfig-controller-if)# no shut
    3640router(comfig-controller-if)exit
    3640router(comfig-controller)# exit
    3640router(comfig)#line vty 0 4
    3640router(comfig-line)# pass cisco " password for telnet "
    3640router(comfig-line)# login
    3640router(comfig-line)#exit
    3640router(comfig)




    try to do this

    M.Ammoura
    Heart Key, Nov 25, 2005
    #2
    1. Advertising

  3. Gary

    Everton Guest

    !
    ! Router A - slot 0 port 0
    !
    controller E1 0/0
    channel-group 0 unframed

    interface Serial0/0
    ip address 10.0.0.1 255.255.255.252

    !
    ! Router B - slot 0 port 0
    !
    controller E1 0/0
    channel-group 0 unframed

    interface Serial0/0
    ip address 10.0.0.2 255.255.255.252


    Look here for details:

    Configuring 1- and 2-Port T1/E1 Multiflex
    Voice/WAN Interface Cards on Cisco
    2600 and 3600 Series Routers
    http://tinyurl.com/cc9hj
    Everton, Nov 25, 2005
    #3
  4. Gary

    Everton Guest

    Sorry, forgot to add the channel-group
    number into the name of the serial
    interfaces:

    !
    ! Router A - slot 0 port 0
    !
    controller E1 0/0
    channel-group 0 unframed

    interface Serial0/0:0
    ip address 10.0.0.1 255.255.255.252

    !
    ! Router B - slot 0 port 0
    !
    controller E1 0/0
    channel-group 0 unframed

    interface Serial0/0:0
    ip address 10.0.0.2 255.255.255.252

    Look here for details:

    Configuring 1- and 2-Port T1/E1 Multiflex
    Voice/WAN Interface Cards on Cisco
    2600 and 3600 Series Routers
    http://tinyurl.com/cc9hj
    Everton, Nov 25, 2005
    #4
  5. Gary

    Gary Guest

    worked a treat!!

    Thanks
    "Everton" <> wrote in message
    news:...
    > Sorry, forgot to add the channel-group
    > number into the name of the serial
    > interfaces:
    >
    > !
    > ! Router A - slot 0 port 0
    > !
    > controller E1 0/0
    > channel-group 0 unframed
    >
    > interface Serial0/0:0
    > ip address 10.0.0.1 255.255.255.252
    >
    > !
    > ! Router B - slot 0 port 0
    > !
    > controller E1 0/0
    > channel-group 0 unframed
    >
    > interface Serial0/0:0
    > ip address 10.0.0.2 255.255.255.252
    >
    > Look here for details:
    >
    > Configuring 1- and 2-Port T1/E1 Multiflex
    > Voice/WAN Interface Cards on Cisco
    > 2600 and 3600 Series Routers
    > http://tinyurl.com/cc9hj
    >
    Gary, Nov 26, 2005
    #5
  6. Gary

    Ribe

    Joined:
    Aug 8, 2006
    Messages:
    2
    2 lines 2M like 1 4M

    Hi all,
    I've a little problem, I've 2 lines 2M between the same router can I set the routers controllers to use the 2 lines like 1 at 4M ?

    thx in advanced :beerglas:
    Ribe, Aug 8, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Sudjiman
    Replies:
    0
    Views:
    1,065
    David Sudjiman
    Jun 8, 2006
  2. rsurf
    Replies:
    0
    Views:
    473
    rsurf
    Jul 13, 2007
  3. SallyBridges
    Replies:
    3
    Views:
    731
    Scott Perry
    Dec 6, 2007
  4. Replies:
    3
    Views:
    1,630
  5. Abaaseen
    Replies:
    9
    Views:
    994
    Kline Sphere
    Jan 19, 2009
Loading...

Share This Page