e-trust set up problem

Discussion in 'Computer Information' started by Len Brauer, May 26, 2005.

  1. Len Brauer

    Len Brauer Guest

    i have just had a reformat and clean install done on my computer,

    win98os2

    i have re-installed e-trust but it isn't set up right.

    it won't update and the icon just sits in the task tray with a cross on it.

    i also keep getting an e-trust sales window popping up.

    this is the e-trust page that keeps appearing:

    http://www.my-etrust.com/SubscriptCenter/PostPostGrace.aspx?Key=LKJTY-KXRXJ-
    XYZLH-R4ZHJ&Lang=en-US

    what have i done wrong?

    tia

    len
     
    Len Brauer, May 26, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TGVl?=

    Trust certificate window

    =?Utf-8?B?TGVl?=, Feb 1, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    423
    =?Utf-8?B?TGVl?=
    Feb 1, 2005
  2. zher
    Replies:
    2
    Views:
    423
    Brad Reese
    Nov 20, 2004
  3. Charlie
    Replies:
    8
    Views:
    440
    Charlie
    Dec 2, 2003
  4. Kenan

    Domain trust problem

    Kenan, Jul 17, 2003, in forum: MCSE
    Replies:
    7
    Views:
    4,530
    billyw
    Jul 17, 2003
  5. Lazyadmin

    Trust problem

    Lazyadmin, Jan 1, 2004, in forum: MCSE
    Replies:
    12
    Views:
    5,130
    Marlin (the PFY) Munrow - Remove Vroomfondle to em
    Jan 3, 2004
Loading...

Share This Page