e-mails

Discussion in 'Computer Support' started by r.chritton, May 28, 2004.

  1. r.chritton

    r.chritton Guest

    I am trying to receive my e-mails and nothing will come thru, do I have a
    wrong setting or what?
    My e-mail address is
    Thanks
     
    r.chritton, May 28, 2004
    #1
    1. Advertising

  2. r.chritton

    trout Guest

    r.chritton wrote:

    > I am trying to receive my e-mails and nothing will come thru, do I
    > have a wrong setting or what?
    > My e-mail address is
    > Thanks


    Oh, dear. Well, when you get it working; you'll have plenty of mail.
    Unfortunately, it will be mostly spam, because you've published your
    address in an international newsgroup.
    Anyhow; check your account settings. (from your toolbar) Tools;
    Accounts; Mail; Properties.
    Check your settings with those on your provider's website:
    http://www.mchsi.com/help/read/publisher_01/2002-01-16.03
    On the Server tab, the entries for both POP and SMTP should be
    "mail.mchsi.com"; and make sure that your address is entered correctly
    on the General tab, and that you have "Include account....." checked.
    Make sure that your User Name and password is correct, and you've
    selected "remember password".
    Test the account by sending an email to yourself. If you still have
    a problem, post back with more details; including, exactly, any error
    messages you may have received.
    And it is not a good idea to post your address to Usenet (or even
    use it to post). Have a look at this site for instruction on how to post
    more safely:
    <http://members.aol.com/emailfaq/mungfaq.html>
    --
    "Good luck."
     
    trout, May 28, 2004
    #2
    1. Advertising

  3. r.chritton

    Juan Pérez Guest

    Contact your isp, they'll get you sorted. Also, munge your email addie
    to foil the spam bots when you post to usenet.


    r.chritton <> wrote in message
    news:gCxtc.20105$eT4.12332@attbi_s54
    > I am trying to receive my e-mails and nothing will come thru, do I
    > have a wrong setting or what?
    > My e-mail address is
    > Thanks
     
    Juan Pérez, May 28, 2004
    #3
  4. r.chritton

    x@y Guest

    "r.chritton" <> wrote in message
    > I am trying to receive my e-mails and nothing will come thru,

    do I have a
    > wrong setting or what?
    > My e-mail address is
    > Thanks


    Hello "r.chritton" !!
    It is advised not to post E-mail adresses on newsgroups.
    Munge Your E-mail add .invalid on the end instead of .com.
    The reason is that You or a Company with a domain name like
    Yours may receive a flood of infected E-mails.
    After You munge Your E-mail address.
    Example ()
    Verify that is Not a valid DOMAIN on the following Link.
    (http://www.canufly.net/~georgegg/dns/)

    As the other problem of not receiving E-mails I would try to
    send a test note to the same E-mail address and see if
    You receive it. If You do not receive it could be as You say the
    settings on Your E-mail Account.
    Good Luck. x@y.
     
    x@y, May 28, 2004
    #4
  5. r.chritton wrote:
    > I am trying to receive my e-mails and nothing will come thru, do I have a
    > wrong setting or what?
    > My e-mail address is
    > Thanks
    >
    >


    Maybe, maybe not, who knows?
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, May 28, 2004
    #5
  6. X-No-Archive: Yes

    In news:xaCtc.21$NU1.5@newsfe3-gui,
    Brian H¹© <> typed
    || r.chritton wrote:
    ||| I am trying to receive my e-mails and nothing will come thru, do I
    ||| have a wrong setting or what?
    ||| My e-mail address is
    ||| Thanks
    |||
    |||
    ||
    || Maybe, maybe not, who knows?

    oh! Another brillient piece of advice from the master.
     
    Robert de Brus, May 28, 2004
    #6
  7. r.chritton

    -= Hawk =- Guest

    On Fri, 28 May 2004 18:40:07 +1000, "Robert de Brus" <de_brus@h o t m a
    i l.com> scribbled:

    >X-No-Archive: Yes
    >
    >In news:xaCtc.21$NU1.5@newsfe3-gui,
    >Brian H¹© <> typed
    >|| r.chritton wrote:
    >||| I am trying to receive my e-mails and nothing will come thru, do I
    >||| have a wrong setting or what?
    >||| My e-mail address is
    >||| Thanks
    >|||
    >|||
    >||
    >|| Maybe, maybe not, who knows?
    >
    >oh! Another brillient piece of advice from the master.


    It helps to be able to spell "brilliant" when you're laming someone
    else's intelligence.



    --
    'What Profiteth It A Kingdom If The Oxen Be Deflated?'
    Riddles II, v3
    - T. Pratchett
     
    -= Hawk =-, May 28, 2004
    #7
  8. r.chritton

    Brian Guest

    "r.chritton" <> schrieb im Newsbeitrag
    news:gCxtc.20105$eT4.12332@attbi_s54...
    > I am trying to receive my e-mails and nothing will come thru, do I have a
    > wrong setting or what?
    > My e-mail address is
    > Thanks
    >
    >

    Have a look here

    http://www.newbiehangout.com/outlook-express/

    but ddon't forget you need to know both pop and smtp server names from your
    e-mail server.. there is a list on that site... maybe its in there

    oh found it pop= mail.mchsi.com...smtp= mail.mchsi.com (does not require
    SSL)
     
    Brian, May 28, 2004
    #8
  9. Robert de Brus wrote:
    > X-No-Archive: Yes
    >
    > In news:xaCtc.21$NU1.5@newsfe3-gui,
    > Brian H¹© <> typed
    > || r.chritton wrote:
    > ||| I am trying to receive my e-mails and nothing will come thru, do I
    > ||| have a wrong setting or what?
    > ||| My e-mail address is
    > ||| Thanks
    > |||
    > |||
    > ||
    > || Maybe, maybe not, who knows?
    >
    > oh! Another brillient piece of advice from the master.
    >
    >


    How very sad, not a word from you in months and you go straight into
    stalking mode.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, May 28, 2004
    #9
  10. X-No-Archive: Yes

    In news:uqudb0dvr9j3p3qvq0lhmh146g4cjjnf0a@news-server,
    -= Hawk =- <> typed
    || On Fri, 28 May 2004 18:40:07 +1000, "Robert de Brus" <de_brus@h o t
    || m a i l.com> scribbled:
    ||
    ||| X-No-Archive: Yes
    |||
    ||| In news:xaCtc.21$NU1.5@newsfe3-gui,
    ||| Brian H¹© <> typed
    ||||| r.chritton wrote:
    |||||| I am trying to receive my e-mails and nothing will come thru, do
    |||||| I have a wrong setting or what?
    |||||| My e-mail address is
    |||||| Thanks
    ||||||
    ||||||
    |||||
    ||||| Maybe, maybe not, who knows?
    |||
    ||| oh! Another brillient piece of advice from the master.
    ||
    || It helps to be able to spell "brilliant" when you're laming someone
    || else's intelligence.

    No it doesn't. Even *you* knew what the word meant, so it makes no
    difference whatsoever, except to prove that you're a petty, pedant with
    nothing better to do than check spelling mistakes.
     
    Robert de Brus, May 30, 2004
    #10
  11. X-No-Archive: Yes

    In news:E3Gtc.365$NU1.126@newsfe3-gui,
    Brian H¹© <> typed
    || Robert de Brus wrote:
    ||| X-No-Archive: Yes
    |||
    ||| In news:xaCtc.21$NU1.5@newsfe3-gui,
    ||| Brian H¹© <> typed
    ||||| r.chritton wrote:
    |||||| I am trying to receive my e-mails and nothing will come thru, do
    |||||| I have a wrong setting or what?
    |||||| My e-mail address is
    |||||| Thanks
    ||||||
    ||||||
    |||||
    ||||| Maybe, maybe not, who knows?
    |||
    ||| oh! Another brillient piece of advice from the master.
    |||
    |||
    ||
    || How very sad, not a word from you in months and you go straight into
    || stalking mode.

    Who's stalking?

    You make st00pid, unhelpful comments, and nothing has changed.

    BTW I have a life other than reading usenet every day, unlike you and others
    who obviously sit on their fat arses all day checking spelling mistakes and
    making st00pid comments.

    get a life
     
    Robert de Brus, May 30, 2004
    #11
  12. r.chritton

    -= Hawk =- Guest

    On Sun, 30 May 2004 13:11:54 +1000, "Robert de Brus" <de_brus@h o t m a
    i l.com> scribbled:

    >BTW I have a life


    And how very sad and lonely it must be...

    --
    'What Profiteth It A Kingdom If The Oxen Be Deflated?'
    Riddles II, v3
    - T. Pratchett
     
    -= Hawk =-, May 30, 2004
    #12
  13. X-No-Archive: Yes

    In news:e40jb05finihgn7uf89i7q8d2t3j82jtrk@news-server,
    -= Hawk =- <> typed
    || On Sun, 30 May 2004 13:11:54 +1000, "Robert de Brus" <de_brus@h o t
    || m a i l.com> scribbled:
    ||
    ||| BTW I have a life
    ||
    || And how very sad and lonely it must be...

    Whatever you say, -= kwaK =-
     
    Robert de Brus, May 30, 2004
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?amFjcQ==?=

    Can't receive e mails in Outlook Express

    =?Utf-8?B?amFjcQ==?=, Feb 9, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,517
    Mungo Bulge
    Feb 9, 2005
  2. Martin Geers
    Replies:
    1
    Views:
    707
    Mueen Nawaz
    Jul 17, 2004
  3. Ramkrishna Kulkarni

    HTML mails from Mozilla Thunderbird

    Ramkrishna Kulkarni, Sep 3, 2004, in forum: Firefox
    Replies:
    0
    Views:
    622
    Ramkrishna Kulkarni
    Sep 3, 2004
  4. Dave

    Links in mails don't work

    Dave, Jan 12, 2005, in forum: Firefox
    Replies:
    2
    Views:
    645
    Dave Thompson
    Jan 12, 2005
  5. Mauricio Freitas
    Replies:
    5
    Views:
    538
    Bruce Sinclair
    Feb 10, 2004
Loading...

Share This Page