e-mails

Discussion in 'Computer Support' started by Brian Bloodworth, Oct 23, 2003.

  1. I am running Norman Antivirus and although I can receive emails which are
    checked and dealt with, I find I cannot send any out.
    Any suggestions weill be welcome as to how to correct this.
    In plain English please.
    Thanks.
    Brian.
     
    Brian Bloodworth, Oct 23, 2003
    #1
    1. Advertising

  2. Brian Bloodworth

    jtw Guest

    On Thu, 23 Oct 2003 14:31:13 +0100, "Brian Bloodworth"
    <> wrote:

    >I am running Norman Antivirus and although I can receive emails which are
    >checked and dealt with, I find I cannot send any out.
    >Any suggestions weill be welcome as to how to correct this.
    >In plain English please.
    >Thanks.
    >Brian.
    >




    Are you getting an error message? Are you able to send if you disable
    Norton?


    jtw



    --

    http://www.UsenetRocket.com
     
    jtw, Oct 23, 2003
    #2
    1. Advertising

  3. Brian Bloodworth

    Boomer Guest

    Brian Bloodworth, <> wrote:

    > I am running Norman Antivirus and although I can receive emails
    > which are checked and dealt with, I find I cannot send any out.
    > Any suggestions weill be welcome as to how to correct this.
    > In plain English please.
    > Thanks.
    > Brian.


    Hi
    Have you checked the Help file for Norman or checked their web site?
    http://www.norman.com/technical_nvc.shtml?menulang=no
     
    Boomer, Oct 23, 2003
    #3
  4. Brian Bloodworth

    Harrison Guest

    I have seen Norton mess up the outbound mail server (SMTP) settings.
    Tools> Accounts>Mail Tab>
    Select the account and click properties.
    Click the servers tab and enter the correct SMTP server for your
    provider. Call your provider if you don't know it.

    On Thu, 23 Oct 2003 14:31:13 +0100, "Brian Bloodworth"
    <> wrote:

    >I am running Norman Antivirus and although I can receive emails which are
    >checked and dealt with, I find I cannot send any out.
    >Any suggestions weill be welcome as to how to correct this.
    >In plain English please.
    >Thanks.
    >Brian.
    >
     
    Harrison, Oct 23, 2003
    #4
  5. Brian Bloodworth

    Harrison Guest

    Sorry, I read it as Norton the first time.

    On Thu, 23 Oct 2003 10:59:54 -0400, Harrison
    <> wrote:

    >I have seen Norton mess up the outbound mail server (SMTP) settings.
    >Tools> Accounts>Mail Tab>
    >Select the account and click properties.
    >Click the servers tab and enter the correct SMTP server for your
    >provider. Call your provider if you don't know it.
    >
    >On Thu, 23 Oct 2003 14:31:13 +0100, "Brian Bloodworth"
    ><> wrote:
    >
    >>I am running Norman Antivirus and although I can receive emails which are
    >>checked and dealt with, I find I cannot send any out.
    >>Any suggestions weill be welcome as to how to correct this.
    >>In plain English please.
    >>Thanks.
    >>Brian.
    >>
     
    Harrison, Oct 23, 2003
    #5
  6. Brian Bloodworth

    Rifleman Guest

    Brian Bloodworth wrote:
    > I am running Norman Antivirus and although I can receive emails which
    > are checked and dealt with, I find I cannot send any out.
    > Any suggestions weill be welcome as to how to correct this.
    > In plain English please.
    > Thanks.
    > Brian.


    Does Norman know? Don't you mean *Norton*?
     
    Rifleman, Oct 23, 2003
    #6
  7. Brian Bloodworth

    Ralph Mann Guest

    Rifleman said:

    > Brian Bloodworth wrote:
    >> I am running Norman Antivirus and although I can receive emails which
    >> are checked and dealt with, I find I cannot send any out.
    >> Any suggestions weill be welcome as to how to correct this.
    >> In plain English please.
    >> Thanks.
    >> Brian.

    >
    > Does Norman know? Don't you mean *Norton*?


    It's probably a French imitation ;-)
     
    Ralph Mann, Oct 23, 2003
    #7
  8. Brian Bloodworth

    Harrison Guest

    On Thu, 23 Oct 2003 16:39:21 +0100, "Ralph Mann"
    <> wrote:

    >Rifleman said:
    >
    >> Brian Bloodworth wrote:
    >>> I am running Norman Antivirus and although I can receive emails which
    >>> are checked and dealt with, I find I cannot send any out.
    >>> Any suggestions weill be welcome as to how to correct this.
    >>> In plain English please.
    >>> Thanks.
    >>> Brian.

    >>
    >> Does Norman know? Don't you mean *Norton*?

    >
    >It's probably a French imitation ;-)
    >


    I can see it now...
    "Norman has detected a virus and surrendered to it"
     
    Harrison, Oct 23, 2003
    #8
  9. Brian Bloodworth

    Ralph Mann Guest

    Harrison said:

    > On Thu, 23 Oct 2003 16:39:21 +0100, "Ralph Mann"
    > <> wrote:
    >
    >> Rifleman said:
    >>
    >>> Brian Bloodworth wrote:
    >>>> I am running Norman Antivirus and although I can receive emails which
    >>>> are checked and dealt with, I find I cannot send any out.
    >>>> Any suggestions weill be welcome as to how to correct this.
    >>>> In plain English please.
    >>>> Thanks.
    >>>> Brian.
    >>>
    >>> Does Norman know? Don't you mean *Norton*?

    >>
    >> It's probably a French imitation ;-)
    >>

    >
    > I can see it now...
    > "Norman has detected a virus and surrendered to it"


    LMAO
     
    Ralph Mann, Oct 23, 2003
    #9
  10. Brian Bloodworth

    Rifleman Guest

    Harrison wrote:
    > On Thu, 23 Oct 2003 16:39:21 +0100, "Ralph Mann"
    > <> wrote:
    >
    >> Rifleman said:
    >>
    >>> Brian Bloodworth wrote:
    >>>> I am running Norman Antivirus and although I can receive emails
    >>>> which are checked and dealt with, I find I cannot send any out.
    >>>> Any suggestions weill be welcome as to how to correct this.
    >>>> In plain English please.
    >>>> Thanks.
    >>>> Brian.
    >>>
    >>> Does Norman know? Don't you mean *Norton*?

    >>
    >> It's probably a French imitation ;-)
    >>

    >
    > I can see it now...
    > "Norman has detected a virus and surrendered to it"


    You can just see a group of Swen viruses - "come on, there's a wacking gap
    to the North.........."
     
    Rifleman, Oct 23, 2003
    #10
  11. Thanks for your help, The SMTP server had been messed up.
    Everything OK now.
    Cheers.
    Brian.
    "Harrison" <> wrote in message
    news:...
    > Sorry, I read it as Norton the first time.
    >
    > On Thu, 23 Oct 2003 10:59:54 -0400, Harrison
    > <> wrote:
    >
    > >I have seen Norton mess up the outbound mail server (SMTP) settings.
    > >Tools> Accounts>Mail Tab>
    > >Select the account and click properties.
    > >Click the servers tab and enter the correct SMTP server for your
    > >provider. Call your provider if you don't know it.
    > >
    > >On Thu, 23 Oct 2003 14:31:13 +0100, "Brian Bloodworth"
    > ><> wrote:
    > >
    > >>I am running Norman Antivirus and although I can receive emails which

    are
    > >>checked and dealt with, I find I cannot send any out.
    > >>Any suggestions weill be welcome as to how to correct this.
    > >>In plain English please.
    > >>Thanks.
    > >>Brian.
    > >>

    >
     
    Brian Bloodworth, Oct 23, 2003
    #11
  12. Brian Bloodworth

    Harrison Guest

    No problem. Glad it's fixed!

    On Thu, 23 Oct 2003 20:57:06 +0100, "Brian Bloodworth"
    <> wrote:

    >Thanks for your help, The SMTP server had been messed up.
    >Everything OK now.
    >Cheers.
    >Brian.
    >"Harrison" <> wrote in message
    >news:...
    >> Sorry, I read it as Norton the first time.
    >>
    >> On Thu, 23 Oct 2003 10:59:54 -0400, Harrison
    >> <> wrote:
    >>
    >> >I have seen Norton mess up the outbound mail server (SMTP) settings.
    >> >Tools> Accounts>Mail Tab>
    >> >Select the account and click properties.
    >> >Click the servers tab and enter the correct SMTP server for your
    >> >provider. Call your provider if you don't know it.
    >> >
    >> >On Thu, 23 Oct 2003 14:31:13 +0100, "Brian Bloodworth"
    >> ><> wrote:
    >> >
    >> >>I am running Norman Antivirus and although I can receive emails which

    >are
    >> >>checked and dealt with, I find I cannot send any out.
    >> >>Any suggestions weill be welcome as to how to correct this.
    >> >>In plain English please.
    >> >>Thanks.
    >> >>Brian.
    >> >>

    >>

    >
     
    Harrison, Oct 23, 2003
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?amFjcQ==?=

    Can't receive e mails in Outlook Express

    =?Utf-8?B?amFjcQ==?=, Feb 9, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,538
    Mungo Bulge
    Feb 9, 2005
  2. Martin Geers
    Replies:
    1
    Views:
    738
    Mueen Nawaz
    Jul 17, 2004
  3. Ramkrishna Kulkarni

    HTML mails from Mozilla Thunderbird

    Ramkrishna Kulkarni, Sep 3, 2004, in forum: Firefox
    Replies:
    0
    Views:
    640
    Ramkrishna Kulkarni
    Sep 3, 2004
  4. Dave

    Links in mails don't work

    Dave, Jan 12, 2005, in forum: Firefox
    Replies:
    2
    Views:
    664
    Dave Thompson
    Jan 12, 2005
  5. Mauricio Freitas
    Replies:
    5
    Views:
    566
    Bruce Sinclair
    Feb 10, 2004
Loading...

Share This Page