E-mail

Discussion in 'Computer Support' started by Mark Sprague, Oct 1, 2003.

  1. Mark Sprague

    Mark Sprague Guest

    I just updated to a cable internet provider and now can't send any e-mails.
    I can access the WWW and receive mail, but when I try to send one I get the
    following message: error 550 unauthorized access 0x800CCC69. Can anyone
    help?
     
    Mark Sprague, Oct 1, 2003
    #1
    1. Advertising

  2. Mark Sprague

    Asterix Guest

    Hi Mark,
    I assume that you use Outlook Express.

    It is very simple.... Open Outlook Express and go to "Tools" from the
    dropdown select "Accounts", highlight the mail account from your ISP that
    won't send, and click on "properties" the window that pops up select the
    second tab "Servers" an put a v check mark on the bottom where is says "My
    server requires authentication" hit "Apply" and you should be all set.

    Let me know if you run in any problems.

    "Mark Sprague" <> wrote in message
    news:_Creb.381324$...
    > I just updated to a cable internet provider and now can't send any

    e-mails.
    > I can access the WWW and receive mail, but when I try to send one I get

    the
    > following message: error 550 unauthorized access 0x800CCC69. Can anyone
    > help?
    >
    >
     
    Asterix, Oct 1, 2003
    #2
    1. Advertising

  3. Mark Sprague

    Mark Sprague Guest

    Yes, I'm using Outlook Express. I tried that already but it didn't work.
    My ISP Tech Support then informed me that I should leave that box unchecked
    as they don't require that setting (be checked). Maybe it has to do with
    the port (25) being unabled? I'm able to post here using the same program
    (Outlook Express) but it uses a different port. I'm stumped...


    "Asterix" <> wrote in message
    news:tOseb.32609$...
    > Hi Mark,
    > I assume that you use Outlook Express.
    >
    > It is very simple.... Open Outlook Express and go to "Tools" from the
    > dropdown select "Accounts", highlight the mail account from your ISP that
    > won't send, and click on "properties" the window that pops up select the
    > second tab "Servers" an put a v check mark on the bottom where is says "My
    > server requires authentication" hit "Apply" and you should be all set.
    >
    > Let me know if you run in any problems.
    >
    > "Mark Sprague" <> wrote in message
    > news:_Creb.381324$...
    > > I just updated to a cable internet provider and now can't send any

    > e-mails.
    > > I can access the WWW and receive mail, but when I try to send one I get

    > the
    > > following message: error 550 unauthorized access 0x800CCC69. Can

    anyone
    > > help?
    > >
    > >

    >
    >
     
    Mark Sprague, Oct 1, 2003
    #3
  4. Mark Sprague

    Boomer Guest

    Mark Sprague wrote:

    > Yes, I'm using Outlook Express. I tried that already but it
    > didn't work. My ISP Tech Support then informed me that I should
    > leave that box unchecked as they don't require that setting (be
    > checked). Maybe it has to do with the port (25) being unabled?
    > I'm able to post here using the same program (Outlook Express)
    > but it uses a different port. I'm stumped...


    Did you ask your Tech Support about port 25 being blocked?

    > "Asterix" <> wrote in message
    > news:tOseb.32609$...
    >> Hi Mark,
    >> I assume that you use Outlook Express.
    >>
    >> It is very simple.... Open Outlook Express and go to "Tools"
    >> from the dropdown select "Accounts", highlight the mail account
    >> from your ISP that won't send, and click on "properties" the
    >> window that pops up select the second tab "Servers" an put a v
    >> check mark on the bottom where is says "My server requires
    >> authentication" hit "Apply" and you should be all set.
    >>
    >> Let me know if you run in any problems.
    >>
    >> "Mark Sprague" <> wrote in message
    >> news:_Creb.381324$...
    >> > I just updated to a cable internet provider and now can't
    >> > send any

    >> e-mails.
    >> > I can access the WWW and receive mail, but when I try to send
    >> > one I get

    >> the
    >> > following message: error 550 unauthorized access 0x800CCC69.
    >> > Can

    > anyone
    >> > help?
    >> >
    >> >

    >>
    >>

    >
    >
     
    Boomer, Oct 1, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Messick

    Mail Question. Mail Problem

    James Messick, Dec 11, 2003, in forum: Firefox
    Replies:
    2
    Views:
    532
    James Messick
    Dec 11, 2003
  2. Anonymous
    Replies:
    0
    Views:
    516
    Anonymous
    Jan 18, 2004
  3. WK
    Replies:
    3
    Views:
    817
  4. wc
    Replies:
    3
    Views:
    2,551
    Jan van Aalderen
    Jul 26, 2005
  5. .
    Replies:
    0
    Views:
    792
Loading...

Share This Page