Dynalink 56k modem issue

Discussion in 'NZ Computing' started by BackToNormal, Dec 25, 2003.

  1. BackToNormal

    BackToNormal Guest

    Hi, ive got a friends pci dynalink modem I install into my computer.
    XP can see the modem, and It can make it dial. But theres no dail tone.
    Im thinking the modems broken or I have the wrong cable.
    Do dynalinks use 4 pin or 2 pin phone cables?
    There is no problem with the phoneline as im running this mac on it. Ive
    tried the cables on the mac, and they work.
    The modem runs all the tests in windows.
    Cheers
    Dane


    --
    "People do not make decisions on facts, rather,
    how they feel about the facts" Robert Consedine
     
    BackToNormal, Dec 25, 2003
    #1
    1. Advertising

  2. BackToNormal

    E. Scrooge Guest

    "BackToNormal" <> wrote in message
    news:1g6kdb1.1mo0otrvl0la6N%...
    > Hi, ive got a friends pci dynalink modem I install into my computer.
    > XP can see the modem, and It can make it dial. But theres no dail tone.
    > Im thinking the modems broken or I have the wrong cable.
    > Do dynalinks use 4 pin or 2 pin phone cables?
    > There is no problem with the phoneline as im running this mac on it. Ive
    > tried the cables on the mac, and they work.
    > The modem runs all the tests in windows.
    > Cheers
    > Dane


    Got the latest driver for it?
    MS Updates will tell you if there's one there to download.

    E. Scrooge
     
    E. Scrooge, Dec 25, 2003
    #2
    1. Advertising

  3. BackToNormal

    Invisible Guest

    On Fri, 26 Dec 2003 07:42:32 +1300, (BackToNormal)
    wrote:

    >Hi, ive got a friends pci dynalink modem I install into my computer.
    >XP can see the modem, and It can make it dial. But theres no dail tone.
    >Im thinking the modems broken or I have the wrong cable.
    >Do dynalinks use 4 pin or 2 pin phone cables?
    >There is no problem with the phoneline as im running this mac on it. Ive
    >tried the cables on the mac, and they work.
    >The modem runs all the tests in windows.
    >Cheers
    >Dane



    Some new modems pipe the dialtone out through the soundcard. Gave me a hell of a
    fright when someone accidently had their speakers cranked up!
     
    Invisible, Dec 25, 2003
    #3
  4. BackToNormal

    R-Slicks Guest

    On Fri, 26 Dec 2003 07:42:32 +1300,
    (BackToNormal) wrote:

    >Hi, ive got a friends pci dynalink modem I install into my computer.
    >XP can see the modem, and It can make it dial. But theres no dail tone.
    >Im thinking the modems broken or I have the wrong cable.
    >Do dynalinks use 4 pin or 2 pin phone cables?
    >There is no problem with the phoneline as im running this mac on it. Ive
    >tried the cables on the mac, and they work.
    >The modem runs all the tests in windows.
    >Cheers
    >Dane


    Has it been detected as an Askey modem instead of a Dynalink ?
    If so, update the drivers with the latest Dynalink-specific drivers.


    --
    DO NOT reply to - it is simply a spam catch.
    You can, if you wish, try "news .at. preou .dot. com"
     
    R-Slicks, Dec 25, 2003
    #4
  5. BackToNormal

    dOTdASH Guest

    "BackToNormal" <> wrote in message
    news:1g6kdb1.1mo0otrvl0la6N%...
    > Hi, ive got a friends pci dynalink modem I install into my computer.
    > XP can see the modem, and It can make it dial. But theres no dail tone.
    > Im thinking the modems broken or I have the wrong cable.
    > Do dynalinks use 4 pin or 2 pin phone cables?
    > There is no problem with the phoneline as im running this mac on it. Ive
    > tried the cables on the mac, and they work.
    > The modem runs all the tests in windows.
    > Cheers
    > Dane
    >
    >
    > --
    > "People do not make decisions on facts, rather,
    > how they feel about the facts" Robert Consedine


    Not all modems will work with a standard *phone* cable. For example I know
    that in many hotels unplugging the cable from the phone and plugging it into
    my notebook results in no dialtone and the modem can't dial out (and it's
    nothing to do with digital PBX's etc). Go to DSE and buy a modem cable and
    see if that fixes the problem.
     
    dOTdASH, Dec 25, 2003
    #5
  6. BackToNormal

    XPD Guest

    "BackToNormal" <> wrote in message
    news:1g6kdb1.1mo0otrvl0la6N%...
    > Hi, ive got a friends pci dynalink modem I install into my computer.
    > XP can see the modem, and It can make it dial. But theres no dail tone.
    > Im thinking the modems broken or I have the wrong cable.
    > Do dynalinks use 4 pin or 2 pin phone cables?
    > There is no problem with the phoneline as im running this mac on it. Ive
    > tried the cables on the mac, and they work.
    > The modem runs all the tests in windows.


    Do you have any services from Telecom on the line such as Call Minder ?
    Try adding x3 to the modem init as that tells the modem to ignore any
    dialtone and try dialling regardless of dialtone... have had the odd
    customer with similar problem and x3 seems to get them online.
     
    XPD, Dec 25, 2003
    #6
  7. BackToNormal

    BackToNormal Guest

    XPD <> wrote:

    > "BackToNormal" <> wrote in message
    > news:1g6kdb1.1mo0otrvl0la6N%...
    > > Hi, ive got a friends pci dynalink modem I install into my computer.
    > > XP can see the modem, and It can make it dial. But theres no dail tone.
    > > Im thinking the modems broken or I have the wrong cable.
    > > Do dynalinks use 4 pin or 2 pin phone cables?
    > > There is no problem with the phoneline as im running this mac on it. Ive
    > > tried the cables on the mac, and they work.
    > > The modem runs all the tests in windows.

    >
    > Do you have any services from Telecom on the line such as Call Minder ?
    > Try adding x3 to the modem init as that tells the modem to ignore any
    > dialtone and try dialling regardless of dialtone... have had the odd
    > customer with similar problem and x3 seems to get them online.


    Tried all that. Got the latest driver. I think the modem is poked
    Ill try a different modem tomorrow
    Cheers
    Dane

    --
    "People do not make decisions on facts, rather,
    how they feel about the facts" Robert Consedine
     
    BackToNormal, Dec 25, 2003
    #7
  8. BackToNormal

    harry Guest

    BackToNormal wrote:

    > Hi, ive got a friends pci dynalink modem I install into my computer.
    > XP can see the modem, and It can make it dial. But theres no dail tone.
    > Im thinking the modems broken or I have the wrong cable.
    > Do dynalinks use 4 pin or 2 pin phone cables?
    > There is no problem with the phoneline as im running this mac on it. Ive
    > tried the cables on the mac, and they work.
    > The modem runs all the tests in windows.
    > Cheers
    > Dane
    >
    >

    I have had this problem with a Dynalink Lucent chipset PCMCIA modem and
    it turned out that I was using a later driver than the modem version
    Everything else worked, the more info tab got all the right answers, but
    I got no dialtone.
    Modems use a 2 wire connection
     
    harry, Dec 26, 2003
    #8
  9. BackToNormal

    T.N.O. Guest

    XPD wrote:
    > Do you have any services from Telecom on the line such as Call Minder ?
    > Try adding x3 to the modem init as that tells the modem to ignore any
    > dialtone and try dialling regardless of dialtone... have had the odd
    > customer with similar problem and x3 seems to get them online.


    In addition to that add a , to the front of the number, giving a one
    second delay, as sometimes if they have messages waiting in mailbox, it
    doesnt register the tones for dialing properly... a one second wait
    seems to fix that.
     
    T.N.O., Dec 26, 2003
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Goon-Heaven

    USB 56K modem dont like handshaking in XP SP1

    Goon-Heaven, Nov 7, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    554
    Goon-Heaven
    Nov 8, 2003
  2. Jimmy Dean

    Fast 56K external modem for WinXP?

    Jimmy Dean, Dec 25, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    3,697
    M Mullen
    Dec 25, 2003
  3. Win XP x64

    PCI modem driver Smart Link 56K Voice Modem

    Win XP x64, Jul 27, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,723
    John Barnes
    Jul 27, 2005
  4. Sani Rus
    Replies:
    1
    Views:
    1,252
  5. lily

    Re: Dynalink USB modem

    lily, Aug 7, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    459
Loading...

Share This Page