DVD and Cd Burning problems

Discussion in 'Computer Support' started by Kong_1, Apr 20, 2005.

  1. Kong_1

    Kong_1 Guest

    I have a

    WinXP Pro w/ Service Pack 2
    pioneer A07 DVD Burner
    Asus SK8N motherboard
    Radeon 9800XT Video
    Athlon 64 Fx 51
    1024mb Corsair Dual Channel Ram



    I have formatted and still the same problem and I have tried 3
    different cd and DVD burners. It will work for a few burns then starts
    errors again. I cannot burn at over 8x on cds without getting buffer
    underrun errors . When I turn on buffer protection it has to pause
    about 15 times and takes 45minutes to burn a cd and the cd won't work.
    Audio will work up until whatever the first song it had to pause on
    then it starts skipping so bad you can't listen to it and all Data
    after the first pause is corrupted. I have tried Nero, Easy Cd
    Creator, Clone CD. I have tried using both DVD burners to make cd's
    and an ARTEC cd 52x burner

    And on my dvd burns about 80 % of them get errors when finalizing the
    DVD but works fine until then. I have tried my pioneer A06 and my A07
    and a friends A05. I have waisted hundreds of DVDs. This error occurs
    when I burn video or data on them. I have also upgraded the firmware
    in all drives and tried the newest version of all Programs. and about
    10 different brands and all different speeds up to 8x of DVD's
    including HP, TDK, Maxell, Radius, Eagle, Khypermedia. So I am pretty
    sure it is not the media.
    Kong_1, Apr 20, 2005
    #1
    1. Advertising

  2. Kong_1

    PC Guest

    "Kong_1" <> wrote in message
    news:...
    >I have a
    >
    > WinXP Pro w/ Service Pack 2
    > pioneer A07 DVD Burner
    > Asus SK8N motherboard
    > Radeon 9800XT Video
    > Athlon 64 Fx 51
    > 1024mb Corsair Dual Channel Ram
    >
    >
    >
    > I have formatted and still the same problem and I have tried 3
    > different cd and DVD burners. It will work for a few burns then starts
    > errors again. I cannot burn at over 8x on cds without getting buffer
    > underrun errors . When I turn on buffer protection it has to pause
    > about 15 times and takes 45minutes to burn a cd and the cd won't work.
    > Audio will work up until whatever the first song it had to pause on
    > then it starts skipping so bad you can't listen to it and all Data
    > after the first pause is corrupted. I have tried Nero, Easy Cd
    > Creator, Clone CD. I have tried using both DVD burners to make cd's
    > and an ARTEC cd 52x burner
    >
    > And on my dvd burns about 80 % of them get errors when finalizing the
    > DVD but works fine until then. I have tried my pioneer A06 and my A07
    > and a friends A05. I have waisted hundreds of DVDs. This error occurs
    > when I burn video or data on them. I have also upgraded the firmware
    > in all drives and tried the newest version of all Programs. and about
    > 10 different brands and all different speeds up to 8x of DVD's
    > including HP, TDK, Maxell, Radius, Eagle, Khypermedia. So I am pretty
    > sure it is not the media.


    Four possibilities come to mind

    Turn DMA on (control panel, system, hardware, device manager, open IDE ATA
    ..., r click primary then secondary IDE, properties, advanced settings, set
    to DMA if available)

    80 conductor instead of a 40 conductor IDE cable.

    Check the ripple on your power supply, should be less than 100mv (0.1v,
    you'll need an Oscilloscope, a meter will only show the average volts)

    Check for Virus's and Spyware. If it initially works OK following a fresh
    (wipe the HD clean) install then something is being added to affect the
    performance. Either a rogue program or virius or spywares.

    Cheers
    Paul

    Cheers
    Paul.
    PC, Apr 20, 2005
    #2
    1. Advertising

  3. Kong_1

    Miles Ahead Guest

    On Tue, 19 Apr 2005 19:10:11 -0500, Kong_1 <>
    wrote:

    > I have tried my pioneer A06 and my A07
    >and a friends A05. I have waisted hundreds of DVDs


    Have you tried one of your burners in your friend's machine?
    My guess is it would work fine. From what you say I'd tend
    to eliminate the drives as suspect. Maybe you have a bad
    controller or data cable. Does it work ok when you first
    power on? Sometimes a bad component will start acting
    crazy once it heats up. If you're not a tech it might be
    less aggravation to bring it to one since you seem to
    have eliminated the quick fixes.
    Miles Ahead, Apr 20, 2005
    #3
  4. Kong_1

    old john Guest

    you say you have wasted loads of cds, the method to use for check burning,
    is to use a cdrw,(re-writable) which can be used over and over again, it
    saves a lotta money, and i think Miles A could be right
    best wishes..J

    "PC" <> wrote in message
    news:_8k9e.53$...
    >
    > "Kong_1" <> wrote in message
    > news:...
    >>I have a
    >>
    >> WinXP Pro w/ Service Pack 2
    >> pioneer A07 DVD Burner
    >> Asus SK8N motherboard
    >> Radeon 9800XT Video
    >> Athlon 64 Fx 51
    >> 1024mb Corsair Dual Channel Ram
    >>
    >>
    >>
    >> I have formatted and still the same problem and I have tried 3
    >> different cd and DVD burners. It will work for a few burns then starts
    >> errors again. I cannot burn at over 8x on cds without getting buffer
    >> underrun errors . When I turn on buffer protection it has to pause
    >> about 15 times and takes 45minutes to burn a cd and the cd won't work.
    >> Audio will work up until whatever the first song it had to pause on
    >> then it starts skipping so bad you can't listen to it and all Data
    >> after the first pause is corrupted. I have tried Nero, Easy Cd
    >> Creator, Clone CD. I have tried using both DVD burners to make cd's
    >> and an ARTEC cd 52x burner
    >>
    >> And on my dvd burns about 80 % of them get errors when finalizing the
    >> DVD but works fine until then. I have tried my pioneer A06 and my A07
    >> and a friends A05. I have waisted hundreds of DVDs. This error occurs
    >> when I burn video or data on them. I have also upgraded the firmware
    >> in all drives and tried the newest version of all Programs. and about
    >> 10 different brands and all different speeds up to 8x of DVD's
    >> including HP, TDK, Maxell, Radius, Eagle, Khypermedia. So I am pretty
    >> sure it is not the media.

    >
    > Four possibilities come to mind
    >
    > Turn DMA on (control panel, system, hardware, device manager, open IDE ATA
    > .., r click primary then secondary IDE, properties, advanced settings, set
    > to DMA if available)
    >
    > 80 conductor instead of a 40 conductor IDE cable.
    >
    > Check the ripple on your power supply, should be less than 100mv (0.1v,
    > you'll need an Oscilloscope, a meter will only show the average volts)
    >
    > Check for Virus's and Spyware. If it initially works OK following a fresh
    > (wipe the HD clean) install then something is being added to affect the
    > performance. Either a rogue program or virius or spywares.
    >
    > Cheers
    > Paul
    >
    > Cheers
    > Paul.
    >
    old john, Apr 20, 2005
    #4
  5. Kong_1

    Barry OGrady Guest

    On Tue, 19 Apr 2005 19:10:11 -0500, Kong_1 <> wrote:

    >I have a
    >
    >WinXP Pro w/ Service Pack 2
    > pioneer A07 DVD Burner
    >Asus SK8N motherboard
    >Radeon 9800XT Video
    >Athlon 64 Fx 51
    >1024mb Corsair Dual Channel Ram
    >
    >
    >
    >I have formatted and still the same problem and I have tried 3
    >different cd and DVD burners. It will work for a few burns then starts
    >errors again. I cannot burn at over 8x on cds without getting buffer
    >underrun errors . When I turn on buffer protection it has to pause
    >about 15 times and takes 45minutes to burn a cd and the cd won't work.
    >Audio will work up until whatever the first song it had to pause on
    >then it starts skipping so bad you can't listen to it and all Data
    >after the first pause is corrupted. I have tried Nero, Easy Cd
    >Creator, Clone CD. I have tried using both DVD burners to make cd's
    >and an ARTEC cd 52x burner
    >
    >And on my dvd burns about 80 % of them get errors when finalizing the
    >DVD but works fine until then. I have tried my pioneer A06 and my A07
    >and a friends A05. I have waisted hundreds of DVDs. This error occurs
    >when I burn video or data on them. I have also upgraded the firmware
    >in all drives and tried the newest version of all Programs. and about
    >10 different brands and all different speeds up to 8x of DVD's
    >including HP, TDK, Maxell, Radius, Eagle, Khypermedia. So I am pretty
    >sure it is not the media.


    Do you have the hard drive and DVD/CD drive on the same IDE controller?

    Barry
    Barry OGrady, Apr 20, 2005
    #5
  6. Kong_1

    dadiOH Guest

    Kong_1 wrote:
    > I have a
    >
    > WinXP Pro w/ Service Pack 2
    > pioneer A07 DVD Burner
    > Asus SK8N motherboard
    > Radeon 9800XT Video
    > Athlon 64 Fx 51
    > 1024mb Corsair Dual Channel Ram
    >
    >
    >
    > I have formatted and still the same problem and I have tried 3
    > different cd and DVD burners. It will work for a few burns then starts
    > errors again. I cannot burn at over 8x on cds without getting buffer
    > underrun errors . When I turn on buffer protection it has to pause
    > about 15 times and takes 45minutes to burn a cd and the cd won't work.


    Windows XP does not include ASPI files. If you use XP and have trouble
    ripping/burning or if the results are noisy, you may want to install
    ASPI with "forceaspi.exe". ASPI version 4.60 is suggested. More info
    and downloads of "aspichk.exe" and "forceaspi.exe" at...

    http://aspi.radified.com/


    --
    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
    dadiOH, Apr 20, 2005
    #6
  7. Kong_1

    Kong_1 Guest

    Re: DVD and Cd Burning problems...Update

    I played around with it a little and found it is not necessarily aol.
    After I connect the first time and AOL will not connect again I can
    close out AOL and go to control panel - modems- and try to query to
    modem and it will not respond but does fine after reboot until I
    connect to the net again.
    Kong_1, Apr 21, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David
    Replies:
    14
    Views:
    1,072
    David
    Oct 18, 2004
  2. Replies:
    4
    Views:
    2,693
  3. Jeff
    Replies:
    6
    Views:
    531
    Kill Bill
    Jul 7, 2005
  4. Massimo MM
    Replies:
    1
    Views:
    11,086
  5. Homeworker

    problems with DVD burning

    Homeworker, Sep 27, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    743
    Kluck
    Sep 28, 2006
Loading...

Share This Page