Dual Display on the Radeon 8500LE series...

Discussion in 'Computer Support' started by Nevs, Aug 18, 2003.

  1. Nevs

    Nevs Guest

    Basically I want to be able to hook up two monitors to my ATI Radeon 8500LE
    128MB AGP video card. The video card has a VGA out, DVI out, and a TV out (S
    Video). My primary monitor is hooked up to the VGA out. I got a DVI (DVI-I
    or DVI-A) to VGA adapter with the pc so I can hook up my second monitor via
    the DVI out. The problem is whilst both monitors work the second monitor is
    green screen. I've tried 4 monitors as the secondary. Here is what I have
    done so far:

    1) Updated driver for video card, monitors, and updated XP SP1 and BIOS

    2) Hooked up second VGA monitor to DVI out using adapter

    3) Went to Display Properties >> Settings Tab and both monitors are there
    from the drop down: (Windows detects the second monitor)

    Both monitors are not really branded, although as I say, all monitors work
    fine in VGA, all are green in DVI out.

    4) Checked "Extend my windows desktop..."

    Could It be the the DVI out on my video card which I just bought or the DVI
    to VGA adapter?

    I have also tried the Windows troubleshooting, Tech Support.

    Any ideas or comments will be greatly appreciated.

    Many thanks
    Nevs, Aug 18, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    ATI Radeon X1000 Series

    Silverstrand, Oct 5, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    677
    Silverstrand
    Oct 5, 2005
  2. N e v s

    Dual Display on Radeon 8500LE series

    N e v s, Aug 13, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    479
    N e v s
    Aug 13, 2003
  3. zxcvar
    Replies:
    3
    Views:
    3,684
    Dave Martindale
    Sep 9, 2003
  4. gonza

    Sapphire radeon 8500le won't work with drivers

    gonza, Oct 16, 2003, in forum: Computer Information
    Replies:
    3
    Views:
    965
    gonza
    Oct 16, 2003
  5. Paul
    Replies:
    0
    Views:
    696
Loading...

Share This Page