DSL running slow

Discussion in 'Computer Support' started by anOLDun, Apr 1, 2006.

  1. anOLDun

    anOLDun Guest

    LO All

    Hoping u can help resolving the following.

    O/s = WinXP
    DSL = 576

    My PC is the one that, by default, the laptop and my wife's pc are linked
    to via wireless connection.

    Whilst my PC's speed / connection works fine it is not the case for the
    other 2 machines.

    They more often than not run slow, they frequently drop off the default
    wireless connection in favour of another wireless frequency somewhere - i
    assume this rogue wireless is password protected as my wife's PC doesn't
    make a connection.

    She then has to keep restarting until she makes the connection to my PC then
    all is fine until it does the same thing and again.

    I contacted "homecall" the co we have the broadband facility through

    This is their 1st reply:-

    "The simplest way to correct the issues is to set the default connection to
    the one your main computer is using you may also want to change the channel
    your wireless service is running on, if the other wireless network in your
    area is running in the same channel range. If the connection is only slow
    when you are using the wireless service and only on the wireless connected
    machine then it may be an issue with the wireless connection. If both
    machines are slow on the internet when the wireless is in use then there may
    be an issue with the security on the second machine or on the network in
    general."

    This is their 2nd reply:-

    "This is likely an issue with the wireless LAN's they are likely to be on
    the same channel (frequency) and interfering with each other change the
    channel range on your network (by more than 3 from the other one) should
    help
    with the speed issues.

    Unfortunately there is no control we have over your LAN and we don't
    offer support on them"

    Would some kind soul please translate the above into simple English?

    Many thanks

    D
    anOLDun, Apr 1, 2006
    #1
    1. Advertising

  2. anOLDun wrote:
    > LO All
    >
    > Hoping u can help resolving the following.
    >
    > O/s = WinXP
    > DSL = 576
    >
    > My PC is the one that, by default, the laptop and my wife's pc are linked
    > to via wireless connection.
    >
    > Whilst my PC's speed / connection works fine it is not the case for the
    > other 2 machines.
    >
    > They more often than not run slow, they frequently drop off the default
    > wireless connection in favour of another wireless frequency somewhere - i
    > assume this rogue wireless is password protected as my wife's PC doesn't
    > make a connection.
    >
    > She then has to keep restarting until she makes the connection to my PC then
    > all is fine until it does the same thing and again.
    >
    > I contacted "homecall" the co we have the broadband facility through
    >
    > This is their 1st reply:-
    >
    > "The simplest way to correct the issues is to set the default connection to
    > the one your main computer is using you may also want to change the channel
    > your wireless service is running on, if the other wireless network in your
    > area is running in the same channel range. If the connection is only slow
    > when you are using the wireless service and only on the wireless connected
    > machine then it may be an issue with the wireless connection. If both
    > machines are slow on the internet when the wireless is in use then there may
    > be an issue with the security on the second machine or on the network in
    > general."
    >
    > This is their 2nd reply:-
    >
    > "This is likely an issue with the wireless LAN's they are likely to be on
    > the same channel (frequency) and interfering with each other change the
    > channel range on your network (by more than 3 from the other one) should
    > help
    > with the speed issues.
    >
    > Unfortunately there is no control we have over your LAN and we don't
    > offer support on them"
    >
    > Would some kind soul please translate the above into simple English?


    You can change the channel on your wireless router. They go from 1 - 13
    and the clients should change automatically. But my advice would be to
    turn off "wireless zero configuration" on the clients. That's what keeps
    the computers searching for a better connection. Click Start > Run >
    type in "services.msc" and scroll down to wireless zero configuration.
    Tell it to "stop" the service and change the automatic start up to manual.
    =?ISO-8859-1?Q?R=F4g=EAr?=, Apr 1, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    617
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    619
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    632
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    509
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    489
    General Patron
    Dec 11, 2008
Loading...

Share This Page