DSE Bluetooth device

Discussion in 'NZ Computing' started by Dave - Dave.net.nz, May 16, 2004.

  1. Hi there guys... I just got one of the DSE USB Bluetooth things so my pc
    can talk to my phone.

    I got the one with model name XH6834

    now, I carefully followed all the instructions, installing the software
    before plugging it in like it say, but all I have is grief.

    Im running Win2k on this machine(SP4 and all updates), I have full admin
    rights on the machine, Im using the drivers obtained from the DSE website.

    My problem is, when I plug in the hardware, windows finds it, device
    manager says it's there, but the software that came with the thing says
    either "Bluetooth device not found", or "No Local Bluetooth device was
    detected", or "Bluetooth device is not detected".

    So, any ideas?
     
    Dave - Dave.net.nz, May 16, 2004
    #1
    1. Advertising

  2. Dave - Dave.net.nz

    Rupert Guest

    well this might work.... i was installing one of their wireless lan cards
    and had all sorts of problems as i had installed the hardware before the
    drivers - could be the same problem here?

    "Dave - Dave.net.nz" <> wrote in message
    news:...
    > Hi there guys... I just got one of the DSE USB Bluetooth things so my pc
    > can talk to my phone.
    >
    > I got the one with model name XH6834
    >
    > now, I carefully followed all the instructions, installing the software
    > before plugging it in like it say, but all I have is grief.
    >
    > Im running Win2k on this machine(SP4 and all updates), I have full admin
    > rights on the machine, Im using the drivers obtained from the DSE website.
    >
    > My problem is, when I plug in the hardware, windows finds it, device
    > manager says it's there, but the software that came with the thing says
    > either "Bluetooth device not found", or "No Local Bluetooth device was
    > detected", or "Bluetooth device is not detected".
    >
    > So, any ideas?
     
    Rupert, May 17, 2004
    #2
    1. Advertising

  3. Dave - Dave.net.nz

    SillyOne Guest

    "Dave - Dave.net.nz" <> wrote in message
    news:...
    > Hi there guys... I just got one of the DSE USB Bluetooth things so my pc
    > can talk to my phone.
    >
    > I got the one with model name XH6834
    >
    > now, I carefully followed all the instructions, installing the software
    > before plugging it in like it say, but all I have is grief.
    >
    > Im running Win2k on this machine(SP4 and all updates), I have full admin
    > rights on the machine, Im using the drivers obtained from the DSE website.
    >
    > My problem is, when I plug in the hardware, windows finds it, device
    > manager says it's there, but the software that came with the thing says
    > either "Bluetooth device not found", or "No Local Bluetooth device was
    > detected", or "Bluetooth device is not detected".
    >
    > So, any ideas?



    Have you activated BlueTooth on your cellphone so your
    PC can find it ? It not normally on by default.
     
    SillyOne, May 17, 2004
    #3
  4. SillyOne wrote:
    >>So, any ideas?


    > Have you activated BlueTooth on your cellphone so your
    > PC can find it ? It not normally on by default.


    yep, and it can see my friends cell phone, so it seems to be working...
    to me it looks like it may be a faulty USB Bluetooth adaptor, but yeah,
    no idea really.
     
    Dave - Dave.net.nz, May 17, 2004
    #4
  5. Rupert wrote:
    > well this might work.... i was installing one of their wireless lan cards
    > and had all sorts of problems as i had installed the hardware before the
    > drivers - could be the same problem here?


    ok, any idea on how I can remove the drivers it's installed? is choosing
    remove device enough?
     
    Dave - Dave.net.nz, May 17, 2004
    #5
  6. Dave - Dave.net.nz wrote:
    >> Have you activated BlueTooth on your cellphone so your
    >> PC can find it ? It not normally on by default.


    > yep, and it can see my friends cell phone, so it seems to be working...
    > to me it looks like it may be a faulty USB Bluetooth adaptor, but yeah,
    > no idea really.


    After trying it in another machine, it hard locked it when I put it
    in... and another, the same again...

    me thinks it might be faulty.
     
    Dave - Dave.net.nz, May 17, 2004
    #6
  7. Dave - Dave.net.nz wrote:
    > me thinks it might be faulty.


    It was... got a new one about an hour ago, and I can link up with my
    phone, and now I see why there are so many complaints about how crap the
    nokia software is. It just seems to hang instead of reporting any kind
    of communication error, it wont even close... gah... stupid software.
     
    Dave - Dave.net.nz, May 17, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,183
    Silverstrand
    Sep 28, 2005
  2. =?Utf-8?B?ZmlmbzYxMQ==?=

    how to add a bluetooth device on a bluetooth laptop

    =?Utf-8?B?ZmlmbzYxMQ==?=, Jul 4, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,536
    Dave B.
    Jul 5, 2006
  3. Tony
    Replies:
    2
    Views:
    835
  4. Tony
    Replies:
    9
    Views:
    728
  5. Gib Bogle

    DSE Bluetooth C1 v3

    Gib Bogle, Mar 3, 2007, in forum: NZ Computing
    Replies:
    3
    Views:
    541
    Gib Bogle
    Mar 4, 2007
Loading...

Share This Page