DSE 4 Port Router XH1151

Discussion in 'NZ Computing' started by CSE, Apr 24, 2005.

  1. CSE

    CSE Guest

    Any one having problems with these..?

    Had to remove one from a PC today, only 2 ports being used, but was
    constantly dropping out, reporting cable not connected..

    Will test it later on my system and try using another power pack just incase..
     
    CSE, Apr 24, 2005
    #1
    1. Advertising

  2. In <> CSE wrote:
    >
    > Any one having problems with these..?
    >
    > Had to remove one from a PC today, only 2 ports being used, but was
    > constantly dropping out, reporting cable not connected..
    >
    > Will test it later on my system and try using another power pack just
    > incase..


    I've been using one to share a Woosh modem connection to two computers
    for about six months, and it works well. I think I've had to reset it
    twice in that time. If you haven't done so already make sure it's
    running the latest firmware. Dick Smith only has the version 1.00
    firmware on their web site, but you can download version 2.x from
    Surecom. It's been a while since I did it, but I know 2.0 made a lot of
    improvements.

    The router is a Surecom EP-4904AX.

    http://www.surecom-net.com/support/download/router.htm

    --
    Roger Johnstone, Invercargill, New Zealand
    http://vintageware.orcon.net.nz/
    ________________________________________________________________________
    No Silicon Heaven? Preposterous! Where would all the calculators go?

    Kryten, from the Red Dwarf episode "The Last Day"
     
    Roger Johnstone, Apr 24, 2005
    #2
    1. Advertising

  3. CSE

    Ripping Silk Guest

    Roger Johnstone wrote:
    > In <> CSE wrote:
    >
    >>Any one having problems with these..?
    >>
    >>Had to remove one from a PC today, only 2 ports being used, but was
    >>constantly dropping out, reporting cable not connected..
    >>
    >>Will test it later on my system and try using another power pack just
    >>incase..

    >
    >
    > I've been using one to share a Woosh modem connection to two computers
    > for about six months, and it works well. I think I've had to reset it
    > twice in that time. If you haven't done so already make sure it's
    > running the latest firmware. Dick Smith only has the version 1.00
    > firmware on their web site, but you can download version 2.x from
    > Surecom. It's been a while since I did it, but I know 2.0 made a lot of
    > improvements.
    >
    > The router is a Surecom EP-4904AX.
    >
    > http://www.surecom-net.com/support/download/router.htm
    >

    ahh.. good to hear that.. mine is a pain.. the time function does not
    work. I have to reset it every 24 hours... otherwise its OK..
    I'll try the latest firmware now.
     
    Ripping Silk, Apr 25, 2005
    #3
  4. CSE

    CSE Guest

    On 24 Apr 2005 11:42:43 GMT, Roger Johnstone <> wrote:

    >In <> CSE wrote:
    >>
    >> Any one having problems with these..?
    >>
    >> Had to remove one from a PC today, only 2 ports being used, but was
    >> constantly dropping out, reporting cable not connected..
    >>
    >> Will test it later on my system and try using another power pack just
    >> incase..

    >
    >I've been using one to share a Woosh modem connection to two computers
    >for about six months, and it works well. I think I've had to reset it
    >twice in that time. If you haven't done so already make sure it's
    >running the latest firmware. Dick Smith only has the version 1.00
    >firmware on their web site, but you can download version 2.x from
    >Surecom. It's been a while since I did it, but I know 2.0 made a lot of
    >improvements.
    >
    >The router is a Surecom EP-4904AX.
    >
    >http://www.surecom-net.com/support/download/router.htm




    Thanks seems to be upto 2.03 now, they list the model as EP-4904AXSX.
     
    CSE, Apr 25, 2005
    #4
  5. CSE

    CSE Guest

    On Mon, 25 Apr 2005 12:51:21 +1200, CSE <> wrote:

    >On 24 Apr 2005 11:42:43 GMT, Roger Johnstone <> wrote:
    >
    >>In <> CSE wrote:
    >>>
    >>> Any one having problems with these..?
    >>>
    >>> Had to remove one from a PC today, only 2 ports being used, but was
    >>> constantly dropping out, reporting cable not connected..
    >>>
    >>> Will test it later on my system and try using another power pack just
    >>> incase..

    >>
    >>I've been using one to share a Woosh modem connection to two computers
    >>for about six months, and it works well. I think I've had to reset it
    >>twice in that time. If you haven't done so already make sure it's
    >>running the latest firmware. Dick Smith only has the version 1.00
    >>firmware on their web site, but you can download version 2.x from
    >>Surecom. It's been a while since I did it, but I know 2.0 made a lot of
    >>improvements.
    >>
    >>The router is a Surecom EP-4904AX.
    >>
    >>http://www.surecom-net.com/support/download/router.htm

    >
    >
    >
    >Thanks seems to be upto 2.03 now, they list the model as EP-4904AXSX.
    >
    >




    Well the Fault is a Dud Cap (O/C) in the power pack. , very small cheap
    thing, the ripple current would have killed it..
     
    CSE, Apr 25, 2005
    #5
  6. CSE

    CSE Guest

    On Mon, 25 Apr 2005 12:06:12 +1200, Ripping Silk <>
    wrote:

    >Roger Johnstone wrote:
    >> In <> CSE wrote:
    >>
    >>>Any one having problems with these..?
    >>>
    >>>Had to remove one from a PC today, only 2 ports being used, but was
    >>>constantly dropping out, reporting cable not connected..
    >>>
    >>>Will test it later on my system and try using another power pack just
    >>>incase..

    >>
    >>
    >> I've been using one to share a Woosh modem connection to two computers
    >> for about six months, and it works well. I think I've had to reset it
    >> twice in that time. If you haven't done so already make sure it's
    >> running the latest firmware. Dick Smith only has the version 1.00
    >> firmware on their web site, but you can download version 2.x from
    >> Surecom. It's been a while since I did it, but I know 2.0 made a lot of
    >> improvements.
    >>
    >> The router is a Surecom EP-4904AX.
    >>
    >> http://www.surecom-net.com/support/download/router.htm
    >>

    >ahh.. good to hear that.. mine is a pain.. the time function does not
    >work. I have to reset it every 24 hours... otherwise its OK..
    > I'll try the latest firmware now.




    Lust did the update for a Friend, be warned the log on IP gets changed and
    the password, its in the Surecom manual that you can dnload..
     
    CSE, Apr 26, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CSE

    WARNING: DSE 4 Port Router XH1151

    CSE, Apr 25, 2005, in forum: NZ Computing
    Replies:
    12
    Views:
    642
  2. Tony
    Replies:
    2
    Views:
    820
  3. Tony
    Replies:
    9
    Views:
    693
  4. Graeme Prentice

    router/ PC cable wiring; DSE XH1151 router

    Graeme Prentice, Aug 14, 2005, in forum: NZ Computing
    Replies:
    12
    Views:
    736
    shannon
    Aug 15, 2005
  5. Mathew Good
    Replies:
    3
    Views:
    447
    Mathew Good
    Jan 11, 2007
Loading...

Share This Page