dropped internet connection

Discussion in 'Computer Support' started by hackandtack, Apr 20, 2008.

  1. hackandtack

    hackandtack Guest

    hi
    when I have been connected to the internet for a couple of hours I keep
    losing my connection.if I look at the computer icon in the system tray it
    looks as if I am still connected, but there is no data movement.if I
    disconnect using this and try to reconnect I can't, however if I restart the
    computer and reconnect everything if fine for another couple of hours
    (sometimes less or more).
    I am using xp pro, internet explorer, and my broadband provider is tiscali.
    I live quite some distance from the exchange, according to the tiscali help
    line.I have uninstalled and reinstalled the modem (speedtouch)
    any help or ides how to cure this problem would be much appreciated.
    cheers

    --
    hackandtack
    remove both "yourteeth" to reply
     
    hackandtack, Apr 20, 2008
    #1
    1. Advertising

  2. hackandtack

    Whiskers Guest

    On 2008-04-20, hackandtack <> wrote:
    > hi
    > when I have been connected to the internet for a couple of hours I keep
    > losing my connection.if I look at the computer icon in the system tray it
    > looks as if I am still connected, but there is no data movement.if I
    > disconnect using this and try to reconnect I can't, however if I restart the
    > computer and reconnect everything if fine for another couple of hours
    > (sometimes less or more).
    > I am using xp pro, internet explorer, and my broadband provider is tiscali.
    > I live quite some distance from the exchange, according to the tiscali help
    > line.I have uninstalled and reinstalled the modem (speedtouch)
    > any help or ides how to cure this problem would be much appreciated.
    > cheers


    How well do voice telephone calls work on that telephone line? If they
    have 'noise' then the line could be faulty. Disconnect everything
    attached to your telephone system and use one non-cordless telephone to
    make a few calls to see if the noise is still there; if it is, then
    consider calling your telephone company to complain - if they test the
    line from 'their' end and claim there's nothing wrong, you can insist that
    they send someone to check from 'your' end (but beware that if they detect
    that the problem is caused by any of your equipment, including extension
    leads and computer stuff, they can ask you to pay a call-out charge).

    If the one-basic-phone-only test shows no noise on the line, start adding
    in your own equipment one thing at a time until the voice calls get noisy;
    that should help to pinpoint the source of the trouble. One likely
    culprit is the 'DSL filter' - they can easily go wrong.

    If there are no audible faults on the telephone line, then you need to
    consider the connection from your computer to the 'modem', and the
    connection from the 'modem' to the phone socket, and the computer and
    'modem' themselves.

    I suspect that some Windows systems might behave oddly if they have a
    broadband connection but some software (such as an email program) is set
    up to try to establish a 'new connection' at regular intervals.

    Once you're convinced that your own equipment is not at fault, then you
    can start to blame the ISP with some confidence.

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~
     
    Whiskers, Apr 20, 2008
    #2
    1. Advertising

  3. hackandtack

    hackandtack Guest

    thanks for advice.
    there is no noise on line so I will try replacing filters and cables.
    cheers
    "hackandtack" <> wrote in message
    news:480b9575$...
    > hi
    > when I have been connected to the internet for a couple of hours I keep
    > losing my connection.if I look at the computer icon in the system tray it
    > looks as if I am still connected, but there is no data movement.if I
    > disconnect using this and try to reconnect I can't, however if I restart
    > the computer and reconnect everything if fine for another couple of hours
    > (sometimes less or more).
    > I am using xp pro, internet explorer, and my broadband provider is
    > tiscali. I live quite some distance from the exchange, according to the
    > tiscali help line.I have uninstalled and reinstalled the modem
    > (speedtouch)
    > any help or ides how to cure this problem would be much appreciated.
    > cheers
    >
    > --
    > hackandtack
    > remove both "yourteeth" to reply
    >
     
    hackandtack, Apr 22, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris

    Dropped wireless connection

    Chris, Nov 9, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,284
    Carey Holzman
    Nov 10, 2004
  2. HowburyPete

    Security and dropped connection

    HowburyPete, Nov 19, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    683
    HowburyPete
    Nov 19, 2004
  3. Zimran Douglas
    Replies:
    8
    Views:
    1,451
  4. Paul

    Dropped internet connection?

    Paul, Feb 3, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    2,722
  5. Sean Smith

    ext hard drive=dropped internet connection

    Sean Smith, Jul 9, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    772
    Toolman Tim
    Jul 10, 2005
Loading...

Share This Page